Jump to content

Fanatec csr forza motorsport si blocca.


Fabio Liuzzi

Recommended Posts

Ciao ragazzi, ho un problema che non riesco assolutamente a risolvere col mio fanatec csr forza motorsport, che per chi non sapesse qual'è, è questo: https://www.fanatec.com/eu-en/support/product;old_product_id;62.

Ho installato l'ultima versione di driver (261 64bit) e aggiornato all'ultima versione di firmware (756) compatibile con windows 10 dato che ho questo sistema operativo.

Mentre gioco a qualsiasi gioco che sia F1, Assetto corsa o Raceroom dopo poco tempo di gioco mi si bloccano tutti i comandi rimanendo sterzato e accellerato sul gioco e il volante a me rimane libero.

Se vado sul pannello della fanatec tutti i pedali sono premuti a metà e rimane bloccato ai gradi dello sterzo che credo corrispondono a quelli che rimangono bloccati nel gioco, se vado nella pagine "update", sempre nel pannello fanatec, la versione del firmware mi dice che è la versione 1, se riavvio il volante tutto apposto sia col numero della versione sia con i comandi sul pannello ma quando vado a giocare subito dopo mi si blocca come prima, ho provato anche a disinstallare driver e a reinstallare tutto da capo ma non concludo niente.

Grazie anticipatamente per la risposta.

Sotto le due immagini del pannello della fanatec.

Se vi può interessare il profilo che uso su F1 nel tuning menù del volante è:

SEN 360

FF 100

SHO 100

DRI 002

ABS 100

LIN 000

DEA 000

SPR 0

DPR 0

ACL OFF

Non sono esperto in questo, magari qualcosa và in conflitto o qualche impostazione è sbagliata.

function_test-min.jpg

update.jpg

Link to comment
Share on other sites

Probabilmente è un problema della porta USB che usi,dove lo hai collegato?

Prova a cambiare porta USB,,evita quelle sul case e usa una di quelle della scheda madre,meglio se USB3(quelle blu).

Per sicurezza installa Driver Booster e controlla che anche gli altri drivers del PC siano aggiornati,sopratutto quelli della scheda madre.

Edited by Lele "NightRider" Albanes
Link to comment
Share on other sites

2 hours ago, Lele "NightRider" Albanes said:

Probabilmente è un problema della porta USB che usi,dove lo hai collegato?

Prova a cambiare porta USB,,evita quelle sul case e usa una di quelle della scheda madre,meglio se USB3(quelle blu).

Per sicurezza installa Driver Booster e controlla che anche gli altri drivers del PC siano aggiornati,sopratutto quelli della scheda madre.

Grazie per la risposta, driver booster ce l'ho da sempre e aggiorno sempre tutti i driver del pc, usb 3.0 purtroppo non ne ho e comunque ho usato tutte le prese usb del pc se hai qualche altro consiglio ti ringrazio tantissimo :(

Link to comment
Share on other sites

Che PC hai?

 

Link to comment
Share on other sites

20 hours ago, Lele "NightRider" Albanes said:

Che PC hai?

 

Processore AMD FX-8370E Eight-core processor

8gb ram

Scheda video rx 480 

Scheda madre ASRock N68-G24 FX

se ti può servire ho un ss della sandisk e ho installato windows 10.

Comunque avevo aperto due discussione perchè mi sembrava di aver postato nella sezione sbagliata e non sapevo come cancellarne una

Edited by Fabio Liuzzi
Link to comment
Share on other sites

Nessun problema,ci siamo noi apposta.

Allora...per quanto riguarda il PC nessun ha le porte USB2 ma la cosa non influenza il tuo volante.

Per me il problema sta tutto nel fatto che ti perde la versione del firmware mentre stai giocando,tornando alla versione 1 che è incompatibile con Win10.

Ti conviene mandare una mail a Fanatec e chiedere  aiuto a loro,potrebbe essere un problema del chip di memoria dove risiede il firmware.

Ma prova anche a fare una cosa...cambia la porta USB che stai usando con un'altra,che magari quella che stai usando è difettosa(credo che il tuo Pc abbia qualche anno..).

Potresti valutare l'acquisto di una schedina aggiuntiva USB3(costano pochi Euro) e vedere se ti risolve il problema(inoltre ti aggiungerebbe altre porte USB permettendoti di usare anche chiavette USB3)

Visto che te lo fa con tutti i giochi è difficile che sia un problema software ma quasi sicuramente è dovuto o alla porta USB o al volante.

 

 

Link to comment
Share on other sites

ciao. 

Non credo sia un problema di USB.

prova a disinstallare i driver e ad installare una versione precedente alla 261 ( se puoi).

inoltre se la pedaliera è una elite (quindi con possibilità di essere collegata tramite USB direttamente al pc), scollegala dal volante. 

 

Link to comment
Share on other sites

Just now, Lele "NightRider" Albanes said:

Nessun problema,ci siamo noi apposta.

Allora...per quanto riguarda il PC nessun ha le porte USB2 ma la cosa non influenza il tuo volante.

Per me il problema sta tutto nel fatto che ti perde la versione del firmware mentre stai giocando,tornando alla versione 1 che è incompatibile con Win10.

Ti conviene mandare una mail a Fanatec e chiedere  aiuto a loro,potrebbe essere un problema del chip di memoria dove risiede il firmware.

Ma prova anche a fare una cosa...cambia la porta USB che stai usando con un'altra,che magari quella che stai usando è difettosa(credo che il tuo Pc abbia qualche anno..).

Potresti valutare l'acquisto di una schedina aggiuntiva USB3(costano pochi Euro) e vedere se ti risolve il problema(inoltre ti aggiungerebbe altre porte USB permettendoti di usare anche chiavette USB3)

Visto che te lo fa con tutti i giochi è difficile che sia un problema software ma quasi sicuramente è dovuto o alla porta USB o al volante.

 

 

Ho provato a usare tutte le porte usb ma niente il problema persiste, proverò a mandare una mail alla fanatec perchè anche io avevo pensato a qualcosa di rotto nel volante che conteneva il firmware ma ovviamente volevo pensare non fosse quello il problema, grazie tante per l'aiuto, ti farò sapere cosa dicono magari qui ;)

Just now, manu79 said:

ciao. 

Non credo sia un problema di USB.

prova a disinstallare i driver e ad installare una versione precedente alla 261 ( se puoi).

inoltre se la pedaliera è una elite (quindi con possibilità di essere collegata tramite USB direttamente al pc), scollegala dal volante. 

 

Ho provato con tutte le versioni di driver ma il problema continua a rimanere, comunque per la pedaliera non ho avuto il cavo usb da una persona che conosco da cui ho preso il volante, vedrò di contattarlo grazie per l'informazione ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.