Problema AC post qualifica - Assetto Corsa - DrivingItalia.NET simulatori di guida Jump to content

Recensione: SRP Formula Edition

Abbiamo provato con molta attenzione la nuova pedaliera professionale SRP Formula Edition della spagnola Simracing Pro: un prodotto estremamente curato in tutti i dettagli, con una qualità elevatissima e dalle prestazioni incredibili...
Review SRP Formula Edition

Discord DrivingItalia: chat testo e voce ovunque!

Una social-app gratuita, per chat testo e voce, semplice da usare, via browser, tablet o smartphone.
Già oltre 2900 utenti attivi sul canale Discord di DrivingItalia, entra anche tu!
Entra in DISCORD

Problema AC post qualifica


jack88

Recommended Posts

Ciao a tutti, sperando di non aver sbagliato sezione, volevo chiedere un consiglio per un problema piuttosto fastidioso che mi si propone in maniera ormai sistematica quando affronto una sessione di gara completa (libere, quali e gara). In poche parole alla fine della sessione di qualifica vengo "buttato fuori" e non viene caricata la sessione di gara. Il problema è che questo succede online (simracing.gp) e quindi una volta uscito dalla qualifica non riesco più a rientrare nel server perchè ormai chiuso e con gara avviata, buttando via quindi tutta la sessione. A volte invece dopo le qualifiche parto correttamente dalla posizione in griglia ma a metà o fine semaforo vengo buttato fuori.

Sono riuscito a replicare questo problema anche offline, con qualsiasi pista e auto, ecco il link del breve video per farvi capire meglio:

https://www.dropbox.com/s/5v2zqdyytz366g5/IMG_2364.MOV?dl=0

 

Ho già provato a: installare ultimi driver AMD Radeon, check integrità AC con steam, tolto tutte le app extra (ptracker, helicorsa, rsr, ecc) ma il problema non si risolve.

Altri suggerimenti? E' già successo a qualcuno qualcosa di simile?

grazie

 

Link to post

Succede anche a me, però abbastanza casualmente, tanto che credevo dipendesse da instabilità della mia connessione.
hai provato a segnalare la cosa sul forum di AC? So che Stefano (kunos) legge il forum, quindi magari se ha un attimo libero può capitare che dia un'occhiata.

Link to post

si anche per me non è del tutto sistematica come cosa, sopratutto online, mentre offline succede quasi sempre. Pensavo anche io a un problema di connessione ma poi sono riuscito a replicarlo anche offline quindi non credo sia quello il problema.

Adesso ho postato anche sul forum ufficiale di assetto corsa come mi hai suggerito, vediamo cosa mi dicono.

tu quindi non hai risolto il problema? cosa hai provato a fare?

Link to post
  • DrivingItalia.NET Crew
VELOCIPEDE

il log dei crash del gioco non dice nulla?

dovrebbe trattarsi di un problema grafico, avete skins extra?

Link to post
59 minutes ago, jack88 said:

si anche per me non è del tutto sistematica come cosa, sopratutto online, mentre offline succede quasi sempre. Pensavo anche io a un problema di connessione ma poi sono riuscito a replicarlo anche offline quindi non credo sia quello il problema.

Adesso ho postato anche sul forum ufficiale di assetto corsa come mi hai suggerito, vediamo cosa mi dicono.

tu quindi non hai risolto il problema? cosa hai provato a fare?

No, non ho risolto perché offline non mi è mai successo. Quando capita online, vale per tutti, quindi non ho pensato a un mio problema personale.

32 minutes ago, VELOCIPEDE said:

il log dei crash del gioco non dice nulla?

dovrebbe trattarsi di un problema grafico, avete skins extra?

Io uso AC vanilla, Content Manager è installato ma mai usato, Sol e altri shader mai installati.
Ho un solo shader extra, il StFlow (per animare l'acqua) disponibile qui:
https://www.racedepartment.com/downloads/stflow-shader.23999/

Link to post
On 2/20/2021 at 12:15 PM, VELOCIPEDE said:

il log dei crash del gioco non dice nulla?

dovrebbe trattarsi di un problema grafico, avete skins extra?

Ciao Nicola

non ho nessuna skin extra,  ecco le ultime righe del  LOG, serve che faccia altre verifiche?

d:\dev\dev_pc_master_race\ksgame\game.cpp (261): Game::update
d:\dev\dev_pc_master_race\ksgame\game.cpp (261): Game::update
d:\dev\dev_pc_master_race\ksgame\game.cpp (261): Game::update
d:\dev\dev_pc_master_race\ksgame\game.cpp (261): Game::update
d:\dev\dev_pc_master_race\ksgame\game.cpp (112): Game::onIdle
d:\dev\dev_pc_master_race\ksgame\game.cpp (210): Game::run
d:\dev\dev_pc_master_race\acs\acs.cpp (477): wWinMain
f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFC12F97034)
00007FFC12F97034 (KERNEL32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFC14EBD241)
00007FFC14EBD241 (ntdll): (filename not available): RtlUserThreadStart

 

Link to post
  • DrivingItalia.NET Crew
VELOCIPEDE

sembra mancare qualche DLL windows

Link to post
12 minutes ago, VELOCIPEDE said:

sembra mancare qualche DLL windows

aia quindi devo prepararmi per un bel format 😅 pensi possa essere utile magari un reinstall completo di AC da steam?

Link to post
  • DrivingItalia.NET Crew
VELOCIPEDE

con un formattone risolvi

Link to post

Sono riuscito a risolvere il problema, ho già fatto diverse gare di test e qualcuna anche online.

Prima del formattone totale ho disinstallato completamente AC e ripulito tutte le cartelle (sotto steam e in documenti) e ora il problema è scomparso. Purtroppo però non ho scoperto cosa lo generava ma fa niente.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.