DrivingItalia simulatori di guida Jump to content

Fanatec ClubSport V3 - Problemi con vibrazione (Rumble)


Recommended Posts

Ciao a tutti,
stamattina mi è arrivata la pedaliera Fanatec Clubsport V3 e ho installato tutti i driver necessari. Non sono riuscito a capire come mai la vibrazione sul freno e acceleratore non funziona su ACC e AC. Come posso risolvere questo problema? 

Link to post
Share on other sites
Lele "NightRider" Albanes
15 hours ago, Ziobero said:

Ciao a tutti,
stamattina mi è arrivata la pedaliera Fanatec Clubsport V3 e ho installato tutti i driver necessari. Non sono riuscito a capire come mai la vibrazione sul freno e acceleratore non funziona su ACC e AC. Come posso risolvere questo problema? 

La pedaliera è collegata ad una base Fanatec?

Link to post
Share on other sites
1 hour ago, Lele "NightRider" Albanes said:

La pedaliera è collegata ad una base Fanatec?

Si si, ho una CSW 2.5 e un formula V2 arrivati tutti insieme. Se faccio il test dal software entrambi i pedali vibrano, ma in gioco nada.

Link to post
Share on other sites
Lele "NightRider" Albanes
20 minutes ago, Ziobero said:

Si si, ho una CSW 2.5 e un formula V2 arrivati tutti insieme. Se faccio il test dal software entrambi i pedali vibrano, ma in gioco nada.

controlla se devi attivarla dal volante se non ricordo male è la voce "abs"

Edited by Lele "NightRider" Albanes
Link to post
Share on other sites

In realtà non trovo questa voce sul volante quando scrollo le varie opzioni all'interno di 'set 1'. Altre idee a riguardo?

Link to post
Share on other sites
Lele "NightRider" Albanes
1 hour ago, Ziobero said:

In realtà non trovo questa voce sul volante quando scrollo le varie opzioni all'interno di 'set 1'. Altre idee a riguardo?

Occhio ce la pedaliera deve essere attaccata alla base con il cavetto RJ se la attacchi con l'USB mi sembra che non funziona la vibrazione....e non compare l'opzione nel menù sul volante.

Edited by Lele "NightRider" Albanes
Link to post
Share on other sites
36 minutes ago, Lele "NightRider" Albanes said:

Occhio ce la pedaliera deve essere attaccata alla base con il cavetto RJ se la attacchi con l'USB mi sembra che non funziona la vibrazione....e non compare l'opzione nel menù sul volante.

Non so per Assetto corsa ma su Automobilista 2 i rumble del freno e dell'acceleratore funzionano sia con il cavo RJ che con quello USB (oltretutto senza fare configurazioni aggiuntive).

Link to post
Share on other sites

La pedaliera è attaccata al PC tramite USB e con RJ alla base... nella schermata di configurazione della pedaliera, però, la vibrazione funziona, ed è questo che fa strano. Avevo letto che su automobilista funziona, mi chiedevo perché non va su AC e ACC. Non so più che pesci prendere a questo punto 😭

Link to post
Share on other sites

Ciao,

 

prendi col le pinze quello che ti dico (perchè ho finito ieri sera - parzialmente - di montare la postazione e ho acceso per la prima volta la v3, notanto quello di cui stai parlando tu).

Su reddit e sulla community Fanatec dicono che ci siano due casi : uno come il nostro, che non vibra in game, un altro opposto, cioè che vibra senza sosta e devono disattivare i motori.

Da quello che leggo, sembra che ACC, come AC, non gestisca nativamente questa feature, e quindi si rende necessario utilizzare il software Fanaleds come workaround.

Nel weekend provo e vedo se funziona.

Un caro saluto a tutti 🙂

Marco

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.