Aiuto Direct drive ed rF2 - rFactor 2 by ISI - DrivingItalia.NET simulatori di guida Jump to content

Aiuto Direct drive ed rF2


ivaldi85

Recommended Posts

Ciao a tutti, ho da poco comprato, qua sul forum, un DD simucube1 ed ho dei grossi problemi con rF2. Mi spiego, imposto profilo sul FW  simucube tutte le forze e metto i gradi di rotazione 1440 (il risultato è poi uguale anche con 900 o qual si voglia valore) regolo le forze e tutto ok, sul fw il volante viene rilevato correttamente. Entro in rF2 assegno gli assi del volante ed i pulsanti vari (carico profilo OSW) e tutto risulta ok anche se arriva la prima stranezza. Solitamente rF2 assegna i gradi del volante autonomamente nel senso che se metto la spunta sul riproporre gradi dell'auto (nel caso specifico lmp2 originale) questi vengono riportati anche sui gradi reali dello sterzo, ma in questo caso non funziona, sono spuntati 450° e lo sterzo gira come se fossero 1440°. Entro in game metto la prima parto, se giro a dx nulla l'auto va dritta, se giro a sx i prima 80°/90° nulla morto poi si sente della resistenza ed il volante da degli scossoni (come se rimbalzasse) e se si continua a girare allora l'auto sterza. Se si riaccentra il volante si risentono gli scossoni e poi di nuovo zona morta.. E' mai successo a qualcuno di vuoi? Potete aiutarmi?

Ho dovuto riscaricare AC (per fare delle prove) e per fortuna li lo sterzo risponde, sterza a dx e sx, quindi sono propenso a pensare che sia un conflitto con rF2...

Grazie.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.