Jump to content

Benvenuto nel Simracing Esport: registrati subito!

Dal 1999, la più importante e seguita community di appassionati di simulatori di guida

Gambero

[GPL2] ROUND4 @ ROUEN LES ESSART - 12.03.2019

Recommended Posts

pasquaz

anche io tutto fluido: ho un pc vecchiotto ed in altre gare ho avuto problemi, qui tutto regolare

Share this post


Link to post
Share on other sites
Antobianco
6 hours ago, Fabrizio Laura Fazi said:

Ragazzi scusate ma solo io avevo problemi nel vedere fluido senza strappi e freez?giusto per sapere se ho qualche problema quuando siamo in tanti.

 

Io ho avuto problemi di framerate, cosa che non mi era mai capitato prima ne in allenamento ne a Spa in gara. 

Share this post


Link to post
Share on other sites
Antobianco

La mia serata è stata tutto sommato positiva. In qualifica riesco a fare un tempo mediocre ben lontano dal mio best lap, ma non mi sono preoccupato in quanto sapevo che le mie possibilità in gara erano rivolte più alla regolarità ed a stare lontano dai guai. Alla partenza mi addormento un po' e quasi chi mi era dietro mi tampona. Nei primi giri tutti i driver attorno a me guidavano con evidente attenzione a non commettere errori piuttosto che provare a guadagnare posizioni, poi piano piano chi mi stava davanti si è allontanato e a mia volta mi sono avvantaggiato da chi mi stava dietro; pertanto il resto della mia gara è stata solitaria, ma tanto a Rouen con queste auto non hai proprio il tempo di annoiarti. Alla fine ne è venuto fuori un discreto 5.o posto senza infamia e senza lode, sfruttando più le disgrazie altrui che le mie (poche) abilità di guida.

Ci vediamo alla prossima, ciao

Share this post


Link to post
Share on other sites
Fabrizio Laura Fazi
1 hour ago, Antobianco said:

Io ho avuto problemi di framerate, cosa che non mi era mai capitato prima ne in allenamento ne a Spa in gara. 

infatti,però siccome gia altre volte mi è capitato,ma come stavolta mai

Share this post


Link to post
Share on other sites
rdasisva
39 minutes ago, Fabrizio Laura Fazi said:

infatti,però siccome gia altre volte mi è capitato,ma come stavolta mai

Forse c'era un aggiornamento in atto ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.