Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

VELOCIPEDE

AC Competizione: servers high performance by DrivingItalia online

Recommended Posts

VELOCIPEDE

Abbiamo attivato vari servers dedicati ad alte prestazioni, con nome

"DrivingItalia.NET #1 ..."

"DrivingItalia.NET #2 ..."

"DrivingItalia.NET #3 ..."

"DrivingItalia.NET #4 ..."

Vuoi noleggiare il tuo server per eventi privati? Contattaci su info@drivingitalia.net

E' attiva anche la modalità spettatore, per utilizzarla (ovvero entrare sul server per guardare senza guidare l'auto) vi basta scrivere come password la parola "spettatore".

Per entrare sul server e guidare in pista invece non dovete inserire nessuna password.

Share this post


Link to post
Share on other sites
Alfred ita

In questo momento non lo vedo...

In tutti e tre i server che ho provato il game va in crash.

Edited by Alfred ita

Share this post


Link to post
Share on other sites
thecure

mi dite che impostazionoi usate in avanzate?.....perche io non vedo nessun server oltre a quello di drivingitalia...grazie

 

Share this post


Link to post
Share on other sites
thecure

qeuelli di default li ho toccati.....dimmi che impostazioni hai tu...grazie

Share this post


Link to post
Share on other sites
VELOCIPEDE

mi confermate che girate senza problemi sul nostro server?

Share this post


Link to post
Share on other sites
Alfred ita
11 hours ago, thecure said:

qeuelli di default li ho toccati.....dimmi che impostazioni hai tu...grazie

Ho modificato i valori dopo che me lo hai chiesto comunque i server li vede anche modificando le impostazioni avanzate, in questo momento ho:

Avanzate -> Priorita'

Amici online 50

Server guida pulita 50

Attivita' Server 50

Competizione 50

Latenza 100

 -> Preferenze

Priorita' numero piloti 6

-> Circuiti

Nurburgring 50

Misano 50

Ricard 50

Share this post


Link to post
Share on other sites
Alfred ita
50 minutes ago, VELOCIPEDE said:

mi confermate che girate senza problemi sul nostro server?

No io non vedo il tuo server.

acc_server.thumb.jpg.a0659055eca805de2d127fdf57a8a704.jpg

Share this post


Link to post
Share on other sites
VELOCIPEDE

provato a modificare le impostazioni?

Share this post


Link to post
Share on other sites
Ans11

no neanche io vedo il server... ho provato anche a modificare le impostazione mettendo tutto su 50

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.