DrivingItalia simulatori di guida Jump to content
VELOCIPEDE

rFactor 2 DirectX 11 Beta by Studio 397

Recommended Posts

2slow4u
17 minutes ago, Lucio Distilleri said:

sembra l enb series...

Con i contenuti ufficiali aggiornati, direi proprio di no!

Certo, se guardo la mia sudatissima conversione, viene da piangere... :crying:

Share this post


Link to post
Lucio Distilleri

a me il nuovo pp non piace, l ho disattivato, e poi gli fps mi vanno a schifio con la 1070 :/

Edited by Lucio Distilleri

Share this post


Link to post
thecure
22 minutes ago, 2slow4u said:

Nella cartella userdata, cancella il contenuto delle cartelle cbash e shaders.

E' roba che si e' sempre fatta anche in passato, quando c'erano aggiornamenti corposi...

non ho queste cartelle eppure il gioco funziona.....paiura

Share this post


Link to post
Lucio Distilleri
9 minutes ago, 2slow4u said:

Ma a Silverstone hanno modificato la mesh?, mi sembra molto piu' bumposa di prima!

a me sembra uguale, e giro con la postazione mobile, dovrei sentirla subito

 

Share this post


Link to post
2slow4u
3 minutes ago, thecure said:

non ho queste cartelle eppure il gioco funziona.....paiura

Tranquillo, le hai, sono io che nella fretta ho omesso un livello, sorry.

Guarda dentro /userdata/log

Share this post


Link to post
oppolo

beh ora ho risolto tutto, per il contenuto che non vedevo: ho disinstallato, avviato il launcher e sottoscritto di nuovo...anche il vsync ora e' attivo, settato su software

Share this post


Link to post
jakobdylan

Frame dimezzati , stuttering a gogo qualita grafica come al solito lontana dagli screens postati.

p.s

qualcuno puo farmi uno screen del rf2 video setup dx11 v2.2 perchè non  mi compaiono i driver delle dx11

Edited by jakobdylan

Share this post


Link to post
2slow4u

Boh, a me la grafica non sembra cosi' diversa dagli screens ufficiali...

 

20170501231015_1.jpg

 

Cattura.jpg

Share this post


Link to post
jakobdylan
3 hours ago, Mauro said:

basta leggere il readme.

cancellate gli shaders e fate pulizia nella cartella cbash

 

senza vr e tenendo le stesse impostazioni grafiche, io in dx11 ho gli stessi fps di prima (sui 100-130 fps a nola)

Ma hai abilitato i Post effects per non avere alcuna perdità di frame?I

 

Grazie per lo screen 2slow4u

Mah che ti devo dire a me sembrava migliore la resa grafica dagli screen ma forse  sono presi in condizioni particolari di luce.Comunque allo stato attuale delle cose il miracolo non è avvenuto ma neache ci speravo più di tanto, per come stanno le cose il gioco non vale la candela sopratutto se i plugin non funzionano in dx11 per il momento .Penso che tornerò alle dx9 aspettando tempi migliori.

Edited by jakobdylan

Share this post


Link to post
oppolo

MA usi solo il contenuto 387 aggiornato? Tutto il resto non é ancora ottimizzato

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.