Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

VELOCIPEDE

rFactor 2 Build 1108 disponibile

Recommended Posts

walken

Puoi provare a cliccare col destro su rF2 nella schermata di Steam.

Proprietà -> File locali -> Verifica integrità cache di gioco

Se ti manca qualcosa per farlo funzionare ti risolve il tutto da là.

Eh magari !!! E' la prima cosa che ho fatto perchè davvero di solito ti risolve tutto !

 

E' che RF2 non ha nulla, è winsoz che si è mangiato qualche dll delle directx 9.0c, a quanto dicono sul web. Ha fatto la stessa cosa con gli ultimi driver di NVIDIA, 376.33, non mi andava più automobilista. Ho trovato un post che diceva dei problemi di qst drivers con le dx 9.0c e ho reinstallato i precedenti, 376.16, oltre a aggiornare le dx mille volte, e alla fine è partito. RF2 invece continua a dirmi 'errore 0xc000007b' e si inchioda. grrrrrrrrrrrr

 

Grazie cmq !

Share this post


Link to post
Uff

 

Puoi provare a cliccare col destro su rF2 nella schermata di Steam.

Proprietà -> File locali -> Verifica integrità cache di gioco

Se ti manca qualcosa per farlo funzionare ti risolve il tutto da là.

Eh magari !!! E' la prima cosa che ho fatto perchè davvero di solito ti risolve tutto !

 

E' che RF2 non ha nulla, è winsoz che si è mangiato qualche dll delle directx 9.0c, a quanto dicono sul web. Ha fatto la stessa cosa con gli ultimi driver di NVIDIA, 376.33, non mi andava più automobilista. Ho trovato un post che diceva dei problemi di qst drivers con le dx 9.0c e ho reinstallato i precedenti, 376.16, oltre a aggiornare le dx mille volte, e alla fine è partito. RF2 invece continua a dirmi 'errore 0xc000007b' e si inchioda. grrrrrrrrrrrr

 

Grazie cmq !

 

Quell'errore dipende da un problema di compatibilità tra versioni a 32 bit e 64, tipicamente quando si prova a lanciare la versione a 64 bit su sistemi a 32 o viceversa. È risolvibile scaricando uno dei vari vcredist. Non ricordo con precisione l'anno che serve, prova con il 2010 e man mano cerca gli altri (qui la versione a 64 bit).

Edit: anzi, per fare prima apri la cartella _CommonRedist dentro a quella di installazione di Assetto Corsa e installa i vcredist che trovi lì, dovresti risolvere.

Share this post


Link to post
Zio Pino

ciao a tutti

 

dopo anni di ...inutilizzo, qualche giorno fa decido di riprovare rf2.

Passo a rf2 steam, (steam non lo usavo dal 2009!), e il giorno dopo trovo questa nuova build con la bella novità dell'online libero.

 

Utilizzo un pc vecchissimo, perfetto per la mia attività rallistica con Rallyesim, che riesce comunque (con varie limitazioni) a fare girare rf2.

 

Stranamente mi da un errore durante il caricamento in quanto non vede i 2GB della Radeon HD 7870

Dicendogli di continuare funziona tutto regolrmente.

 

Qualche idea su come risolvere

 

thk

diego

post-1352-0-92103600-1482395774_thumb.jpg

post-1352-0-33264300-1482395789_thumb.jpg

Edited by Zio Pino

Share this post


Link to post
Zio Pino

altre domande...

 

- perchè non riesco a mettere la retro? usando il cambio ad H tutto ok. Col sequenziale i rapporti salgono e scendono...ma non entra la retro!

 

- non mi funziona correttamente ALT+TAB...una volta riportato il desktop in primo piano,  non riesco a tornare a rf2...

 

grazie

ciao diego

 

Share this post


Link to post
Lu ManiaK

Purtroppo a rFactor2 non piace molto alt+tabbare...tende al crash come niente se si fa partire in full screen.
Per la retro...non è che non ti entra manco la "folle"? Mi pare che c'era un qualcosa da ritoccare sulle configurazioni per poter sfollare e mettere la retro (prova a premere contemporaneamente entrambe le palette).

Share this post


Link to post
2slow4u

Devi impostare un tasto per poter inserire il "neutral", la folle insomma.

Se non vai in folle, non metti la retro.

Share this post


Link to post
Zio Pino

Per la retro...non è che non ti entra manco la "folle"? Mi pare che c'era un qualcosa da ritoccare sulle configurazioni per poter sfollare e mettere la retro (prova a premere contemporaneamente entrambe le palette).

 

si, premi contemporaneamente e poi si può mettere folle e retro. thk

Share this post


Link to post
Zio Pino

Purtroppo a rFactor2 non piace molto alt+tabbare...tende al crash come niente se si fa partire in full screen.

 

 

me ne sono accorto :angry2:

comunque si può utilizzare l'opzione "borderless" nel video setup. Non è proprio la stessa cosa ma almeno si riesce a usare il multitasking...

Share this post


Link to post
Lu ManiaK

Ieri mi ha crashato mentre facevo da spotter (ed ero "spettatore) a 4 amici mentre ero in finestra addirittura. :asd:

Share this post


Link to post
skerp

Purtroppo a rFactor2 non piace molto alt+tabbare...tende al crash come niente se si fa partire in full screen.

Per la retro...non è che non ti entra manco la "folle"? Mi pare che c'era un qualcosa da ritoccare sulle configurazioni per poter sfollare e mettere la retro (prova a premere contemporaneamente entrambe le palette).

Date una medaglia a quest'uomo!!! .GRANDE!!! Sono diventato matto per capire come mettere la retro,e poi la soluzione era sotto gli occhi ...ma io sono cieco evidentemente hahaha

Grazieee mille BUON NATALE 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.