Jump to content

Benvenuto nel Simracing Esport: registrati subito!

Dal 1999, la più importante e seguita community di appassionati di simulatori di guida

slayer66_GTeXD

Parliamo di Telemetria con ACTI e Motec?

Recommended Posts

furious

ciao,avrei una domanda che proprio non riesco a rispondermi:

su gtr2 si poteva impostare affinche venissero salvati file con numerazione progressiva oppure i dati sullo stesso file sovrascrivendolo.

su assetto corsa è uguale?

io mi ritrovo che faccio due stint e ok mi vede i file salvati.ma se poi faccio un terzo stint,il primo stint mi viene azzerrato e vedo solamente il secondo e il terzo,e cosi avanti all infinito.praticamente se faccio 10 stint non riesco a confrontare il 10 con 1.

per stint intendo esco dal pit faccio un tot di giri(che siano 2 o 50 ) e torno ai box.

questo prima di toccare ,non so cosa,ora il pallino in AC mi rimane giallo e quindi non mi parte la registrazione..

Share this post


Link to post
Share on other sites
LoryX636

ciao,avrei una domanda che proprio non riesco a rispondermi:

su gtr2 si poteva impostare affinche venissero salvati file con numerazione progressiva oppure i dati sullo stesso file sovrascrivendolo.

su assetto corsa è uguale?

io mi ritrovo che faccio due stint e ok mi vede i file salvati.ma se poi faccio un terzo stint,il primo stint mi viene azzerrato e vedo solamente il secondo e il terzo,e cosi avanti all infinito.praticamente se faccio 10 stint non riesco a confrontare il 10 con 1.

per stint intendo esco dal pit faccio un tot di giri(che siano 2 o 50 ) e torno ai box.

questo prima di toccare ,non so cosa,ora il pallino in AC mi rimane giallo e quindi non mi parte la registrazione..

 

Per il pallino giallo, mi sa che è cambiata qualcosa con l'ultimo aggiornamento, sembra che ACTI parta, ma poi non si riesce a fare la connessione. A me da errore di lookup, ma non ho ancora trovato soluzione.

Share this post


Link to post
Share on other sites
Masterblaster

Esiste un passo-passo per installare correttamente motec ed Acti, non so come gestire TCP e UDP.

Share this post


Link to post
Share on other sites
LoryX636

Con la 1.3.3 di AC è uscita la versione 1.1.0 di ACTI, adesso funziona nuovamente tutto.

 

Per TCP ed UDP, se fai tutto in localhost devi solo assicurarti di non avere altri software che usano le porte di ACTI, se vuoi usare un altro pc, assicurati di non avere qualche firewall attivo.

Share this post


Link to post
Share on other sites
maurovr

Salve,

Il valore del l'accelerazione laterale è nullo, e non posso quindi creare la mappa del circuito.

Mi sembra strano.... sapete come fare per risolvere il problema?

Grazie

Share this post


Link to post
Share on other sites
maxcoslo

Riapro la discussione.

Ho notato che nel Motec le ride height destra e sinistra (riferite allo stesso asse) rimangono uguali anche in caso si stia percorrendo una curva per cui non si può quantificare il rollio dell’auto.

Inoltre, come devo regolarmi con il grafico Suspension position e Max travel suspension?

Se non ricordo male una volta ho provato ad abbassare l’auto e praticamente la suspension position aveva valori più alti e poi, ma forse dovrei postare questa domanda in una nuova discussione, come influisce la regoalzione corsa dell,ammortizzatore, che si può regolare in alcune auto? Per come pensoio regolando la corsa regoli anche l’altezza dell’auto.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.