Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

Sign in to follow this  
DavidOne87

problema mappatura cambio Fanatec CSR Elite

Recommended Posts

DavidOne87

Salve ragazzi,

sto incontrando uno strano e fastidioso problema che di fatto, mi impedisce di giocare come si deve.

Nella sezione apposita per la personalizzazione dei comandi di gioco, al momento di inserire i comandi per il cambio marcia ( le levette al volante ),

il titolo mi riconosce entrambe le levette e il pulsante A come " Button 2 ". Ne consegue che, intanto, ogni volta che cambio marcia viene attivato anche il comando

relativo al pulsante A. Ma è un problema marginale, in quanto basterebbe lasciare inutilizzato il tasto. Il problema più invalidante, invece, è che posso utilizzare solo

una levetta per volta, perchè il titolo rileva entrambe come un unico comando.

 

La premessa è che entrambe funzionano correttamente in altri simulatori, recenti o meno.

Qualcuno che abbia qualche idea per aiutarmi?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.