DrivingItalia simulatori di guida Jump to content
tarros

SETTAGGI GRAFICI QUALITA\PRESTAZIONI

Recommended Posts

miler

 

oddio mi sembra strano che non ci siano, ma a dire il vero non ho piu' controllato. Cmq se cosi fosse assicurati che quando sei nel desktop tu sia a 60hz dalle prorpieta video.

Ok Provo!

Un altro utente mi ha detto che magari potrebbe pure essere solo sufficiente riavviare il PC dopo l'aggiornamento...e io sinceramente nella foga del momento non ho neppure provato... :)

 

Hanno fatto finalmente una cosa che rompeva da tantao tempo , ovvero che in certi casi il refresh del desktop era differente dal gioco causando problemi quando passavi da una finestra all altra , e sul forum hanno spiegato i dev che adesso il gioco avra la stessa frequenza che utilizziamo sul desktop

Share this post


Link to post
bladerunner2308

Allora confermo l idea di controllare le impostazioni di risoluzione base

Share this post


Link to post
bito

AC VERSION: 1.9.3 (x64)
POINTS: 16531
FPS: AVG=112 MIN=32 MAX=129 VARIANCE=0 CPU=47%

LOADING TIME: 32s
GPU: NVIDIA GeForce GTX 1070 (1920x1080)
OS-Version: 6.1.7601 (Service Pack 1) 0x300-0x1
CPU CORES: 8
FULLSCREEN: ON
AA:4X AF:16X SHDW:4096 BLUR:0
WORLD DETAIL: 5 SMOKE:4
PP: QLT:4 HDR:1 FXAA:0 GLR:4 DOF:5 RAYS:1 HEAT:1

 

Ragazzi, è normale questo bench con una Asus strix 1070, cpu i7 4770 16 gb, perchè ho sempre dei cali di fps fino a 30 in tutti i circuiti pe qualche curva, e poi pensavo che bastasse una 1070 per tenere tutto a palla in AC.

Grazie e saluti.

Share this post


Link to post
Stuka

AC VERSION: 1.9.3 (x64)

POINTS: 16531

FPS: AVG=112 MIN=32 MAX=129 VARIANCE=0 CPU=47%

LOADING TIME: 32s

GPU: NVIDIA GeForce GTX 1070 (1920x1080)

OS-Version: 6.1.7601 (Service Pack 1) 0x300-0x1

CPU CORES: 8

FULLSCREEN: ON

AA:4X AF:16X SHDW:4096 BLUR:0

WORLD DETAIL: 5 SMOKE:4

PP: QLT:4 HDR:1 FXAA:0 GLR:4 DOF:5 RAYS:1 HEAT:1

Ragazzi, è normale questo bench con una Asus strix 1070, cpu i7 4770 16 gb, perchè ho sempre dei cali di fps fino a 30 in tutti i circuiti pe qualche curva, e poi pensavo che bastasse una 1070 per tenere tutto a palla in AC.

Grazie e saluti.

Io con una msi 1070 gaming x e tutto a palla sono sempre sopra 100 fps Edited by Stuka

Share this post


Link to post
Neon68

AC VERSION: 1.9.3 (x64)

POINTS: 16531

FPS: AVG=112 MIN=32 MAX=129 VARIANCE=0 CPU=47%

LOADING TIME: 32s

GPU: NVIDIA GeForce GTX 1070 (1920x1080)

OS-Version: 6.1.7601 (Service Pack 1) 0x300-0x1

CPU CORES: 8

FULLSCREEN: ON

AA:4X AF:16X SHDW:4096 BLUR:0

WORLD DETAIL: 5 SMOKE:4

PP: QLT:4 HDR:1 FXAA:0 GLR:4 DOF:5 RAYS:1 HEAT:1

 

Ragazzi, è normale questo bench con una Asus strix 1070, cpu i7 4770 16 gb, perchè ho sempre dei cali di fps fino a 30 in tutti i circuiti pe qualche curva, e poi pensavo che bastasse una 1070 per tenere tutto a palla in AC.

Grazie e saluti.

AC VERSION: 1.9.3 (x64)

POINTS: 18979

FPS: AVG=129 MIN=29 MAX=202 VARIANCE=5 CPU=50%

LOADING TIME: 15s

GPU: NVIDIA GeForce GTX 1070 (2560x1080)

OS-Version: 6.2.9200 () 0x100-0x1

CPU CORES: 8

FULLSCREEN: ON

AA:4X AF:16X SHDW:4096 BLUR:0

WORLD DETAIL: 5 SMOKE:5

PP: QLT:5 HDR:1 FXAA:1 GLR:5 DOF:5 RAYS:1 HEAT:1

 

Stessa tua scheda e anche io con dei rallentamenti.

Ho montato nel pc un ssd (prima facevo girare AC su HD meccanico), ho installato Win da zero senza clonazione e messo su gli ultimi driver. Quelli nVidia sono i 375.95. Adesso va bene, però in contemporanea c'è stato anche l'ultimo aggiornamento di Assetto. Quindi non so se i rallentamenti sono spariti per via dell'aggiornamento del programma o per merito di una installazione pulita di tutto.

Io proverei a togliere da Documenti la cartella di Assetto Corsa, mettila da parte e creane una nuova con Steam.

Altra questione: hai molte MOD installate?

 

EDIT: Assetto configurato tutto al massimo tranne la Frequenza Aggiornamento Riflessi che è su alto.

Edited by Neon68

Share this post


Link to post
bito

Installazione pulita di AC,  fatto il bench senza nessuna mod, ultimi driver nvidia, ho AC installato in un hd meccanico, ma ho sempre questi cali improvvisi di fps sono iniziati dall' ultimo aggiornamento e neanche il passaggio ad una 1070, prima avevo una asus 980, li ha risolti, inoltre ho notato che il passaggio non ha portato nessun aumento di prestazioni più o meno, con AC, le due schede si equivalgono.

In generale sono molto deluso dalla 1070 mi aspettavo molto di più, rispetto alla 980 che avevo prima.

Share this post


Link to post
Neon68

Non saprei. Vengo anche io da Strix 980 e l'incremento di orestazioni c'è stato eccome.

Per prova prima di prendere la Asus 1070 ho testato anche una Gigabyte 1070, prestazioni leggermente inferiori nel bench rispetto alla Asus 1070 ma comunque semore superiori alla 980.

A sto punto firse il problema è nel sync che usi col monitor.

Come hai configurato?

Share this post


Link to post
Stuka
AC VERSION: 1.9.3 (x64)

POINTS: 28225

FPS: AVG=192 MIN=105 MAX=254 VARIANCE=7 CPU=85%

 

LOADING TIME: 16s

GPU: NVIDIA GeForce GTX 1070 (1920x1080)

OS-Version: 6.2.9200 () 0x100-0x1

CPU CORES: 8

FULLSCREEN: ON

AA:4X AF:16X SHDW:4096 BLUR:0

WORLD DETAIL: 5 SMOKE:2

PP: QLT:5 HDR:1 FXAA:1 GLR:5 DOF:5 RAYS:1 HEAT:1

 

 

Questo è il mio

Share this post


Link to post
bito

 

AC VERSION: 1.9.3 (x64)
POINTS: 28225
FPS: AVG=192 MIN=105 MAX=254 VARIANCE=7 CPU=85%
 
LOADING TIME: 16s
GPU: NVIDIA GeForce GTX 1070 (1920x1080)
OS-Version: 6.2.9200 () 0x100-0x1
CPU CORES: 8
FULLSCREEN: ON
AA:4X AF:16X SHDW:4096 BLUR:0
WORLD DETAIL: 5 SMOKE:2
PP: QLT:5 HDR:1 FXAA:1 GLR:5 DOF:5 RAYS:1 HEAT:1
 
 
Questo è il mio

 

Ma è reale?

Praticamente vai il doppio, ma come mai tu hai la cpu a 85% e io solo al 47%.

Che il mio limite sia proprio il processore?

Neon68. il migliore settaggio del vsync che ho trovato è quello di abilitarlo dai driver, cosi il calo di frame lo riduco di molto, la cosa strana è che questi cali sono sempre nei stessi punti, in genere due per circuito, con qualsiasi numero di macchine siano in pista.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.