DrivingItalia simulatori di guida Jump to content
tarros

SETTAGGI GRAFICI QUALITA\PRESTAZIONI

Recommended Posts

zark

Nin mi swmbrano fli stwssi settaggi.....

si cambia qualcosa, ma anche con identici settaggi, non cambia nulla, pochi fps in più, sinceramente mi aspettavo qualcosa di più, può darsi che ac più di tanto non si scosta...boh

 non ho provato altri giochi, uso solo ac...

Edited by zark

Share this post


Link to post
zark

 

Nin mi swmbrano fli stwssi settaggi.....

si cambia qualcosa, ma anche con identici settaggi, non cambia nulla, pochi fps in più, sinceramente mi aspettavo qualcosa di più, può darsi che ac più di tanto non si scosta...boh

 non ho provato altri giochi, uso solo ac...

 

Ho risolto disinstallando ac e reinstallandolo, adesso vedo la differenza... cmq molto strano che restino memorizzati  dati/impostazioni della scheda precedente....boh

 

AC VERSION: 1.8.1 (x64)
POINTS: 30073
FPS: AVG=205 MIN=93 MAX=259 VARIANCE=15 CPU=87%
 
LOADING TIME: 11s
GPU: NVIDIA GeForce GTX 1070 (1920x1080)
OS-Version: 6.2.9200 () 0x100-0x1
CPU CORES: 4
FULLSCREEN: ON
AA:4X AF:16X SHDW:1024 BLUR:0
WORLD DETAIL: 5 SMOKE:5
PP: QLT:5 HDR:1 FXAA:1 GLR:5 DOF:5 RAYS:1 HEAT:1
Edited by zark

Share this post


Link to post
bladerunner2308

zark potresti segnalare anche le altre impostazioni tipo riflessi FOV qualita specchietti , riflessi specchietti ecc.....

Share this post


Link to post
teuccio

Ciao Ragazzi...AIUTO! QUALCUNO PUO' SPIEGARMI....
ieri ho acquistato il Porsche pack, contemporaneamente mi si è anche installato un aggiornamento molto pesante di Windows 10. CMQ. Lancio il gioco, entro in pista e .... va praticamente a tutto a RALLENTATORE. Controllo i frame rate dall'app e sono fissi inchiodati a 59 fps come al solito (tengo il cap in game per evitare rallentamenti di solito). Allora controllo pannello scheda video, tutto impostato com'era. Provo a lanciare il Bench mark e non lo fa più...soliti valori, con media a 60 fps circa, ma le auto scorrono via lisce. Riprovo ad andare in pista, niente, scatta tutto da essere ingiocabile. Allora ho provato a inserire il Vsync adattivo dal pannelllo Nvidia (gioco su un LCD da 46 full hd) e cosa scopro....che invece di avere il solito cap bloccato a 59 (allineato agli fps che supporta il pannello) ce l'ho fisso a 49!!! Ma come è possibile??? Poi ho tolto il vsync, impostato il cap a 49 nel gioco e gira fluido come prima...ma ho perso (credo) 10 fps...Qualcuno sa spiegarmi??? Grazie... 1f641.png:(

Share this post


Link to post
bladerunner2308

hai controllato che la risoluzione non sia 1080 a 50hz?

Share this post


Link to post
teuccio

hai controllato che la risoluzione non sia 1080 a 50hz?

Non esiste più...nel menù a tendina dopo l'aggironamento mi appare un solo 1080...non ce ne sono più diversi come prima...Se però mi dici che in realtà dovrebbero esserci rifaccio un'installazione pulita e amen...tanto con la fibra ci impiego 5 min.

Share this post


Link to post
bladerunner2308

oddio mi sembra strano che non ci siano, ma a dire il vero non ho piu' controllato. Cmq se cosi fosse assicurati che quando sei nel desktop tu sia a 60hz dalle prorpieta video.

Share this post


Link to post
teuccio

oddio mi sembra strano che non ci siano, ma a dire il vero non ho piu' controllato. Cmq se cosi fosse assicurati che quando sei nel desktop tu sia a 60hz dalle prorpieta video.

Ok Provo!

Un altro utente mi ha detto che magari potrebbe pure essere solo sufficiente riavviare il PC dopo l'aggiornamento...e io sinceramente nella foga del momento non ho neppure provato... :)

Share this post


Link to post
tsem006

Stessa cosa per me, dopo l'update di AC non ho più le frequenze Hz ma solo le varie risoluzioni.

Devo provare a cancellare completamente le cartella AC in documenti come consigliano alcuni utenti.

Speriamo!!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.