DrivingItalia simulatori di guida Jump to content
VELOCIPEDE

Problemi di avvio e soluzioni

Recommended Posts

survivor91

Ciao boys, dopo l'ultimo aggiornamento nella pagina opzioni video vedo solo la parte fino ad effetti (disattiva hdr),mi sono sparite tutte le altre regolazioni. Grazie per l'aiuto.

Hanno fatto un po di ordine creando più sezioni

Share this post


Link to post
Roromanelli

Ciao ragazzi, ho dovuto disinstallare e installare ac. C'è un modo per recuperare i setup? Ho visto che le skin sono rimaste....

Share this post


Link to post
cacini

salve a tutti, spero possiate risolvere il mio problema, oggi faccio partire AC ma mi appare questo messaggio: :_Steam Inactive,steam cannot be inizialized, closing _ cosa devo fare? 

Share this post


Link to post
attiliob1

salve a tutti, spero possiate risolvere il mio problema, oggi faccio partire AC ma mi appare questo messaggio: :_Steam Inactive,steam cannot be inizialized, closing _ cosa devo fare? 

 

controlla con l'antivirus

 

nel mio caso  ho avuto un problema simile:

Trovato un virus o un programma indesiderato 'TR/Crypt.XPACK.Gen'[trojan] nel file 'C:\Program Files (x86)\Steam\steamapps\downloading\211500\Game\RRRE.exe'. Azione eseguita: Il file è stato spostato in quarantena con il nome '5bc1f501.qua'!

 

il problema proveniva da un altro sim che ho provveduto a rimuovere completamente race experience

 

mi bloccava l'accesso a steam

Share this post


Link to post
cacini

Grazie, risolto anche io, molto gentile  :thumbsup:

Share this post


Link to post
Guest

Ragazzi non mi parte ne assetto corse ne pcars da steam...schermo nero dopo che clicco su avvio...Ho già installato nuovamente entrambi i giochi ma niente.

Edited by Guest

Share this post


Link to post
SDadoPy

ciao a tutti, spero sia la sezione giusta. In questi giorni dovró reinstallare AC causa cambio HD e volevo sapere quali files devo salvare in modo da tenermi replay, assetti e via dicendo. App e tracciati non ho installato praticamente nulla, quindi non importa.

 

Credo si tratti della cartella AC in documenti, corretto? C'é altro?

Grazie in anticipo!

Share this post


Link to post
stingkokko

Ragazzi non mi parte ne assetto corse ne pcars da steam...schermo nero dopo che clicco su avvio...Ho già installato nuovamente entrambi i giochi ma niente.

Salve a tutti...

 

mi inserisco in questa discussione perchè anche a me succede la tua stessa cosa!

Aggiornando ieri Assetto Corsa all'ultima release purtroppo adesso non mi funziona più, sicuramente perchè avevo installati anche alcuni tracciati extra non ufficiali.

 

Ho semplicemente proceduto all'aggiornamento di AC e poi, prima di farlo partire ho aggiunto alcuni tracciati extra e aggiornato Nordschleife dalla versione 7d che avevo all'ultima versione 0.9.1.

Quando ho provato a far partire il gioco per provare le ultime novità con grande rammarico ho scoperto che si blocca non appena comincia il caricamento di uno qualsiasi dei tracciati e delle vetture.

 

In pratica il gioco parte normalmente, entro nelle schermate dove posso scegliere se effettuare un hotlap, una sfida, una corsa veloce, oppure andare online... ma poi, qualsiasi cosa scelga di fare, una volta che la schermata successiva mostra in alto a sx il caricamento del tracciato prima e delle vetture poi, rimane bloccato così, con lo stemmino di AC al centro dello schermo grigio scuro e non accade più nulla.

Non mi resta altro da fare se non uscire usando i tasti CTRL+ALT+CANC e chiudere tutto da Gestione Attività.

 

Ho provato a cancellare i tracciati extra, ho anche inserito la stringa WARNINGS_AS_ERRORS=0 (come letto su questo forum) ma niente da fare... Assetto Corsa non ne vuol più sapere!

 

Ultimo tentativo effettuato è stato quello di disinstallare Assetto Corsa e poi procedere ad una nuova installazione da Steam ma il risultato non è cambiato... il gioco mi parte ma poi resta piantato non appena carica uno dei tracciati scelti e le vetture... inoltre questa volta ho installato solamente le piste originali, dunque non capisco come poter risolvere il problema!

 

Non so più cosa inventarmi... qualche esperto potrebbe suggerirmi cosa fare per far si che Assetto Corsa mi torni a funzionare?  

Share this post


Link to post
stingkokko

Aggiorno il mio precedente post comunicando che sono riuscito a risolvere il problema...

In realtà non si trattava dei tracciati extra e dell'ultimo aggiornamento di AC ma di un programma software esterno che, stranamente (e non ho idea per quale motivo) sembra interferisse in qualche maniera con la simulazione.

 

Dopo l'ultimo programma che avevo installato, il FreeTrack v.2.1 (il software open source che in molti giochi di simulazione permette l'uso di una webcam modificata che viene interfacciata con 1, 3 o 4 led ir per poter eseguire i movimenti della testa in modo molto naturale, come se davvero ci trovassimo all'interno dell'abitacolo di una vettura e che sarebbe poi la versione gratuita del programma TrackIR v5 Pro) AC mi aveva dato questi problemi quindi ho provato a disinstallarlo.

 

Questo tentativo ha dato esito positivo ed infatti, dopo aver cancellato FreeTrack e riavviato il computer Assetto Corsa è di nuovo partito normalmente.

 

Ho pensato di riportare nella discussione questa mia "scoperta" in quanto potrebbe tornare utile ad altri che dovessero imbattersi nel mio stesso problema.

 

Buona guida a tutti :thumbsup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.