Jump to content

Benvenuto nel Simracing Esport: registrati subito!

Dal 1999, la più importante e seguita community di appassionati di simulatori di guida

VELOCIPEDE

rFactor 2 FAQ, problemi noti e loro soluzione

Recommended Posts

2slow4u

Il sim funziona nativamente in dx11 da un pezzo, tu non devi fare niente. Sebring DEVE funzionare in dx11, e' stato creato sulle dx11.

Share this post


Link to post
Aliensv

Ma allora non devo andare in Steam,libreria giochi,nome del gioco,clikko tasto destro del mouse,scendo nella tendina su proprietà,vado su beta (dove ora vi e' la dicitura non farmi partecipare alle anteprime,quindi non devo selezionare li la voce direct x 11 open beta?

No perchè se scelgo quest'ultima voce mi scarica altri 11 giga di roba e niente sebring e goccioline di pioggia sul parabrezza però dentro il gioco in alto c'è la dicitura open directx 11 beta,mentre ora a gioco pulito questa voce dentro il gioco non c'è,boh non ci capisco niente,molto macchinosa la cosa.

Share this post


Link to post
2slow4u

Guarda che stai macchineggiando tutto tu... 🙂

Cancella tutto e reinstalla rfactor2, niente click destri, niente rituali satanici...

Il link open beta dx11 si usava una vita fa, quando furono introdotte le dx11, chi voleva provare le dx11 scaricava la beta, chi voleva restare alle dx9 non faceva nulla.

Oggi le dx11 sono la norma, non devi fare altro che installare rf2.

Share this post


Link to post
Aliensv

Grazie per l'aiuto, procedura eseguita, adesso è tutto a posto e funziona alla grande,adesso si che si ragiona..

Tanta roba, tanta roba,cosa mi stavo perdendo,in vr e' da sbavo,ora si pensa solo a guidare.

Share this post


Link to post
End222

davvero?

io è qualche mese che non ci gioco ma la grafica era pessima come al solito, per non parlare dell'interfaccia utente.

Share this post


Link to post
Aliensv

Naa forse ti sei confuso con ACC, a me stà piacendo un botto,lo trovo superiore sotto molti aspetti ad altri titoli che sto giocando.

Share this post


Link to post
uru

Buongiorno a tutti. Dopo essermi regalato a dicembre un visore VR ho provato rF2 con molto piacere. Non avendo però una GPU sufficiente sono passato ad una 2080 arrivata la settimana scorsa. Visore preso in offerta quindi Uauuu!! Ma non serve a nulla perché una volta messa la pulce nell'orecchio diventa necessario adeguare l'hardware con spesona. Mannaggia sta passione...

Dopo il cambio della GPU ho avuto avvii lentissimi e 24 fps fissi con proiettore Full HD. Dopo aver installato gli ultimi drivers il gioco ha sballato un po'. Provato con il visore insieme al proiettore ho avuto sfarfallamenti e schermata nera durante il caricamento mai visti. Poi sterzo con comportamenti strani (non capisco proprio come possa centrare). Vedrò di sistemare. La cosa strana è che ieri, dopo aver ricevuto il cavo per collegare lo schermo "di servizio" (la 2080 ha una sola HDMI e 3 DP)), andando a scegliere su Video Settings, il menù a tendina è sparito. Quello  con le tre opzioni schermo / VR+schermo / solo VR. Non sono proprio riuscito a trovarlo. L'hanno tolto? Dove sbaglio? Avevo la visione sullo schermo nell'anfiteatro e poi, cercando una soluzione, me lo sono trovato solo sul proiettore e nero sul visore. L'opposto di come dovrebbe essere. Ho spento tutto dalla disperazione.

Grazie!!

Share this post


Link to post
Igor71
50 minutes ago, uru said:

Dopo il cambio della GPU ho avuto avvii lentissimi e 24 fps fissi con proiettore Full HD. Dopo aver installato gli ultimi drivers il gioco ha sballato un po'. Provato con il visore insieme al proiettore ho avuto sfarfallamenti e schermata nera durante il caricamento mai visti. Poi sterzo con comportamenti strani (non capisco proprio come possa centrare). Vedrò di sistemare. La cosa strana è che ieri, dopo aver ricevuto il cavo per collegare lo schermo "di servizio" (la 2080 ha una sola HDMI e 3 DP)), andando a scegliere su Video Settings, il menù a tendina è sparito. Quello  con le tre opzioni schermo / VR+schermo / solo VR. Non sono proprio riuscito a trovarlo. L'hanno tolto? Dove sbaglio? Avevo la visione sullo schermo nell'anfiteatro e poi, cercando una soluzione, me lo sono trovato solo sul proiettore e nero sul visore. L'opposto di come dovrebbe essere. Ho spento tutto dalla disperazione.

Che scheda video avevi in precedenza ? Da quello che ho sentito in giro e in vari forum, le 2080 hanno qualche problema e i driver ancora non sono maturi, molti utenti hanno riferito che passando da una 1080Ti a una 2080 quest'ultima si e' rivelata piu' lenta, per quanto riguarda lo schermo nero durante il boot e' normale e' proprio un problema del bios di molte schede Nvidia e lo fa anche la mia 1080, se vuoi evitarlo tieni staccato il connettore UBS del visore (approposito hai preso un Odyssey+ ?) e collegalo solo quando devi giocare in VR, da quello che dici suona proprio come qualche conflitto o misconfigurazione delle USB.

Non ho ben capito a che ti riferisci con il menu a tendina.

 

Edited by Igor71

Share this post


Link to post
uru

Grazie.

Avevo una 980. Il visore è un Lenovo Explorer.

Se vai nelle impostazioni di rF2 trovi la scelta Video Settings e dentro il menù a tenda per scegliere se giocare su schermo o su VR. Non c'è più il menù VR:

video.png

Lo screenshot non è mio, ovviamente. L'ho trovato in rete.

Edited by uru

Share this post


Link to post
AyrtonForever

prova a cancellare il file Config_DX11.ini che trovi nella cartella UserData, con rf2 chiuso. il gioco ne ricreerà uno vergine al successivo lancio, vedi se risolvi così

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×

Important Information

By using this site, you agree to our Terms of Use.