Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

Sign in to follow this  
Guest Vorrin Tal

Problema a hostare un server

Recommended Posts

Guest Vorrin Tal

Salve,

Sono nuovo con netkar, e mi sta piacendo abbastanza. Dato il netcode un po ridicolo, pero, trovo abbastanza necessaria la capacita di ri-cominciare una gara, come trovo piacevole avere un posto per fare giri con amici con la macchina che vogliamo, quindi, l'ovvia soluzione e hostare il mio stesso server.

Ora, ci ho provato per giorni, ho aperto la porta 9500 sul mio router, che pare essere l'unica necessaria, non uso un firewall (c'e quello di windows, ma e stato istruito di lasciar passare tutto) etc etc.

Quando lancio il server (sia dal gioco, o usando l'nkservertool) la console dos mostra tutto ok, dice di essersi registrato sul netkar network e cosi via.

La prova che il server di per se funziona, e il problema e soltanto con la lista dei servers, e appunto, che usando questo http://www.racedepartment.com/netkar-pro/48898-jump2nkp-connect-netkar-pro-server-simple-web-link.html e passando il mio IP ai miei amici, il tutto funziona senza problemi.

Pero in quel modo, nessun'altro puo unirsi, che invece sarebbe piu carino (dato che siamo tutti scarsi, e cosi impareremmo meglio immagino :) ), e insomma, offrirebbe un'altra alternativa alla community, dato che spesso trovo che manchi un server con un tracciato/macchina che vorrei guidare, e forse gli altri anche.

Comunque, qualcuno ha un'idea?

Io vedo il mio stesso server nella lista, da dentro netkar, pero nessun'altro lo vede... (ne i miei amici, ne nessun'altro driver, dato che non c'e mai stato un join spontaneo).

Grazie in anticipo.

Vorrin

Share this post


Link to post
Share on other sites
Guest taker takas

I HAVE THE SAME PROBLEM

IF ANYONE KNOWS WHAT IS WRONG PLEASE ANSWER

Share this post


Link to post
Share on other sites
Guest Vorrin Tal

1.3 beta o 1.2 ?

I'm using the latest update (B) for the 1.3 beta.

Share this post


Link to post
Share on other sites
Guest mc0676

I think the problem is that then.

Try host a server with 1.2 and check is the problem remain or not.

Share this post


Link to post
Share on other sites
Guest Vorrin Tal

grazie, sai mica dove posso scaricare la 1.2?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.