Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

Uff

netKar PRO v1.3 Beta "B"

Recommended Posts

Go!tta

anche a me niente join lag e niente problemi con i replay, credo che anche questi siano difetti di compatibilit

Share this post


Link to post
Share on other sites
qusimano

e' una delle impostazioni configurabili sul server. E' piuttosto noioso scoprire che non ti e' concesso entrare in quella sessione solo dopo aver caricato il circuito. Stessa cosa avviene anche se sbagli la password su un server con password.

sono d'accordo con te ma piu o meno è quello che fanno tutti gli altri sim,infatti secondo me non dovrebbe neanche farti caricare il circuito,ti dovrebbe lasciare sulla lista dei server con un messaggio come fa rfactor (session closed)si eviterebbe join lag,la noia di caricare la pista e la libera deambulazione di anonimi box trasparenti che distraggono dalla baggarre :thumbsup:

a maggior ragione se uno non sa la password dovrebbe essere tenuto completamente fuori dal server :thumbsup:

Concordo sul fatto di non lasciare entrare durante la gara, ma mi pare che Wildsurfer abbia già chiarito che è già configurabile dal server, ma a voi questo join lag è veramente grande.

Per me è praticamente impercettibile, bohh.

guarda potrebbe anche dipendere dal fatto che in questa nuova versione, ho dei ping sulla media dei 450 nella lista dei server..

il fatto è che mi lagga solo quando entra qualcuno mentre in pista riesco a stare vicino alle machine altrui senza notare problemi di sorta :dribble:

vi faccio un esempio..

ieri sul server di(osella a newbury bagnata)

qualifiche costellate da gente che entra ed esce (fuori pista concomitanti)

parte la gara(sono settimo)

prima curva perfetta,tutti attaccati,ci avviciniamo compatti alla seconda curva quando.... entra fragolone88 :nando: (nome a caso)

e ne succedono di tutti i colori, 4 o 5 macchine davanti e dietro si girano e io con loro per prati..pigio esc e mi metto a girare offline...

chiedo quindi a Velocipede,di settare il server in modo tale da scongiurare imboscate dei vari fragoloni e rendere le gare pulite e verosimili :ave:

cmq apparte il bug del replay e questa cosa che piu che un bug è una gestione dell'online che mi gusta poco(ma da sempre),son molto soddisfatto di questa 1.3 :smile:

grazie e ciao :dente:

PS:in realtà credo di avere un altro problema :sticazzi: gia dalla 1.2 non posso piu alt tabbare

praticamente se dal gioco faccio alt+tab e vado su windows non mi è possibile ritornare al gioco:mi rimane lo schermo nero e sento l'audio ma lo schermo rimane nero

la mia configurazione è la seguente:

win7 64

un core duo

8800gt

4gb di ram

Edited by qusimano

Share this post


Link to post
Share on other sites
booster

a me succede che non funziona la modalità "finestra", se non abilito il fullscreen la schermata risulta non centrata

win7 64

Intel Core 2 Quad 6600 2.40GHz

GeForce 9800 GTX 1 Gb

6gb di ram

Edited by booster

Share this post


Link to post
Share on other sites
2slow4u

Osella@Prato

Entro nel server e comincio a girare ma nella barra superiore non ci sono i nomi dei piloti, si vedono solo le bandierine.

Continuo a girare e noto che le bandiere gialle sventolano continuamente, non "spesso", "sempre"!

Dopo un po' il server mi sbatte fuori...(maleducato!)

Rientro, questa volta sembra tutto ok, i nomi dei piloti sono al loro posto, le bandiere gialle sventolano solo quando devono farlo e comincio a girare...

Esaurite le gomme, prendo la corsia box ma non appena arresto la macchina sulla piazzola....bbbzzzzooot!!!...rumoraccio in cuffia, l'auto decolla in direzione di Giove e....mi sbatte alla lista dei server... :sticazzi:

Share this post


Link to post
Share on other sites
Guest krulkrul

Hi,

How can I disable the virtual mirror in F2 view?

Come

Share this post


Link to post
Share on other sites
Guest prontoitalia

la pioggia ha trasformato nkpro in iracing: mai viste tante partenze intelligenti, manco ad agosto! :sticazzi:

tutti un po' piu' prudenti, perche' se a gomme fredde arrivi lungo sull'acqua non puoi sperare in chissa' che miracolo (come molti fanno sull'asciutto) neanche se sei completametne stupido...

troppo bello...

Share this post


Link to post
Share on other sites
wildsurfer

dice:

- Eliminato nel setup il valore errato relativo alla 6ta marcia per la Osella PA21-S

appunto! Nel setup all'inizio c'era anche la 6a marcia (disabilitata ma visibile), e ora non c'e' piu'.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.