netKar Pro v1.3: bugs e problemi QUI - Page 65 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Annunciato il Campionato Italiano Gran Turismo ESport 2021

ACI ESport prosegue il suo cammino nel mondo simracing, lanciando il nuovo torneo con la versione PC di Assetto Corsa Competizione: il Campionato Italiano Gran Turismo ESport 2021
Campionato Italiano Gran Turismo ESport

Simracing Academy: l'intervento di Aristotelis Vasilakos

Il mitico Aris ci ha parlato naturalmente di dinamica del veicolo, ma non sono mancati i suoi consigli, svelando qualche piccolo segreto rispondendo alle domande degli allievi...
L'intervento di Aris Vasilakos

F1 2020: guida al circuito di Imola

Il Mondiale F1 2020, dopo 14 anni di assenza, torna sul mitico Autodromo Enzo e Dino Ferrari di Imola, per il Gran Premio dell’Emilia-Romagna.... Scopriamo tutti i segreti del glorioso tracciato sulle rive del Santerno.
Guida al circuito di Imola

netKar Pro v1.3: bugs e problemi QUI


VELOCIPEDE

Recommended Posts

Scusami Uff... ti chiedo un favore

mi puoi passare la mail del supporto, perchè io dal sito non riesco trovarla,

ho acquistato il paycode tamite paypal ancora 8 giorni fa (venerdì 22 Febbraio)

ma purtroppo non è ancora arrivata nessuna mail, e la voglia di provare assetto corsa è tanta dopo 8 giorni d'attesa...

Grazie, ciao

Link to post
Share on other sites
  • Replies 673
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    58

  • 2slow4u

    33

  • Uff

    33

Top Posters In This Topic

Posted Images

  • 1 month later...

salve ho installato netkar e non mi si visualizzano in basso a destra le barre dei pedali mentre le forze G si ....... ho già reinstallato ma niente.

cosa può essere ?

Link to post
Share on other sites

Salve ragazzi, ho un problema con il controller che uso come periferica per netkarpro, premetto che l'ho installato per la prima volta oggi..ho comunque impostato la configurazione n°5 per il gamepad/joystic tra le varie opzioni, non mi dà nessun problema con tutte le vetture eccezion fatta per la FKS2, che il gioco mi fa guidare impostando in automatico la configurazione n° 1 del pad, anche se ne ho già settata una completamente diversa..come posso fare ad impostare per quella vettura la stessa configurazione di comandi che vale per tutte le altre auto? o comunque impedire al gioco di cambiarmi la configurazione come diavolo pare a lui? e per quanto riguarda la creazione di nuove vetture, per ora sono riusciti solo a creare la lamborghini lp550, non c'è una guida o comunque un tool per realizzare altre auto da aggiungere a quelle di default?

Link to post
Share on other sites

Ciao a tutti, ho un problema con NetKar Pro:

Ieri ho deciso di giocare collegando il PC con il cavo, il gioco funziona, posso creare il server ma non vedo nessun server pubblico. Tornando alla connessione WiFi è tutto OK!!!

Con altri giochi non ho questi problemi...ArmA, GTR2 ecc...

Nel firewall di Windows(che ho disabilitato perché non cambiava nulla), ho già inserito le eccezioni per NkPro e server, nel router ho aperto la porta 9500 per hostare il server.

Ripeto tutto ok in WiFi, e in connessione LAN anche facendo la diagnosi è tutto OK!!!

Inoltre ho inviato la segnalazione a Kunos ma non possono aiutarmi perché dicono che è un problema di rete!!!

Chiedo a voi, se potete di aiutarmi!!!

Devo impostare qualcosa di particolare per far vedere i sever con il cavo LAN ???

Devo aprire altre porte nel router???

Aiuto please!!!

Link to post
Share on other sites

Ciao a tutti, ho un problema con NetKar Pro:

Ieri ho deciso di giocare collegando il PC con il cavo, il gioco funziona, posso creare il server ma non vedo nessun server pubblico. Tornando alla connessione WiFi è tutto OK!!!

Con altri giochi non ho questi problemi...ArmA, GTR2 ecc...

Nel firewall di Windows(che ho disabilitato perché non cambiava nulla), ho già inserito le eccezioni per NkPro e server, nel router ho aperto la porta 9500 per hostare il server.

Ripeto tutto ok in WiFi, e in connessione LAN anche facendo la diagnosi è tutto OK!!!

Inoltre ho inviato la segnalazione a Kunos ma non possono aiutarmi perché dicono che è un problema di rete!!!

Chiedo a voi, se potete di aiutarmi!!!

Devo impostare qualcosa di particolare per far vedere i sever con il cavo LAN ???

Devo aprire altre porte nel router???

Aiuto please!!!

Ciao,

qui c'è una discussione su netKar in LAN, coi link a tutto quello che serve:

http://www.drivingitalia.net/forum/index.php?showtopic=57708

Edited by foyol
Link to post
Share on other sites
  • 6 months later...

Allora! Problemino mica male .....

Stanotte dopo un formattone galattico (... successivo ad una bella Laguna@Vintage) reinstallo nKP.

Lancio il gioco e mi aspetto l'update automatico ..... che non parte!

Penso sia una new e così tranquillamente copio la cartella dei salvataggi in Documenti e per testare il tutto mi collego ad un server dei Radiatori che mi dice che mi manca l'update.

Penso sia un update dei Rad e così provo ad entrare in altri serverS ... niente! In tutti mi viene detto che mi manca l'update!

Esco e mi invento di lanciare l'exe update o quello che è .... niente! Non carica niente.

Che fo'?

Link to post
Share on other sites

Allora! Problemino mica male .....

Stanotte dopo un formattone galattico (... successivo ad una bella Laguna@Vintage) reinstallo nKP.

Lancio il gioco e mi aspetto l'update automatico ..... che non parte!

Penso sia una new e così tranquillamente copio la cartella dei salvataggi in Documenti e per testare il tutto mi collego ad un server dei Radiatori che mi dice che mi manca l'update.

Penso sia un update dei Rad e così provo ad entrare in altri serverS ... niente! In tutti mi viene detto che mi manca l'update!

Esco e mi invento di lanciare l'exe update o quello che è .... niente! Non carica niente.

Che fo'?

Lo stesso problema che segnali lo hanno avuto anche i ragazzi di race2play.com che non sono riusciti a preparare un server con l'ultima versione di netKar, e sono tornati alla 1.3.0.1534.

Visto che era la seconda volta che mi imbattevo in segnalazioni di errore da persone che hanno scaricato il software dal sito ufficiale, ho provato a segnalare la cosa alla kunos, via form di supporto dal sito netkar, qui: http://www.netkar-pro.com/main/index.php?option=com_content&view=article&id=127&Itemid=238〈=en

chiedendo, se potevano, di controllare il file. Mi ha gentilmente risposto Stefano via email che la cosa ovvia da fare per chi ha il problema è di contattare il supporto tecnico. Riporto :)

Link to post
Share on other sites
  • VELOCIPEDE unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.