DrivingItalia simulatori di guida Jump to content

netKar Pro v1.3: bugs e problemi QUI


VELOCIPEDE

Recommended Posts

Guest Alberto Ongaro

Una stupidaggine.. le gomme posteriori della osella nei replay mi appaiono sporche di bianco, soprattutto nella zona tra il battistrada e la spalla della gomma, cosa che per altro mi succedeva gi

Link to post
Share on other sites
  • Replies 673
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    58

  • 2slow4u

    33

  • Uff

    33

Top Posters In This Topic

Posted Images

Hi,

same here (CTD - Online : Osella Prato)

Win 7 64 Bits.

CPU : AMD Phenom II X2 550 Black Edition

Ram : KINGSTON DDR3 2x2 Go PC3-10666 (1333MHz)

CG : SAPPHIRE Vapor-X HD4850 (1 Go GDDR3, PCI-E16x)

Link to post
Share on other sites

per evitare i crash provate a settare in compatibilita' per Windos XP sp3

per i meno esperti:

1 tasto destro su icona NkPro e seleziona PROPRIETA'

2 seleziona COMPATIBILITA'

3 spuntare MODALITA' COMPATIBILITA'

4 selezionare WINDOWS XP (SERVICE PACK3)

salvare e provare... :thumbsup:

Link to post
Share on other sites
  • VELOCIPEDE unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.