DrivingItalia simulatori di guida Jump to content

netKar Pro v1.3: bugs e problemi QUI


VELOCIPEDE

Recommended Posts

  • Replies 673
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    58

  • 2slow4u

    33

  • Uff

    33

Top Posters In This Topic

Posted Images

Praticamente inutilizzabile online (ho provato la vintage e l'osella con e senza pioggia ad aviano, newbury e prato) : crash continui .

Non sono mai riuscito a fare piu' di 3 o 4 giri di seguito.

Piu' e' popolato il server e prima crasha (a newbury con piu di 10 persone crasha a dir tanto dopo 2 giri, ad aviano finche' eravamo in 3 nessun problema, durante la gara in 5 ho fatto poco piu' di un giro).

Nei log vedo tanti "timestamp error"

Offline non sembra avere problemi ne' con la pioggia ne' con tempo sereno.

edit (aggiunto):

uso winXP, la scheda video e' una nVidia 8800GTS e con le precedenti versioni di nkpro non ho mai avuto problemi

Edited by acmoz
Link to post
Share on other sites

Idem per me ma per la versione demo.

Su due installazioni di Vista abbastanza pulite, ma cmq differenti per contenuti, in una si avvia normalmente con CTD a random , mentre nell'altra non sono riuscito ancora ad avviarla,va in crash dopo la fase di loading dei componenti.

Domani provo su 3 XP e vediamo se funziona a dovere, peccato perchè avevo voglia di acquistare questo capolavoro subito perdipiù a quel prezzo!

Mi sa che aspetterò qualcosa di più stabile, una patch o una nuova versione.

Extreme

Edited by Extreme77
Link to post
Share on other sites

provato su win 7 64bit, crash come dice andrea

Osella >TB il rombo del motore con la turbina?? il forcefeedback?

qualcuno dirà continua a usare il marangoni....

cmq bel lavoro

Edited by abarba
Link to post
Share on other sites

ciao provato 10 minuti offline e' tutto quello che sono riuscita a fare. comunque vorrei capire la versione precedente non serve piu? per quanto riguarda la licenza devo spostare qualche cartella dalla versione precedente o va bane cosi ?

Link to post
Share on other sites

Provato ieri sera per 30 minuti ONLINE.....sono riuscito a terminare solo 1 gara, nelle altre crash di nk.exe (3 in totale) e ritorno al desktop.

Peccato per questo problema, perch

Link to post
Share on other sites

Nel replay la visuale abitacolo nella vintage ci dovrebbe essere ? Mi fa vedere solo quelle tetto , muso , ecc. ma niente strumentazione e volante ... Sbaglio qualcosa ? Ad ogni modo la vintage ( ho provato solo quella :dribble: )

Link to post
Share on other sites
  • VELOCIPEDE unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.