netKar Pro v1.3: bugs e problemi QUI - Page 11 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Le auto più belle del simracing: Williams BMW FW26

Appassionati di Formula 1 e sostenitori di Drivingitalia.NET, bentornati nella nostra rubrica dedicata alle auto più belle del mondo dei motori, che abbiamo la fortuna di poter guidare anche grazie alle nostre postazioni di simracing...
Williams BMW FW26

Simracing Academy: uso delle marce

Dopo avervi insegnato i concetti di base sulle traiettorie e sulle tecniche di frenata, ora è giunto il momento di fare un piccolo passo avanti… sull’utilizzo di marce e cambio. Siete pronti?
Parte 4 Simracing Academy

Simracing Academy: l'intervento di Mirko De Santis

Dopo aver analizzato dinamica del veicolo, traiettoria ed uso della pista, e tecniche di frenata, Mirko De Santis svela i segreti dei vari modelli di volanti e pedaliere, con focus particolare sul force feedback, fornendo preziosi consigli...
Simracing Academy: Mirko De Santis

netKar Pro v1.3: bugs e problemi QUI


VELOCIPEDE

Recommended Posts

  • DrivingItalia.NET VIP

Grazie per il feedback che state lasciando: vi esorto a fornire descrizioni il pi

Link to post
Share on other sites
  • Replies 673
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    58

  • 2slow4u

    33

  • Uff

    33

Top Posters In This Topic

Posted Images

Guest ilpomodorolievitato

Potete dirmi di cosa si tratta se è un problema che ci accomuna tutti,o se è un problema mio?

Qui nessun problema, sempre molto fluido.

E8400 - 4gb ram - GTX460 1gb - win 7 64

Anche a me capita come a security67. microscatti moolto fastidiosi

Win xp sp3 32bit

Phenom II X4 965 BE

Ram ddr3 1600 Geil 4gb

Ati 4770 ddr5 512mb

Edited by ilpomodorolievitato
Link to post
Share on other sites

- vintage pressione freno fino al 1000%

mi sembra che questo accada anche con altre macchine, ma era presente anche nella 1.2!! ;)

Link to post
Share on other sites

ho risolto i continui crash semplicemente aggiornando le librerie net framework

la storia della compatibilitaà con xpsp3 centra poco

quale versione hai messo.

Grazie

Ho provato ad aggiornarle anche io con la versione 4.0

Per scrupolo ho disinstallato e reinstallato nK. Morale: non ho fatto neppure in tempo a lasciare i box che è saltato tutto ancora una volta :(

Win XP Pro sp3

Edited by Cili
Link to post
Share on other sites

anyone has had aquaplanning yet? or it isnt working?

I got something like that on Newbury with the Osella when i was braking for a slow turn , it was like a "strange" loked tire ... but maybe it was only a locked tire :asd:

Il trucco di mettere nk in modalit

Link to post
Share on other sites

Ok, causa sospetto conflitto con antivirus ho fatto un tentativo...

Ho programmato una sospensione di dieci minuti di attività e ho lanciato nK.

Tutto bene per 10 minuti, dopodiché... tac!

Riuscito a Win ho controllato (era iniziata la gara e mi ero scordato, sapete, l'età :sticazzi: ) e mi sono reso conto che l'antivirus (AVG) aveva ripreso a funzionare.

Sarà un caso? :doubt:

Cmq anche a me mi riporta alla lista server quando salta...

Edited by Cili
Link to post
Share on other sites
  • VELOCIPEDE unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.