netKar Pro v1.2: BUGS e problemi qui - Page 2 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Simracing Academy: il 29 Ottobre si parte con Aris Vasilakos

Il mitico Aris ci parlerà naturalmente di dinamica del veicolo, non farà mancare i suoi consigli e risponderà alle domande degli allievi. Difficile cominciare meglio la nostra Academy!
Il 29 Ottobre si parte con Aris

Parte 2 Simracing Academy: traiettoria ed uso della pista

Per risultare efficienti ed efficaci in pista è necessario comprendere che la guida in circuito è differente da quella a cui siamo abituati. La prima differenza che salta subito all’occhio? Scopriamolo con la seconda parte della Simracing Academy. Iscriviti alle lezioni pratiche che partono il 29 Ottobre!
Parte 2 Simracing Academy

Parte 1 Simracing Academy: dinamica veicolo ed iscrizioni aperte

Aspiranti simdrivers, benvenuti nella prima parte della Simracing Academy, la scuola per comprendere i concetti fondamentali per progredire dal livello di principianti a quello di esperti della guida simulata. L'Academy è utile anche ai piloti con una certa esperienza, per approfondire ed effettuare test pratici
Parte 1 Simracing Academy: dinamica veicolo

netKar Pro v1.2: BUGS e problemi qui


VELOCIPEDE

Recommended Posts

Ciao a tutti, scusate il disturbo.

Il mio problema è che vorrei sapere quale versione di

DirectX devo scaricare (uso Windows XP) per netKar-PRO 1.2

Ho già scaricato e installato directx_mar2009_redist.exe,

ma netKar pare non apprezzare, continua a dirmi che manca Xaudio.

Grazie e, a kunos, complimenti per il fantastico lavoro che sta facendo.

Roberto Olivetti

Dimenticavo: un grazie particolare a BoNI per maidiresetup.

io ho installato usando l'auto update delle diretx che appare a fine installazione e mi ha installato un aggiornamento di luglio 2010 e non mi ha dato più l'errore

avendo win su una partizione mac ho una strana configurazione, non sto a entrare nel dettaglio, ma non lascia funzionare l'autoupdate...

ho scaricato e installato la versione directX_Jun2010_redist.exe e funziona tutto.

Grazie ilpomodorolievitato per il consiglio

Edited by foyol
Link to post
Share on other sites
  • Replies 185
  • Created
  • Last Reply

Top Posters In This Topic

  • Go!tta

    22

  • BoNI

    18

  • 2slow4u

    12

Top Posters In This Topic

Posted Images

prova a fare un backup della cartella nkpro in documenti e a cancellarla. ovviamente ributta dentro driver e license..

Ok, in questo modo funziona, ma non ritenendo la cancellazione della "home" una soluzione (casomai un "palliativo"), ho indagato un pochino cercando il file responsabile del problema.

Non sto a menarvela raccontando nel dettaglio tutti i passaggi fatti, dico solo che alla fine si tratta di un problema legato alle impostazioni grafiche.

Nello specifico, il bug si manifesta quando lo slider "qualita' grafica" non e' impostato al massimo.

Nel mio caso, avendo problemi di framerate con un circuito in particolare (e solo con quello), avevo spostato di una tacca lo slide in questione per alleggerire il lavoro della scheda grafica.

Bene, nella 1.2 questo comporta i problemi descritti, nkp va in crash caricando alcuni circuiti,

Con la "qualita' grafica" al massimo, tutto torna a funzionare correttamente.

Spero di essere stato chiaro e...utile! ^_^

Link to post
Share on other sites
Guest Juha Pyy

Non sto a menarvela raccontando nel dettaglio tutti i passaggi fatti, dico solo che alla fine si tratta di un problema legato alle impostazioni grafiche.

Nello specifico, il bug si manifesta quando lo slider "qualita' grafica" non e' impostato al massimo.

I think I have the same problem (that is if I understood the google translation correctly :P).

In brief:

Most of the tracks that use the nko-format don't work with the minimum texture quality setting.

Tracks that use the kto-format only work with the maximum texture quality setting.

Attached two log files from crashes with both track formats.

kto_crash_log.zip

nko_crash_log.txt

Link to post
Share on other sites

Non riesco ad utilizzare la F1600, mi da errore durante il caricamento. Succede anche a qualcun altro??

Inoltre, non funziona nessuna pista aggiuntiva! Il caricamento si blocca sempre, con qualsiasi auto...

prova a fare un backup della cartella nkpro in documenti e a cancellarla. ovviamente ributta dentro driver e license..

Ok, in questo modo funziona, ma non ritenendo la cancellazione della "home" una soluzione (casomai un "palliativo"), ho indagato un pochino cercando il file responsabile del problema.

Non sto a menarvela raccontando nel dettaglio tutti i passaggi fatti, dico solo che alla fine si tratta di un problema legato alle impostazioni grafiche.

Nello specifico, il bug si manifesta quando lo slider "qualita' grafica" non e' impostato al massimo.

Nel mio caso, avendo problemi di framerate con un circuito in particolare (e solo con quello), avevo spostato di una tacca lo slide in questione per alleggerire il lavoro della scheda grafica.

Bene, nella 1.2 questo comporta i problemi descritti, nkp va in crash caricando alcuni circuiti,

Con la "qualita' grafica" al massimo, tutto torna a funzionare correttamente.

Spero di essere stato chiaro e...utile! ^_^

E' vero, cancellando la cartella nkpro in documenti ora la F1600 funziona e funzionano anche molte piste. Alcune di esse continuano a non funzionare e il motivo

Link to post
Share on other sites

Non mi ha salvato il replay, e' la terza volta che mi succede.

Se entro nella cartella dei replay, trovo un file "cr" senza estensione.

Ho provato ad aggiungere l'estensione manualmente, carico il replay in questione ma...nonostante le dimensioni "importanti" del file, visualizza solo pochi istanti.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.