Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

VELOCIPEDE

Formula Armaroli by Reiza Studios disponibile

Recommended Posts

gecervi

Io rimango alcune volte basito, esiste in rete una montagna di "immondizia" che hanno il coraggio di chiamare SIMULATORI, quando poi esce un SIM come questo degno di tale nome non viene neanche considerato, cavolo

Share this post


Link to post
Share on other sites
Go!tta

concordo anchio

Share this post


Link to post
Share on other sites
VinXent

davvero bella , ti da un senso di immersione , purtroppo e poco usata in rete perche la maggior parte delle persone preferisce la F1 ( o le megane che nn passano mai di moda,Mha !!)anche se fatta male ma aggiornata alla stagione corrente va bene e questo e passato un po inosservato al grande pubblico ma apprezzato dagli intenditori !!!

Share this post


Link to post
Share on other sites
marcocale

.

.....

Perchè solo io ho un maledetto quadratino nero sul display delle marce?

....

Non è che come solo io ho il quadratino scuro sulle marce, solo io con la Armaroli che trovo eccellente devo correre solo al Glenn o a Laguna Seca per sentire l'abitacolo vivo? :tristi01:

Se ti consola ho lo stesso problema anch'io e non sono riuscito assolutamente a risolvere.

Tu sei riuscito a venirne a capo?

Edited by marcocale

Share this post


Link to post
Share on other sites
Go!tta

qualcuno aveva postato la soluzione...... mi pare che dovete mettere le UI in bassa risoluzione e non in alta andando a modificare la stringa sul prl....

la stringa dovrebbe essre questa:

Low Detail UI="1"

molto probabilmente voi al posto dell'1 avete lo 0.... perci

Share this post


Link to post
Share on other sites
marcocale

qualcuno aveva postato la soluzione...... mi pare che dovete mettere le UI in bassa risoluzione e non in alta andando a modificare la stringa sul prl....

la stringa dovrebbe essre questa:

Low Detail UI="1"

molto probabilmente voi al posto dell'1 avete lo 0.... perci

Share this post


Link to post
Share on other sites
oppolo

simule le F1 turbo degli anni 80, ha 600 cv contro i 700 800 del mod 85 e l erogazione di coppia e' completamente diversa, qui non c'e' il tremendo "calcio in ****" dell'85 ma il motore spinge forte da 10000 in su con un passaggio non cosi' traumatico come nell'85, anche in basso questo motore spinge normalmente a differenza dei motori 85 che sotto 4000 sono proprio vuoti...la realta' come era?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.