Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

VELOCIPEDE

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi

Recommended Posts

StOnE86x

Sono l'unico al quale non si installa??? o meglio, sembra installarsi tutto completamente, ma quando lancio mi da direttamente errore e si apre la casella di invio dei dati per l'errore.

Cosa posso fare? sto provando ad aggiornare tutto, ho provato a reinstallare pi

Share this post


Link to post
Share on other sites
pirci

Questa sera nel server dei Radiators in F2000 ho notato un'accentuato join lag rispetto alle vecchie versioni ...

Share this post


Link to post
Share on other sites
gecervi

Ad Aosta la pit board è dispersa a metà pista ( si3v checca :asd: )

Ho notato anche io che ad Aosta il circuito è rimasto quello che era nella versione 1, bello per carità ma da ottimizzare, vedi pit board messo li stranamente e sfondo pista che negli specchietti alcune volte da strani effetti :), per la 2000 invece mi sembra che ora i cordoli possono essere presi con più allegria dai pirci, prima bastava pizzicarli che ti giravi .

Edited by gecervi

Share this post


Link to post
Share on other sites
Angor

per la 2000 invece mi sembra che ora i cordoli possono essere presi con pi

Share this post


Link to post
Share on other sites
Guest MauRiz

Ciao Stefano,

ho installato la beta 3/3 Demo,

intanto ho visto che rileva i LED rpm del G27 :thumbsup:

Il problema

Share this post


Link to post
Share on other sites
kunos

purtoppo la localizzazione di netKar PRO e' limitata all'interfaccia utente, cioe' tutte le fasi in cui non si e' in macchina.

Share this post


Link to post
Share on other sites
VELOCIPEDE

ricordo che questo topic

Share this post


Link to post
Share on other sites
Guest MauRiz

ricordo che questo topic è solo per i BUGS

eh pensavo fosse un bug ! :unsure:

Edited by MauRiz

Share this post


Link to post
Share on other sites
Guest Neno

Salve

Non riesco ad estrarlo....ma in qualche maniera mi va sul desktop...BO :crying:

lo in stallo da li ma quando vado su configurazioni alla guida non mi permette di selezionare il volante c'è solo la scritta annulla e non ok sotto alle opzionin di scelta Volante tastiera jois eccc

non so se è un problema di nKpro o di win 7

Ciao Neno

Edited by Neno

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.