Jump to content

Benvenuto nel Simracing: registrati subito!

Dal 1999, la più seguita community di appassionati di simulatori di guida

VELOCIPEDE

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi

Recommended Posts

wildsurfer

per la beta3 ho reso l'install del .NET una scelta opzionale alla fine dell'install... il problema derivava dai sistemi Vista su cui l'installer dava un messaggio del tipo "Questo software non è compatibile bla bla bla"... e la gente credeva che nkpro non andasse su Vista.

Purtoppo MS non ha un installer piu' intelligente per il .NET al momento.

Cmq, l'errore "L'applicazione non è configurata bla bla bla".. è certamente un errore di runtime .NET e si risolve installando il runtime corretto per quel sistema. 3.0 e 3.5 sono entrambi basati sul 2.0 che quindi comprendono, quindi va benissimo mettere quelli.

Grazie per le dritte, Stefano.

Ho provato a reinstallare il .net framework 2.0, ma non ho risolto il problema. Ho successivamente provato col il 3.5 ed ha funzionato.

di conseguenza, server Radiators-champ.com di nuovo disponibili e upgradati alla versione v1.1beta3

Edited by wildsurfer

Share this post


Link to post
Share on other sites
marcocale

Su GPC dicono che tutti quelli che hanno riscontrato il problema di calo di FPS hanno invece un Dual Core :)

In qualsiasi caso e' quel thread appeso e' stato o sara' eliminato. Stefano trai tu le tue conclusioni :) Bastera' per risolvere il problema o c'e' ancora altro?

Ok, preciso meglio se pu

Share this post


Link to post
Share on other sites
qusimano

segnalo un Bug(o presunto tale)della chat:

alla prima connessione tutto bene,il problema nasce minimizzando la finestra di chat,dato che scompare e l'unico modo di richiamarla

Share this post


Link to post
Share on other sites
Gabrox

il game crasha online al caricamento del file shadows.nko...solo e solamente con la 500 Abarth

offline va bene

le altre car(ff1600,ff1800,FR2000 e Ftarget) non hanno nessun problema sia online che offline.

anche con la beta 2/3 crashava allo stesso modo

(con qualunque tipo di gioco a partire da Cod MW2 a Arma 2 o Rfactor,Lfs, Dirt 2,ecc mai nessun problema)

mia config:

-Intel Core2Duo CPU E6650 @ 3,00GHz

-2,0GB RAM

-Nvidia GeForce 8800 GTX (installati ultimi driver ufficiali)

-Winzozz 7 64bit

qualche aiuto?

grazie

p.s

esposto gia il problema qualche settimana fa sul forum Di Jaap W. GPC Championship ma nessuna risposta mi ha aiutato...

ora tocca a te Kunos.... :teach: :!!:

Edited by Gabrox

Share this post


Link to post
Share on other sites
StOnE86x

Sono l'unico al quale non si installa??? o meglio, sembra installarsi tutto completamente, ma quando lancio mi da direttamente errore e si apre la casella di invio dei dati per l'errore.

Cosa posso fare? sto provando ad aggiornare tutto, ho provato a reinstallare pi

post-15989-12636682135826_thumb.gif

Share this post


Link to post
Share on other sites
kunos

il game crasha online al caricamento del file shadows.nko...solo e solamente con la 500 Abarth

offline va bene

le altre car(ff1600,ff1800,FR2000 e Ftarget) non hanno nessun problema sia online che offline.

anche con la beta 2/3 crashava allo stesso modo

(con qualunque tipo di gioco a partire da Cod MW2 a Arma 2 o Rfactor,Lfs, Dirt 2,ecc mai nessun problema)

mia config:

-Intel Core2Duo CPU E6650 @ 3,00GHz

-2,0GB RAM

-Nvidia GeForce 8800 GTX (installati ultimi driver ufficiali)

-Winzozz 7 64bit

qualche aiuto?

grazie

p.s

esposto gia il problema qualche settimana fa sul forum Di Jaap W. GPC Championship ma nessuna risposta mi ha aiutato...

ora tocca a te Kunos.... :teach: :!!:

effettivamente

Share this post


Link to post
Share on other sites
kunos

Sono l'unico al quale non si installa??? o meglio, sembra installarsi tutto completamente, ma quando lancio mi da direttamente errore e si apre la casella di invio dei dati per l'errore.

Cosa posso fare? sto provando ad aggiornare tutto, ho provato a reinstallare pi

Share this post


Link to post
Share on other sites
Angor

rilevo una sorta di join-lag come quello delle versioni pre-beta, anche se molto meno pronunciato, quando si connette qualcuno al server.

L'ho sperimentato ieri su drivingitalia1 per 5 o 6 volte.

Aggiungo anche quello che finora non aveva senso considerare bug, ma ora nK è abbastanza tecnicamente maturo per potersi preoccupare anche di questi "cavilli": il replay.

Quando si preme R per la prima volta il replay si posiziona all'inizio, e successivamente più o meno dove si era interrotto la volta precedente. Sarebbe ora che funzionasse come gli altri sim: partendo a -X secondi dalla fine del replay stesso, cos' da poter rivedere la manovra appena fatta.

Edited by Angor

Share this post


Link to post
Share on other sites
Gabrox

il game crasha online al caricamento del file shadows.nko...solo e solamente con la 500 Abarth

offline va bene

le altre car(ff1600,ff1800,FR2000 e Ftarget) non hanno nessun problema sia online che offline.

anche con la beta 2/3 crashava allo stesso modo

(con qualunque tipo di gioco a partire da Cod MW2 a Arma 2 o Rfactor,Lfs, Dirt 2,ecc mai nessun problema)

mia config:

-Intel Core2Duo CPU E6650 @ 3,00GHz

-2,0GB RAM

-Nvidia GeForce 8800 GTX (installati ultimi driver ufficiali)

-Winzozz 7 64bit

qualche aiuto?

grazie

p.s

esposto gia il problema qualche settimana fa sul forum Di Jaap W. GPC Championship ma nessuna risposta mi ha aiutato...

ora tocca a te Kunos.... :teach: :!!:

effettivamente

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.