netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi - Page 4 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Le auto più belle del simracing: Williams BMW FW26

Appassionati di Formula 1 e sostenitori di Drivingitalia.NET, bentornati nella nostra rubrica dedicata alle auto più belle del mondo dei motori, che abbiamo la fortuna di poter guidare anche grazie alle nostre postazioni di simracing...
Williams BMW FW26

Simracing Academy: uso delle marce

Dopo avervi insegnato i concetti di base sulle traiettorie e sulle tecniche di frenata, ora è giunto il momento di fare un piccolo passo avanti… sull’utilizzo di marce e cambio. Siete pronti?
Parte 4 Simracing Academy

Simracing Academy: l'intervento di Mirko De Santis

Dopo aver analizzato dinamica del veicolo, traiettoria ed uso della pista, e tecniche di frenata, Mirko De Santis svela i segreti dei vari modelli di volanti e pedaliere, con focus particolare sul force feedback, fornendo preziosi consigli...
Simracing Academy: Mirko De Santis

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi


VELOCIPEDE

Recommended Posts

  • Replies 283
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    41

  • BoNI

    30

  • wildsurfer

    24

Top Posters In This Topic

Posted Images

Guest Jarkko Sihvola

With 1.0.3 my servers used to work without problem. With 2/3 I couldn't make myself anymore admin, neither could I go to practise after race. Now, with 3/3 I have still same problems as with 2/3. But even more: I made server with 3 session and server dies after 1 session. Funny thing is that if I'm the only driver in server I become automaticly to admin and I can also jump to next session.

I have XP with dual core, both 2/3 and 3/3 installed but in different locations.

Edited by Jarkko Sihvola
Link to post
Share on other sites

Sono l'unico al quale non si installa??? o meglio, sembra installarsi tutto completamente, ma quando lancio mi da direttamente errore e si apre la casella di invio dei dati per l'errore.

Cosa posso fare? sto provando ad aggiornare tutto, ho provato a reinstallare più volte...bho!!!

Ma va fatta l'installazione semplice o va "sovrascritta" la beta 2? Se va sovrascritta...come si fa? Spero di non essere OT

:help: :help: :help:

Edited by StOnE86x
Link to post
Share on other sites

Sono l'unico al quale non si installa??? o meglio, sembra installarsi tutto completamente, ma quando lancio mi da direttamente errore e si apre la casella di invio dei dati per l'errore.

Cosa posso fare? sto provando ad aggiornare tutto, ho provato a reinstallare pi

Link to post
Share on other sites

Ho un problema con la beta3 sul nostro server. Il sistema operativo e' Windows 2003 server Enterprise x64 Edition SP2.

Su questo server non ho disinstallato le versioni precedenti v1.03 e v1.1b2, ho provato ad installare la v1.1 b3 in un'ulteriore cartella. Sul mio pc, winxp, ho fatto lo stesso e non ho avuto alcun problema.

L'installazione non ha dato nessun problema, ma dopo il riavvio, cliccando su ogni eseguibile di nkpro (nks.exe, nkserver.exe,netKar PRO_NT.exe ) ottengo il seguente errore:

"application has failed to start because the application configuration is not correct."

Stranamente ora anche la v1.1b2 non funziona piu'. mi da' lo stesso errore, mentre la 1.03 funziona senza problemi.

Non ho ancora avuto tempo di investigare sul problema, ma in prima analisi penso possa essere legata al .net framework 2.0 x64.

Questa volta, al contrario delle precedenti versioni, durante l'installazione non e' comparsa la richiesta di installazione del .net framework. Forse era una opzione selezionabile solo alla fine dell'installazione e non ci ho fatto caso, ma comunque non si e' attivata nessuna ulteriore installazione del .net framework.

Ovviamente non l'avrei fatta partire poiche' nel pacchetto di installazione penso che ci sia la versione standard a 32bit.

A proposito, e' possibile installare il .net framework 3.0 o 3.5 o crea problemi? un'altro applicativo richede la v3.0 ma per non creare problemi non l'ho mai installato.

In questo caso il .net framework 2.0 deve essere disinstallato o deve rimanere? Scusate l'ignoranza in materia, ma non so se la v3.0 e' retrocompatibile, e considerando chi l'ha prodotta, ho le mie riserve :)

Suggerimenti?

Edited by wildsurfer
Link to post
Share on other sites

per la beta3 ho reso l'install del .NET una scelta opzionale alla fine dell'install... il problema derivava dai sistemi Vista su cui l'installer dava un messaggio del tipo "Questo software non

Link to post
Share on other sites

Running a server from inside the game does not work properly.

I have to start the nkServer.exe manually so the settings load properly and the sessions change and work right.

I have now run the server and joined it fine myself too on my pc. We had several session changes and everything was fine. But the server crashed during a race.

PS. We have now run a few races and everything works like it should :)

Edited by zoic
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.