DrivingItalia simulatori di guida Jump to content

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi


VELOCIPEDE

Recommended Posts

Guest jhuilm

spero di aver postato nel topic giusto e mi scuso per aver postato immediatamente il mio problema ma mi sono appena avvicinato a questo mondo. ho scaricato la demo della beta 1.3 beta b e mi si presenta (ovviamente) con:

cars, i due eseguibili, readme ,*.dll. Provando ad avviare netKar PRO_NT mi dice "netKar PRO_NT ha smesso di funzionare, Windows: è in corso la ricerca di una soluzione al problema"(Windows 7 64bit). Tentando ad aprire nks invece mi chiedeva alcune dll che ho trovato su internet; una volta aggiunte provando ad avviare netKar PRO_NT mi dice sempre la stessa cosa, con doppio click su nks invece non mi compare più alcun messaggio. Infine ho installato netframework 4.0 ma senza alcun risultato. Grazie

Link to post
Share on other sites
  • Replies 283
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    41

  • BoNI

    30

  • wildsurfer

    24

Top Posters In This Topic

Posted Images

  • 4 weeks later...

Mi è capitato ieri che correndo online, un pilota durante le qualifiche facesse un tempo identico al mio.

Penserei ad una coincidenza se non mi fosse già capitato altre due volte (forse tre non ne sono certo) dall'uscita della 1.3beta, anche se le altre volte ero io ad ottenere un tempo identico ad uno già registrato.

Se non mi sbaglio è sempre successo durante la sessione di qualifiche.

Può essere dovuto ad un bug o semplice coincidenza?

Ciao

edit: oops sbagliato il topic (confuso 1.1 con 1.3)

Edited by mauro71
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.