netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi - Page 28 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Parte 3 Simracing Academy: tecniche di frenata

Dopo aver esaminato i fondamentali della guida in pista e le traiettorie più appropriate, oggi è arrivato il momento di parlare di una delle skills più difficili da allenare per un pilota: la frenata.
Parte 3 Simracing Academy

Annunciato il Campionato Italiano Gran Turismo ESport 2021

ACI ESport prosegue il suo cammino nel mondo simracing, lanciando il nuovo torneo con la versione PC di Assetto Corsa Competizione: il Campionato Italiano Gran Turismo ESport 2021
Campionato Italiano Gran Turismo ESport

Simracing Academy: l'intervento di Aristotelis Vasilakos

Il mitico Aris ci ha parlato naturalmente di dinamica del veicolo, ma non sono mancati i suoi consigli, svelando qualche piccolo segreto rispondendo alle domande degli allievi...
L'intervento di Aris Vasilakos

F1 2020: guida al circuito di Imola

Il Mondiale F1 2020, dopo 14 anni di assenza, torna sul mitico Autodromo Enzo e Dino Ferrari di Imola, per il Gran Premio dell’Emilia-Romagna.... Scopriamo tutti i segreti del glorioso tracciato sulle rive del Santerno.
Guida al circuito di Imola

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi


VELOCIPEDE

Recommended Posts

Puoi postare il tuo nkservercfg.ini?

A me funziona tutto benissimo.

Piuttosto non sarebbe una cattiva idea quella di leggere le ultime impostazioni dal file invece di scrivere NO NAME come nome server ogni volta e resettare tutti gli altri campi!

Link to post
Share on other sites
  • Replies 283
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    41

  • BoNI

    30

  • wildsurfer

    24

Top Posters In This Topic

Posted Images

Guest Sacha

Puoi postare il tuo nkservercfg.ini?

Eccolo:

[CONFIGURATION]
PORT=9500
BANDWIDTH=300
MODE=2
MAXCLIENTS=5
ACCEPTVERSION=113
NAME=JustForFun
TRACK=lastplacelake
CONFIGURATION=Full GP
CAR=500abarth;
PASSWORD=
ADMIN=
REGISTER=1
MULTIPORT=0
LOOP=1
WINNERBALLAST=0
FRONTTIRE=
REARTIRE=
FULLMODE=0
SESSIONS=2

[sESSION0]
NAME=QUALIFY
TYPE=1
ESCMODE=0
MINLAPS=0
MAXLAPS=0
RACELAPS=5
VALIDPERC=100
SESTIME=10
WAITTIME=120
ACCEPTNEW=1

[sESSION1]
NAME=RACE
TYPE=2
ESCMODE=0
MINLAPS=0
MAXLAPS=0
RACELAPS=5
VALIDPERC=100
SESTIME=60
WAITTIME=120
ACCEPTNEW=1

[ENTRYLIST]
ENTRIES=0
USEFORGRID=0

Link to post
Share on other sites

oggi ho finalmente fatto il test consumi con la beta3... meglio tardi che mai...

secondo il mio test a Spa la F2000 fa' fuori 3.07 litri al giro, con un pieno saltano fuori 13 giri e non completa una ipotetica gara di mezz'ora..

le FR2.0 reali a Spa dovrebbero consumare 2.7 litri, quindi i consumi sono ancora un filo alti...

la FTarget invece dovrebbe avere i consumi a posto...

Link to post
Share on other sites

oggi Ftarget@Prato on line ad un certo punto mi ha dato questo bug grafico...sono uscito(non si sa come)alla home di NK ed era tutto ok...strano non me lo aveva mai fatto prima...di recente ho montato un dualcore per problemi di fps ma non credo sia dovuto a quello. A voi e' mai successo ?

un saluto

post-12538-12702981564676_thumb.jpg

Link to post
Share on other sites

Quelli sono artefatti che di solito sono dati dalle temperature della scheda video ... prova dagli un occhio ...

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.