netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi - Page 26 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi


VELOCIPEDE
 Share

Recommended Posts

Le telecamere esterne ad Aosta non sono posizionate correttamente in un paio di punti.

imho il posizionamento è abb ok, il problema è che nel passaggio da una vettura all'altra si perde l'inquadratura m ase nn sbaglio era già stato segnalato... magari verrà messo a posto insieme alla pitboard :whistle:

edit: aggiunto il quote visto che ha cambiato pagina

Edited by mde
Link to comment
Share on other sites

  • Replies 283
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    41

  • wildsurfer

    24

  • BoNI

    30

Top Posters In This Topic

Posted Images

Un amico mi riporta un bug, ha disegnato un casco e lo mette nella cartella equipment\helmets\nomepilota per

post-16441-12673034870506_thumb.jpg

Edited by dido
Link to comment
Share on other sites

a me i caschi funzionano nel replay.. in compenso non carica il file TX_Driver.png personalizzato ma quello di default.

inoltre, fossi in kunos, butterei un occhio al topic 'dubbi e perplessit

Link to comment
Share on other sites

Stavo guardando un replay e mi sono accorto che i cordoli erano strani, ma anche altre textures si sono perse per strada. Sar

post-16441-1267620168085_thumb.jpg

Link to comment
Share on other sites

I'm not sure was it here, but netKar crashes when it was installed into "Program Files" directory on Windows 7. Probably UAC issue. I was trying to take own of NKP folder (this helps with Live For Speed), but no success.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.