netKar PRO v1.1 beta 2: segnalazione BUGS e PROBLEMI - Page 7 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Simracing Academy: l’arte di correre (Vol. 2)

Appassionati di simracing, bentornati nel nostro viaggio con il quale vi stiamo formando per diventare dei provetti piloti virtuali! Oggi è il momento di capire come difenderci quando un nostro rivale tenta di “rubarci” la posizione...
Simracing Academy Parte 7

CIGT ACI ESport: regolamento, iscrizioni e prequalifica!

E' giunto il momento di iniziare a scaldare i motori virtuali del Campionato Italiano Gran Turismo ACI ESport 2021, che si svolgerà con la versione PC di Assetto Corsa Competizione...
CIGT ACI ESport

SimracingGP DrivingItalia: gare e tornei gratis per tutti

Ci sono già oltre 280 piloti italiani nella community Simracing.GP di DrivingItalia, per correre gratis gare e tornei "for fun" con Assetto Corsa ed Assetto Corsa Competizione! A breve anche RaceRoom ed Automobilista 2
Community Simracing.GP DrivingItalia

netKar PRO v1.1 beta 2: segnalazione BUGS e PROBLEMI


VELOCIPEDE

Recommended Posts

Mi pare di essere da solo tutt'un tratto, in pieno rettifilo, un botto...boh, spunta una vettura che li non c'era fino al giro prima!!

Successo anche a me nelle due gare online fatte con la 500, server di Drivingitalia, per

Link to post
Share on other sites
  • Replies 653
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    85

  • BoNI

    69

  • oppolo

    53

Top Posters In This Topic

Posted Images

Guest GillesVilleneuve

[RISOLTO]

La 500 non si spegne in scalata se per chi come me ha un un volante con sia il paddle che la leva cambio, evita di assegnare funzioni alla leva.

Link to post
Share on other sites
Guest tommy1086

Per il problema nello scalare la marcia, io ho risolto impostato come leva del cambio quella laterale e non i paddle dietro al volante (logitech momo force feedback). cos

Link to post
Share on other sites

Io ho un grosso problema, dopo avere installato nkpro e copiato il mio profilo e licenza nelle cartelle dei documenti mi connetto al mio profilo correttamente ma qunado provo a fare "pratica" indipendentemente dall'auto e la pista scelta mi carica la formula 1600 ad aviano edopo pochi istanti mi appare la scritta server not responding come se fossi in una gara online???cosa pu

Link to post
Share on other sites

Stessa cosa per la gara online, mi carica sempre aviano e la f1600 anche se la gara scelta si disputa con altra auto e su un'altra pista....

Link to post
Share on other sites

eccomi di ritorno dopo il consueto ( asd.gif ) test consumi della F2000.

Spa, 30 minuti. avevo la sesta un pò lunga e qundi non ero mai coi giri a palla sul dritto, e all'eaurouge alzavo il piede perchèp la macchina era troppo bassa...

finita la benza a circa 28 minuti, con un conumo di 3.0lt al giro...ci siamo quasi! biggrin.gif

allego anche una immagine.. sembra che può capitare che se si va a muro, si resti li tipo effetto calamita..

senzanomenw.th.jpg

aggiungo che i problemi durante i sovrasterzi e aggredendo i cordoli sono stati corretti... ora quest'auto è fighissima! il suono poi... dribble.gif

non azzardarti a cambiare qualcosa che non siano i consumi! asd.gif

Edited by BoNI
Link to post
Share on other sites

Stessa cosa per la gara online, mi carica sempre aviano e la f1600 anche se la gara scelta si disputa con altra auto e su un'altra pista....

mi sembra un casino totale..non puo' essere. prova a reinstallare tutto. prima di lanciare nk cancella tutto dalla cartella "Documenti\netKar PRO\cfg"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.