netKar PRO v1.1 beta 2: segnalazione BUGS e PROBLEMI - Page 6 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Le auto più belle del simracing: Williams BMW FW26

Appassionati di Formula 1 e sostenitori di Drivingitalia.NET, bentornati nella nostra rubrica dedicata alle auto più belle del mondo dei motori, che abbiamo la fortuna di poter guidare anche grazie alle nostre postazioni di simracing...
Williams BMW FW26

Simracing Academy: uso delle marce

Dopo avervi insegnato i concetti di base sulle traiettorie e sulle tecniche di frenata, ora è giunto il momento di fare un piccolo passo avanti… sull’utilizzo di marce e cambio. Siete pronti?
Parte 4 Simracing Academy

Simracing Academy: l'intervento di Mirko De Santis

Dopo aver analizzato dinamica del veicolo, traiettoria ed uso della pista, e tecniche di frenata, Mirko De Santis svela i segreti dei vari modelli di volanti e pedaliere, con focus particolare sul force feedback, fornendo preziosi consigli...
Simracing Academy: Mirko De Santis

netKar PRO v1.1 beta 2: segnalazione BUGS e PROBLEMI


VELOCIPEDE

Recommended Posts

FrAnCeScO_88

Grazie kunos problema della macchina invisibile risolto......

ho aggiornato i driver e ora funge perfettamente.......grazie :thumbsup::thumbsup:

Link to post
Share on other sites
  • Replies 653
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    85

  • BoNI

    69

  • oppolo

    53

Top Posters In This Topic

Posted Images

1. My "F12" is invalid, do not screenshot?

In "gallery", here is always empty.

2. Reflective is wrong on the windows. Here is pit.

3. Can not change "AAQUALITY". Always =0

post-13412-12521602589097_thumb.jpg

Edited by eblise
Link to post
Share on other sites
  • DrivingItalia.NET VIP

Non ne sono sicuro, ma l'impressione è che l'anti aliasing non funzioni: ho provato a controllare se le righe bianche smettevano di essere così seghettate, ma non ho notato differenza di alcun tipo.

Scheda: 8800 GTs 512, driver 190.62, Win7 64, tutti i dettagli al massimo.

Edit: nuova prova, ho visto che funziona. E' solo lo storico problema di nVidia nel disegnare le linee dritte.

Link to post
Share on other sites

nonsarebbe possibile diminuire un pelo il volume delle altre auto.. in partenza è un terno al lotto azzeccare la cambiata.. asd.gif

screen a fine gara, visuale F2 sugli altri..

senzanomek.th.jpg

provo gli shader nuovi e ti dico...

EDIT: niente, gomme come gli 'yonkers' ancora...

Edited by BoNI
Link to post
Share on other sites

Netcode seems terrible compared to Beta 1.(which was fantastic) Collisions from meters away! Huge FPS hit (only tested with Abarth)

Great car though Kunos :thumbsup:

nothing has changed on the netcode.. the 500 is much heavier on the GPU and the lags might be due to that.

this could be very interesting anyway because it means the lag is on the client side (either receiving or sending) and not server side

Ok. I joined a different server and there was no warping at all, so that must have just been down to people with bad connections. my apologies for getting that wrong :)

Link to post
Share on other sites
Guest mellonio

Volante e tasti tutto ok ad accezione del Look Left che attiva anche lo Starter sebbene settati su tasti differenti.

[CONTROLLERS]

CON0=SideWinder Force Feedback Wheel (USB)

[sTEER]

JOY=0

AXLE=0

FF=1

SCALE=1

FACTOR=1

LOCK=180

[THROTTLE]

JOY=0

AXLE=1

MIN=1

MAX=-1

[bRAKES]

JOY=0

AXLE=5

MIN=1

MAX=-1

[CLUTCH]

JOY=1

AXLE=-2

MIN=0

MAX=0

[bALANCEUP]

JOY=0

BUTTON=5

[bALANCEDN]

JOY=0

BUTTON=2

[GEARUP]

JOY=0

BUTTON=7

[GEARDN]

JOY=0

BUTTON=6

[PADDLEUP]

JOY=0

BUTTON=7

[PADDLEDN]

JOY=0

BUTTON=6

[GLANCE]

JOYLEFT=0

JOYRIGHT=0

BUTTONLEFT=3

BUTTONRIGHT=0

[sTARTER]

JOY=0

BUTTON=4

Link to post
Share on other sites

Finalmente entro online in 500...ore 16:40.

Prato, server Drvingitalia...presente anche Casillo...

1) problema tamponate oltre i limiti del contatto;

2) schermata opaca...connection lost, dopo un 4 o 5 curve sparisce e ricompaiono le vetture ma io da 4° mi ritrovo con +20sec di ritardo! Azz...

3) ri-schermata opaca...connection lost...stavolta non va più via!!! Quindi esco io!

Riprovato...non riesco a finire una sola gara online!

Mi pare di essere da solo tutt'un tratto, in pieno rettifilo, un botto...boh, spunta una vettura che li non c'era fino al giro prima!!

Edited by tonio
Link to post
Share on other sites

Bug with shadows on F2000 still there even after trying the fix. 8800GTS.

Default skins are fine but user skins don't show up. The name is in the list, but it just shows the default carbon nkPro skin. (Tested only with F2000 so far)

Link to post
Share on other sites

- Credo sia un BUG, se non ho inserita la 500 con la skyn di default non mi fa entrare in stanza online e mi da un errore. Lo fa anche a mio fratello.

- Se cerco di aprire nKServer per fare un server mi si apre la finestra dos e contestualmente una finestra di XP che recita:Si è verificato un errore in nkServer.exe. L'applicazione verrà chiusa

E' possibile avere i tempi dei distacchi in diretta al posto di ogni giro? Non si sa mai dove sono gli avversari, se perdono o guadagnano terreno, o in che posizione si è, tranne che al passaggio nel traguardo....

Edited by TurboGigi69
Link to post
Share on other sites
Guest GillesVilleneuve

Complimenti per la 500, veramente all'altezza di tutto il resto della simulazione.

Segnalo che anche a me la 500 si spegne quando scalo marcia.

Ho un Logitech MOMO Racing Nero, posto il mio controls.ini:

[CONTROLLERS]

CON0=Logitech MOMO Racing USB

[sTEER]

JOY=0

AXLE=0

FF=1

SCALE=1

FACTOR=1

LOCK=240

[THROTTLE]

JOY=0

AXLE=1

MIN=1

MAX=-1

[bRAKES]

JOY=0

AXLE=5

MIN=1

MAX=-1

[CLUTCH]

JOY=1

AXLE=-2

MIN=0

MAX=0

[bALANCEUP]

JOY=0

BUTTON=6

[bALANCEDN]

JOY=0

BUTTON=7

[GEARUP]

JOY=0

BUTTON=1

[GEARDN]

JOY=0

BUTTON=0

[PADDLEUP]

JOY=0

BUTTON=1

[PADDLEDN]

JOY=0

BUTTON=0

[GLANCE]

JOYLEFT=0

JOYRIGHT=0

BUTTONLEFT=2

BUTTONRIGHT=3

[sTARTER]

JOY=0

BUTTON=9

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.