netKar PRO v1.1 beta 2: segnalazione BUGS e PROBLEMI - Page 2 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Simracing Academy: l'intervento di Aristotelis Vasilakos

Il mitico Aris ci ha parlato naturalmente di dinamica del veicolo, ma non sono mancati i suoi consigli, svelando qualche piccolo segreto rispondendo alle domande degli allievi...
L'intervento di Aris Vasilakos

F1 2020: guida al circuito di Imola

Il Mondiale F1 2020, dopo 14 anni di assenza, torna sul mitico Autodromo Enzo e Dino Ferrari di Imola, per il Gran Premio dell’Emilia-Romagna.... Scopriamo tutti i segreti del glorioso tracciato sulle rive del Santerno.
Guida al circuito di Imola

Parte 2 Simracing Academy: traiettoria ed uso della pista

Per risultare efficienti ed efficaci in pista è necessario comprendere che la guida in circuito è differente da quella a cui siamo abituati. La prima differenza che salta subito all’occhio? Scopriamolo con la seconda parte della Simracing Academy. Iscriviti alle lezioni pratiche che partono il 29 Ottobre!
Parte 2 Simracing Academy

netKar PRO v1.1 beta 2: segnalazione BUGS e PROBLEMI


VELOCIPEDE

Recommended Posts

solito errore di 2 connessioni....ble blòa blaa

Non riesco ad entrare nei server...carica tutto ma poi alla fine mi da la finestra per salvare il replay!!!!!

Cacchio!!

Ma i betatester non hanno avuto problemi come tutti noi? Strano!

Edited by tonio
Link to post
Share on other sites
  • Replies 653
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    85

  • BoNI

    69

  • oppolo

    53

Top Posters In This Topic

Posted Images

Guest maxxmoto

probabilemnte hai configurato male i comandi..

Il paddle sinistro e' correttamente assegnato al downshift, e questo lo si puo' vedere anche nel pannello di controllo.

Peccato pero' che incar succeda un casotto pazzesco!

Anche a me... in più alcuni server mi fanno crashare.... di più non so dire perchè non ho avuto modo di analizzare bene gli errori... rimando i dettagli a test più approfonditi

In questo momento il server Divingitalia 2 (configurato con Aosta e Abarth..) mi fa crashare "nks.exe" e l'errore parla del file msvcr90.dll v.9.0.30729.1, gli altri ok

Edited by maxxmoto
Link to post
Share on other sites
Guest blueangel74

Ma io non so se dovuto alla pesantezza del circuito di Aosta, ma noto dei cali di frame rate , anche con il vsync inserito, che generano uno suttering fastidioso.Nella 1.1 non avevo problemi anzi con tutto al massimo raggiungevo anche 200-250 fps, (scheda video ati hd 4830).ciao

Link to post
Share on other sites

guardate un po cosa mi succede vedo la macchina trasparente....non riesco a capire quale sia il problema.........

con la beta 1 avevo pure lo stesso problema pero mi sono detto "E SOLO UNA BETA!" ci saranno ancora molte cose da sistemare......ma invece no......

sara un problema della scheda video? forse devo aggionare i driver?

aiutatemi vi prego :help::help::help::help:

post-6162-12521523942908_thumb.jpg

Link to post
Share on other sites

guardate un po cosa mi succede vedo la macchina trasparente....non riesco a capire quale sia il problema.........

con la beta 1 avevo pure lo stesso problema pero mi sono detto "E SOLO UNA BETA!" ci saranno ancora molte cose da sistemare......ma invece no......

sara un problema della scheda video? forse devo aggionare i driver?

aiutatemi vi prego :help::help::help::help:

credo proprio siano da aggiornare i driver.. che scheda hai?

Link to post
Share on other sites

guardate un po cosa mi succede vedo la macchina trasparente....non riesco a capire quale sia il problema.........

con la beta 1 avevo pure lo stesso problema pero mi sono detto "E SOLO UNA BETA!" ci saranno ancora molte cose da sistemare......ma invece no......

sara un problema della scheda video? forse devo aggionare i driver?

aiutatemi vi prego :help::help::help::help:

credo proprio siano da aggiornare i driver.. che scheda hai?

ho un ati hd 3650 AGP :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.