DrivingItalia simulatori di guida Jump to content

netKar PRO 1.1 beta 1: bugs, problemi e possibili soluzioni


Recommended Posts

Anch'io nn riesco ad accedere alla configurazione volante mi resta bloccata la finestra(vedi immagine allegata) e per far funzionare il tutto ho copiato anch'io la cfg volante della 1.03:

bug1d.jpg

Edited by Mez67
Link to post
Share on other sites
  • Replies 535
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    99

  • kunos

    61

  • pirci

    48

Top Posters In This Topic

Posted Images

Non trovo le regolazioni dell'audio (ci sono?),sento il motore bassissimo mentre il rumore dei cordoli e delle gomme si sentono bene :??:

Prova anche li ad andare nella cartella cfg , dentro c'

Link to post
Share on other sites
il modo migliore per risolvere e frappare un bel video onboard e metterlo su youtube.. cosi' si puo' controllare se si sente la stessa cosa.

ecco.. calcola che il leggero 'squeeeeek' che si sente quando inchiodo non lo sento quando sto frenando mentre scalo perch

Edited by BoNI
Link to post
Share on other sites

appena clikko su un server o anche su pratica mi appare la finestra di errore

impossibile trovare file X3DAudio1_6.ddl

e non c'e' verso di proseguire.

provero' a reinstallare le directx (che cmq sono aggiornate)

EDIT: reinstallato le directx10 e risolto.

Edited by Mauro
Link to post
Share on other sites
Non trovo le regolazioni dell'audio (ci sono?),sento il motore bassissimo mentre il rumore dei cordoli e delle gomme si sentono bene :??:

Prova anche li ad andare nella cartella cfg , dentro c'

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.