DrivingItalia simulatori di guida Jump to content

netKar PRO 1.1 beta 1: bugs, problemi e possibili soluzioni


Recommended Posts

grazie a tutti per le segnalazioni.. rispondo in maniera veloce ad un paio di cose:

- F1600 senza slick. Si ora e' cosi'.. la F1600 ha le semislick (solo) e la 1800 ha le slick (solo). Questo per semplificare la configurazione del server... cambiando da txt si ottengono gomme senza senso.

- FullMode. Non e' "deprecato" ma e' lasciato volutamente fuori dall'interfaccia utente. L'obiettivo, ricordo, e' quello di semplificare l'uso di nkp. Per creare un server full mode basta editare a mano il file "nkservercfg.ini" . Questo vale per molte funzioni "avanzate".

- Probabilmente i pulsanti non rilevati sono i POV che non sono visti come veri pulsanti. Per testare, andare in settings->controller->advanced. Premendo i pulsanti si dovrebbe leggere il numero del pulsante apparire sotto.

- Non trovato x3daudio_6.dll. BISOGNA installare le ultime DirectX

- aced79 se hai vista assicurati di aver installato in una cartella con i necessari diritti di scrittura

Link to post
Share on other sites
  • Replies 535
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    99

  • kunos

    61

  • pirci

    48

Top Posters In This Topic

Posted Images

-riavviando il programma dopo aver fatto la prima attivazione (andata a buon fine) me lo rida' in versione demo o con la possibilita' di reinserire di nuovo i dati,in pratica come se si fosse dimenicato che l'utente e' gia' attivato;

-la 1600/1800 a newbury non partiva,ho dovuto cambiare pista e andare su crema.

PS:ho provato un giro solo,ma con la scheda audio auzentech 7.1 cinema,il sonoro fa paura!!!

sara' perche' e' collegata in ottico ad un amplificatore per sfruttare il dolby digital ,ma la possibilita' di sfruttare il dolby digital live di questa scheda adesso e' veramente entusiasmante....In pratica questa scheda decodifica il segnale e lo rende disponibile all'amplificatore in digitale per dividerlo sulle casse,a patto che il segnale di partenza sia di discreta qualita'.

Lo fa anche con altri giochi ovviamente ma prima con le vecchie librerie il suono non era cosi pieno e l'effetto non era al massimo della resa,grazie Kunos.

Link to post
Share on other sites
-riavviando il programma dopo aver fatto la prima attivazione (andata a buon fine) me lo rida' in versione demo o con la possibilita' di reinserire di nuovo i dati,in pratica come se si fosse dimenicato che l'utente e' gia' attivato;

-la 1600/1800 a newbury non partiva,ho dovuto cambiare pista e andare su crema.

PS:ho provato un giro solo,ma con la scheda audio auzentech 7.1 cinema,il sonoro fa paura!!!

sara' perche' e' collegata in ottico ad un amplificatore per sfruttare il dolby digital ,ma la possibilita' di sfruttare il dolby digital live di questa scheda adesso e' veramente entusiasmante....In pratica questa scheda decodifica il segnale e lo rende disponibile all'amplificatore in digitale per dividerlo sulle casse,a patto che il segnale di partenza sia di discreta qualita'.

Lo fa anche con altri giochi ovviamente ma prima con le vecchie librerie il suono non era cosi pieno e l'effetto non era al massimo della resa,grazie Kunos.

per la prossima release avremo anche nuovi samples per le formula e per la 500 e li si vedra' la vera differenza. L'idea di questa release era switchare solo l'engine sonoro e alcuni samples minori in modo da focalizzare l'attenzione sul core.

per il discorso licenza.. assicurarsi assolutamente di avere i diritti di scrittura sulla cartella di installazione.

Link to post
Share on other sites

non parlate di audio, vi prego! :asd:

io ho avuto quello stesso problema anche con la 1.04, sia con xp 32bit che con win7 64bit, sia con driver vecchi che con driver nuovi... visto che io praticamente ad ogni curva blocco l'anteriore interna, senza audio in frenata (e sicuramente mi mancheranno anche altri suoni) non riesco a guidare... ogni curva

Link to post
Share on other sites
non parlate di audio, vi prego! :asd:

io ho avuto quello stesso problema anche con la 1.04, sia con xp 32bit che con win7 64bit, sia con driver vecchi che con driver nuovi... visto che io praticamente ad ogni curva blocco l'anteriore interna, senza audio in frenata (e sicuramente mi mancheranno anche altri suoni) non riesco a guidare... ogni curva

Link to post
Share on other sites
-riavviando il programma dopo aver fatto la prima attivazione (andata a buon fine) me lo rida' in versione demo o con la possibilita' di reinserire di nuovo i dati,in pratica come se si fosse dimenicato che l'utente e' gia' attivato;

-la 1600/1800 a newbury non partiva,ho dovuto cambiare pista e andare su crema.

PS:ho provato un giro solo,ma con la scheda audio auzentech 7.1 cinema,il sonoro fa paura!!!

sara' perche' e' collegata in ottico ad un amplificatore per sfruttare il dolby digital ,ma la possibilita' di sfruttare il dolby digital live di questa scheda adesso e' veramente entusiasmante....In pratica questa scheda decodifica il segnale e lo rende disponibile all'amplificatore in digitale per dividerlo sulle casse,a patto che il segnale di partenza sia di discreta qualita'.

Lo fa anche con altri giochi ovviamente ma prima con le vecchie librerie il suono non era cosi pieno e l'effetto non era al massimo della resa,grazie Kunos.

per la prossima release avremo anche nuovi samples per le formula e per la 500 e li si vedra' la vera differenza. L'idea di questa release era switchare solo l'engine sonoro e alcuni samples minori in modo da focalizzare l'attenzione sul core.

per il discorso licenza.. assicurarsi assolutamente di avere i diritti di scrittura sulla cartella di installazione.

Grazie per la risposta velocissima,ma in windows xp e' la casellina da spuntare facendo clic on tasto dx >proprieta'> sola lettura?

Se hai possibilita' e se non l'hai ancora fatto provalo in dolby digital live evitando(se puoi perche' non lo fanno) le schede creative,a ogni frenata o cordolo e' gia' una goduria da solo in pista....immagino con altre macchine...

ma per le macchine che non partono invece cosa puo' essere?

Edited by Cris_Ace
Link to post
Share on other sites
guarda, il bello di XAudio2 e' che, essendo tutto implementato in software, non dipende dalla scheda, drivers ecc. Quello che senti e' semplicemente un livello piu' basso delle gomme che e' piu' realistico.. basta abituarsi e imparare a riconoscerlo.

il fatto

Link to post
Share on other sites

Informazione di servizio :asd:

- La 1600 si accende se uso un profilo DEMO , mentre tutti hanno catzi con la full licensed ( va solo a crema e prato )

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.