netKar Pro 1.0.3: bugs, problemi e possibili soluzioni - Page 9 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

CIGT ACI ESport: regolamento, iscrizioni e prequalifica!

E' giunto il momento di iniziare a scaldare i motori virtuali del Campionato Italiano Gran Turismo ACI ESport 2021, che si svolgerà con la versione PC di Assetto Corsa Competizione...
CIGT ACI ESport

SimracingGP DrivingItalia: gare e tornei gratis per tutti

Ci sono già oltre 280 piloti italiani nella community Simracing.GP di DrivingItalia, per correre gratis gare e tornei "for fun" con Assetto Corsa ed Assetto Corsa Competizione! A breve anche RaceRoom ed Automobilista 2
Community Simracing.GP DrivingItalia

Discord DrivingItalia: chat testo e voce ovunque!

Una social-app gratuita, per chat testo e voce, semplice da usare, via browser, tablet o smartphone.
Già oltre 2600 utenti attivi sul canale Discord di DrivingItalia, entra anche tu!
Entra in DISCORD

netKar Pro 1.0.3: bugs, problemi e possibili soluzioni


VELOCIPEDE

Recommended Posts

?!?

Mah...sono tornato finalmente dall'ufficio. Scarico, installo...tutto ok.

Riavvio pc, setto tutte le impostazioni ma non sono riuscito a fare due giri di fila...entro in un server e dopo un p

Edited by tonio
Link to post
Share on other sites
  • Replies 261
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    37

  • kunos

    11

  • MaiDireCamber

    11

Top Posters In This Topic

Posted Images

Ciao Stefano, inanzitutto complimenti per questa nuova versione, finalmente riesco a girare online in full grid senza problemi :!!:

Ho incontrato per

Link to post
Share on other sites
MaiDireCamber
Ciao Stefano, inanzitutto complimenti per questa nuova versione, finalmente riesco a girare online in full grid senza problemi :!!:

Ho incontrato per

Edited by MaiDireCamber
Link to post
Share on other sites
?!?

Mah...sono tornato finalmente dall'ufficio. Scarico, installo...tutto ok.

Riavvio pc, setto tutte le impostazioni ma non sono riuscito a fare due giri di fila...entro in un server e dopo un p

Edited by tonio
Link to post
Share on other sites
MaiDireCamber
Altre partite fatte fino a tardi ieri mi sono risultate difficoltose.

>> In molte gare al momento della partenza della gara SPARIVANO tutte...percorrevo 300mt e sentivo che sbattevo rompendo tutto!

>> Altre volte anche in server dove ero solo io appariva e spariva velocemente un "connection lost".

>> Se faccio Ctrl+Esc mi esce sul desktop ma poi non posso pi

Edited by MaiDireCamber
Link to post
Share on other sites

allora...

- se ti capita spesso probabilemente il problema sei tu che lagghi.. evita di fare gare con usando programmi che utilizzando banda internet (emule, torrent, aggiornamenti antivirus, aggiornamenti windows, ecc.)

- connection lost potrebbe anche essere dato perhc

Link to post
Share on other sites

prova ad aprire le porte al firewall.. sicuro che non sia connection lost, ma che invece non carica i modelli delle altre macchine?! (succede quando ti fermi e nel caso sia entrato qualcuno nel server mentre giravi)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.