netKar Pro 1.0.3: bugs, problemi e possibili soluzioni - Page 8 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

SimracingGP DrivingItalia: gare e tornei gratis per tutti

Ci sono già oltre 280 piloti italiani nella community Simracing.GP di DrivingItalia, per correre gratis gare e tornei "for fun" con Assetto Corsa ed Assetto Corsa Competizione! A breve anche RaceRoom ed Automobilista 2
Community Simracing.GP DrivingItalia

Discord DrivingItalia: chat testo e voce ovunque!

Una social-app gratuita, per chat testo e voce, semplice da usare, via browser, tablet o smartphone.
Già oltre 2600 utenti attivi sul canale Discord di DrivingItalia, entra anche tu!
Entra in DISCORD

netKar Pro 1.0.3: bugs, problemi e possibili soluzioni


VELOCIPEDE

Recommended Posts

Utilizzo nkp demo su XP

Ho qualche problema di controller.

Utilizzo un fantastico DFP+Mod Manu-Factory (grazie ad un campionato DrivingItalia!)

-La frizione a pulsante non ne vuol sapere di funzionare nonostante abbia spuntato l'opzione "use clutch button"

-Non riesco ad assegnare alle alette del cambio la loro funzione, nonostante quando le premo vengano regolarmente

evidenziate. Il cambio sequenziale a leva invece, funziona regolarmente.

-Infine, non riesco ad utilizzare adeguatamente le funzioni di "look left & right". Tutto ok se le assegno a 2 tasti qualunque.

Ma se cerco di assegnarlo ai tasti del pad "controllo vista" (quello a 8 posizioni sul DFP), non funziona nulla. Questo pad,

sulla modifica Manu-Factory,

Link to post
Share on other sites
  • Replies 261
  • Created
  • Last Reply

Top Posters In This Topic

  • BoNI

    37

  • kunos

    11

  • MaiDireCamber

    11

Top Posters In This Topic

Posted Images

- per la frizione assicurati di togliere "l'atoclutch" in una schermata di setup"

- probabilmente sbagli nel conigurarle.. devi assegnarle a "paddle"

- il pad dfp non

Link to post
Share on other sites
Guest flyby3d

G25 su Vista64.

- Nella configurazione dei controlli non mi permette di assegnare alcun asse al valore "Steer". Unico modo editare manualmente il file ini corrispondente.

- Sempre nel pannello di configurazione, muovendo i vari assi analogici (volante, acceleratore e freno) gli slider corrispondenti si muovono parecchio "in ritardo" rispetto alla posizione del comando stesso (circa 0.5sec). Sembrano reagire al rallentatore...

Provato con il portatile (XPsp2) e un controller XBOX, nessun problema di lag dei comandi.

- Anche in pista c'

Link to post
Share on other sites
- per la frizione assicurati di togliere "l'atoclutch" in una schermata di setup"

ok a posto

- probabilmente sbagli nel conigurarle.. devi assegnarle a "paddle"

non capisco dove possa sbagliare. Chiaro che le assegno a paddle.

Quando premo le paddle mi si illuminano i pulsanti 4 e 5. Mentre quando muovo la leva (stick) il 12 e 13.

Anche non assegnando i comandi alla leva, la paddle non funziona comunque. mah

- il pad dfp non
Link to post
Share on other sites
non capisco dove possa sbagliare. Chiaro che le assegno a paddle.

Quando premo le paddle mi si illuminano i pulsanti 4 e 5. Mentre quando muovo la leva (stick) il 12 e 13.

Anche non assegnando i comandi alla leva, la paddle non funziona comunque. mah

EDIT: configura i tasti "stick" con i tasti che vuoi usare per cambiare...

Edited by BoNI
Link to post
Share on other sites

Chi mi linkerebbe 'ste benedette DirectX ad-hoc per nKP in modo da scaricarmele ed averle da parte senza perdere tempo nell'installazione (ISDN)?

THX

Link to post
Share on other sites
SHR Ziocyber

Ciao a tutti. Bellissimo simulatore. complimenti.

Ho installato NetkarPro 1.0.3. Uso Vista 32 e una ati 4870x2.

Veniamo al problema. Abitualmente uso un monitor principale x windows (SyncMaster 21") e una TripleHead2Go della Matrox (3 schermi 19" ViewSonic) come monitor di gioco per tutte le mie simulazioni. Dal setup delle risoluzioni video appaiono solo quelle relative allo schermo principale (di windows) e non quelle dell'altra uscita video (come fanno i vari GTR2, GTR Evo, rFactor e via discorrendo). Aggiro l'stacolo invertendo gli schermi facendo diventare come principale il multischermo e secondario il 21".

Dopo aver settato la giusta risoluzione (che trovo poich

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.