DrivingItalia simulatori di guida Jump to content
Sign in to follow this  
VELOCIPEDE

GPL: G25 + GPLshift ... un sogno!

Recommended Posts

VELOCIPEDE

Se volete davvero provare emozioni forti con Grand Prix Legends dovete guidare con un Logitech G25 grazie all'utility GPLshift http://www.gplshift.dk/ :up::brum:

Share this post


Link to post
Share on other sites
antiago

Di cosa si tratta? Io ho il vecchio Shifter Act-Labs.

Non ho capito granch

Edited by antiago

Share this post


Link to post
Share on other sites
Keiji

Ma lo shifter del G25 non viene riconosciuto? E' necessaria questa utility?

Share this post


Link to post
Share on other sites
VELOCIPEDE

Di cosa si tratta? Io ho il vecchio Shifter Act-Labs.

Non ho capito granch

Share this post


Link to post
Share on other sites
antiago

Grazie velo per il chiarimento. FInalmente si cambiaaaaaaaaaaaaaaaa :oo:

Share this post


Link to post
Share on other sites
tonibest

Ho installato il tutto e funziona senza problemi, ma volevo settare la "grattata" del cambio quando fatta senza frizione e dopo aver abilitato la funzione nell'apposito "ini", quando faccio partire GPL mi dice che manca un file : SHFTERR.WAV

Qualcuno sa dove posso trovarlo o gentilmente mi da un link.

Grazie

Share this post


Link to post
Share on other sites
Saturnino Pitale
Ho installato il tutto e funziona senza problemi, ma volevo settare la "grattata" del cambio quando fatta senza frizione e dopo aver abilitato la funzione nell'apposito "ini", quando faccio partire GPL mi dice che manca un file : SHFTERR.WAV

Qualcuno sa dove posso trovarlo o gentilmente mi da un link.

Grazie

Io uso quello dell'ActLabs, lo trovi sul sito dove scarichi l'utility per il cambio.

Saturnino Pitale

Share this post


Link to post
Share on other sites
Guest sanzio

Scusate se mi intrufolo, ma ho un problema proprio con il g25 e gpl.

Ho installata la patch 7.3.2 (ho provato anche la 7.3.0). Gpl riconosce il g25 ma funziona con i tasti dall' 1 al 7 anziche' dall' 9 al 15. In pratica le marce entrano con i tastini rossi del cambio piu' l'aletta destra dietro il volante e la retromarcia con il tastino rosso destro sul volante.

Ho provato con due pc (portatili) diversi e non cambia niente.

Ho forse cannato qualcosa sull'ini? :tristi01:

Se avete suggerimenti vi sarei moooolto grato.

P.S: Velocipede, grazie ancora per avermi completato la registrazione.

Sanzio

Share this post


Link to post
Share on other sites
Guest sanzio

??? scusate ancora...

nessuno ha incontrato il medesimo problema?

Avete qualche suggerimento a proposito? :specchi:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.