x il team di sviluppo... - Page 16 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

Simracing Academy: l'intervento di Giorgio Mangano

Nella terza sessione della Simracing Academy, abbiamo avuto come ospite Giorgio Mangano, famosissimo e velocissimo pilota virtuale di Gran Turismo Sport, membro del team Williams Esports, pronto per il Mondiale di Dicembre...
Simracing Academy: Giorgio Mangano

La monoposto più divertente su rFactor 2

ASR Formula in pochi giorni ha rilasciato vari aggiornamenti per le loro monoposto più riuscite: Formula 2 del 2017, GP3 Series del 2015, Dallara RSR F3 e la nuovissima ASR-H... Quale sarà la vettura più divertente da guidare?
La Formula più divertente

Simracing Academy: uso delle marce

Dopo avervi insegnato i concetti di base sulle traiettorie e sulle tecniche di frenata, ora è giunto il momento di fare un piccolo passo avanti… sull’utilizzo di marce e cambio. Siete pronti?
Parte 4 Simracing Academy

x il team di sviluppo...


Recommended Posts

sKoPpI4To

Io ho un modem ADSL Ethernet...

Livio, non sarebbe meglio fare un treath dedicato? rischi che molti che potrebbero risponderti non vedano la domanda.

ahhh la professionalit

Link to post
Share on other sites
  • Replies 200
  • Created
  • Last Reply

Top Posters In This Topic

  • asso(ita)

    21

  • Vaillant

    19

  • M_Griso

    13

Pastorius

Modem ADSL Asus USB, linea Libero 4 MB.

Ciao Livvvio e ciao a tutti, belli e brutti ^_^ .

Link to post
Share on other sites

Io fossi in chi ha problemi (a me tutto OK :up: ), proverei a disabilitare dal bios o disinstallare fisicamente la scheda audio, a seconda se sia integrata o meno...

Link to post
Share on other sites

Io fossi in chi ha problemi (a me tutto OK :up: ), proverei a disabilitare dal bios o disinstallare fisicamente la scheda audio, a seconda se sia integrata o meno...

Anche se funzionasse, non sarebbe un gran che di soluzione :unhappy:

Link to post
Share on other sites
Guest Angor

Io fossi in chi ha problemi (a me tutto OK :up: ), proverei a disabilitare dal bios o disinstallare fisicamente la scheda audio, a seconda se sia integrata o meno...

Anche se funzionasse, non sarebbe un gran che di soluzione :unhappy:

certo che no...per

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.