netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi - Page 9 - netKar PRO Forums - DrivingItalia.NET simulatori di guida Jump to content

netKar Pro v1.1 Beta 3 Segnalazione BUGS e Problemi


VELOCIPEDE
 Share

Recommended Posts

Following information concerns on-going problem that I have had with Aosta and Black Grass.

I have had this problem with 'Beta 1/3', '2/3' and now with '3/3' but NOT with the 'Abarth Demo'. Within the Abarth Demo everything is fine.

Also after trying 'Beta 1/3' I then copied Aosta to Netkar V1.0.3. Within V1.0.3 I had a vastly improved framerate on this circuit and no black grass. However, instead of black grass the track itself looked as if it was covered in snow !!

My System is as follows :

Windows XP Professional.

3GHZ P4 Processor.

2GB RAM

NVIDIA GeForce 7800GS Graphics Card with Driver Version 6.14.11.7813.

Screen resolution Used is 1280 X 1024 @ 60 Hertz

Abarth demo is Netkar Version 1.1.0.2359

'Beta 3/3' is Netkar Version 1.1.0.2472 (I don't know what versions of Netkar 'Beta 1/3' or 'Beta 2/3' were).

So question is - has anything been introduced between Netkar V1.1.0.2359 and V1.1.0.2472 that might account for this black grass problem ?

thanks for your report, we now know the fix is in the abarth version.

Link to comment
Share on other sites

  • Replies 283
  • Created
  • Last Reply

Top Posters In This Topic

  • kunos

    41

  • wildsurfer

    24

  • BoNI

    30

Top Posters In This Topic

Posted Images

Buongiorno,

scusate il disturbo ma spero di nn essere off topic . Ho installato correttamente la versione 3 ultima con la quale posso gestire le mie prove private ma ho forti difficolta' on line per le motivazioni precedentemente menzionate a chi possiede una configurazione con processore singolo. On line utilizzo la versione 2 che mi e' rimasta fluida e veloce nel sondaggio server disponibili garantendomi anche in gara gli fps necessari. Chiedevo cortesemente se cio' nn provocava nessun danno a chi partecipa on line considerando il mio utilizzo della versione 2. nn vorrei mai causare disturbi o defezioni. Menziono anche la mia invisibilita' nel Netkar rank anche se ho gia' effettuato diverse gare con la formula target a prato full sui server dedicati di driving italia .

Il mancato riscontro e' da imputare ad una mia configurazione errata o a volte i tempi nn vengono registrati ?

Ringrazio anticipatamente e indico la maggior difficolta' nel condurre la 500 che con lo stesso assetto appare piu' simile nella sua nervosita' a quella del trofeo abarth .

gianluca ansoldi

Link to comment
Share on other sites

Guest Darcy Callai Jr

List to fix:

- The L key to clear the visor does not work when Caps Lock is on.

- Improved lag when the cars are very close laterally;

- Better detection system damage (when the speed between the cars is very large, usually just slow the car has damage);

- remove the button "Fix Car" after clicking 1x in Full mode.

Edited by Darcy Callai Jr
Link to comment
Share on other sites

Confermo che con la beta 2 anche ieri sera ho potuto entrare e gareggiare sui server dedicati Drivingitalia circuito Prato full . Con la beta 3 mi e' praticamente impossibile a causa della ormai nota configurazione a processore singolo che mi limita a 18-20 fps . Confido con la congrua e dovuta pazienza la risoluzione al problema che mi possa permettere in seguito di usufruire anche online della beta 3 . Grazie

gianluca ansoldi

Link to comment
Share on other sites

confermo anch'io entro tranquillamente cn la beta2 sui server settati cn la beta3 perche' quest'ultima mi freeza da paura (corel Duo e6600 intel ) ma....quanto sn deserti i servers per sto sim rispetto ad altri.... :sticazzi:

Link to comment
Share on other sites

A volte, soprattutto quando in un server ci sono dei piloti che hanno ping alti, non si riesce a scrivere nella chat all'interno della simulazione.

Premo invio, scrivo il mio messaggio e premo invio di nuovo, ma non compare nulla a video.

Spesso se scrivo messaggi di 1-2 parole, invece, ho piu' possibilita' che il messaggio appaia. E' come se il server fosse troppo impegnato e non riesca a processare la mia richiesta.

Link to comment
Share on other sites

Guest Pier nodoyuna

I dont know if this has been reported here (I cant understand a word of italian).

Is there still a bug in the temperature tyre model, read here: http://www.lfsforum....536#post1354536

I tested and he is right. It is very important to fix this to avoid arcade-style driving: In real life you have to take care of your tyres

Link to comment
Share on other sites

Salve a tutti...a me da questo problema...

immaginepz.jpg

appare questa finestra quando vado a premere il pulsante "login" dopo aver selezionato il pilota...

Intel Core 2 Duo T9400 @2.53ghz

4gb Ram

Nvidia Geforce 9800m Gs

Vista sp2 64bit

Link to comment
Share on other sites

A volte, soprattutto quando in un server ci sono dei piloti che hanno ping alti, non si riesce a scrivere nella chat all'interno della simulazione.

Premo invio, scrivo il mio messaggio e premo invio di nuovo, ma non compare nulla a video.

Spesso se scrivo messaggi di 1-2 parole, invece, ho piu' possibilita' che il messaggio appaia. E' come se il server fosse troppo impegnato e non riesca a processare la mia richiesta.

in questo caso quello con il ping alto sei tu :sticazzi:

Il "ping" riportato per gli utenti e' il tempo che passa fra un pacchetto spedito dall'utente e quel pacchetto che arriva sul mio client. Quindi il tempo remoto->server->me .

Se tutti i ping sono alti, c'e' una grossa possibilita' che sia proprio la parte server->me ad essere lenta.. lo conferma proprio la chat. Infatti, quando spediamo un messaggio di chat, questo non viene immediatamente riportato nella finestra, ma viene semplicemente spedito al server, che lo rielabora e ce lo rispedisce.. quando lo riceviamo il messaggio viene effettivamente aggiunto nella nostra finestra di chat. Un grosso lag fra l'invio e la ricezione indica proprio un problema fra noi e il server, o un server sovraccarico di lavoro (che quindi non riesce a rispedire i pacchetti in tempo e li deve mettere in coda, aumentandone la latenza)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.