Jump to content
DrivingItalia.NET fa parte del network di

Tiburon73

Drivers
  • Content count

    24
  • Joined

  • Last visited

About Tiburon73

  • Rank
    Kart

Recent Profile Visitors

496 profile views
  1. RBR zona morta acceleratore e freno a mano troppo forte

    ciao uru...grazie del consiglio , lo provo e ti faccio sapere. solo un dubbio: attivando questo DXTWeak, andra a modificare anche i pedali per AC, Rfactor2 ecc ...perche negli altri sim i valori di default a me vanno benissimo
  2. ciao a tutti ragazzi e buon anno..tanto per cominciare....vorrei chiedervi un aiuto.....dopo tanto tempo finalmente sono riuscito a recuperare RBR...ho installato il gioco e attualmente è privo di qualsiasi mod...il problema che ho riscontrato riguarda il pedale dell acceleratore..in pratica mi ritrovo un discreta zona morta all inizio del pedale...sapete come fare per eliminare questo difetto, sempre se c è una soluzione. Inoltre come gia descritto nel titolo mi ritrovo il freno a mano troppo forte, cioè appena tiro la leva mi blocca completamente le ruote, c è un metodo per dosare la forza frenante del freno a mano?...fatemi sapere perchè è un titolo che ho cercato tanto di recuperare e vorrei riprendere a correrci...un salutone a tutti voi
  3. Se si potesse svolgere di lunedi ci vorrei essere anch io Alessio romagnoli Nick:tiburon73
  4. vorrei innformarmi di quanto ptrebbe costare una spedizione qui alle canarie, quindi una spedizione internazionale, ma dovrei sapere anche il peso, e l ingombro dei vari pezzi. un ultima cosa quanto sarebbe complesso rimontare il tutto una volta smontato se è possibile smontarlo???un ultima cosa, volante pedaliera non mi intersserebbero,il buttkick si pero. fammi sapere, ma non posso assicurarti niente
  5. ciao mirko, intanto ti dico che sono un po di anni che cercavo un qualcosa di simile a cio che hai costruito,,,e il tuo mi sembra , come gia ti ho detto, quello che un po cercavo ed a un prezzo ragionevole, purtroppo qui dove vivo tra dogane e spese di spedizione andremmo veramente molto su di prezzo. il mio , diciamo, appunto che ti facevo non era riferito alla comodita di salita, ma in quanto il perno centrale, per me che amo i sim di rally, e le stradali, usando la pedaliera a 3 , la staffa al centro e piuttosto scomoda, specie per un tacco-punta, quindi e piu un fatto di comodita per quel che riguarda i pedali, per ilresto la struttura mi sembra molto solida e resistente, con profilati di alluminio e ferro...il lavoro, almeno per me, sembra eccellente
  6. Ciao mirko...intanto complimenti un sim veramente "acchiappante", soprattuto poi costruito di,sana pianta in "casa"...detto questo, a parte il prezzo che magari con un po di rinunce potrei anche cercare di acquistartelo il problema veroadesso è che vivo a tenerife e pensando alle varie spese di spedizione vado fuori budget di gran lunga, pensando anche che.solo di dogana ,qui, per un semplice formula ringring fanatec ho dovuto tirare fuori un bel 50ino, figurati per tutto sto ben di dio.pero un appunto vorrei fartelo o forse un consiglio: ma se invece del perno centrale dove poggia la pedana dei pedali e il piano del volante che cosinon è, moooooolto scomodo, si mettessero 2 perni laterali alla pedana?? Secondo te non sarebbe possibile??è una piccola spesa in piu ma non si ha l ingombro del perno centrale.scusa se ho fatto questo appunto, prendilo magari come suggerimento magaei pwe un tuopo' prigetto futuro...per il resto il sim è fantastico, e se non fosse per dove vivo ora te lo avreifaccio gia richiesto, a volteparte per queste cose mi manca un po roma ....ciao e un saluto
  7. problema assenza ffb

    intanto ciao lele, per quanto riguarda altri sim, ne ho gia provati altri AC, AMS,DIRT e in nessun caso ho riscontrato questo problema, anche se è vero che questi non li ho provati online, ed è una cosa che al piu presto farò, anche se con i suoi difetti ma anche con molti pregi sto pcars2 mi sta veramente intrippando, ma è un altra storia xhe al piu presto vorrei postare un mio giudizio su questo " semi" sim, per quanto riguarda i driver e firmware del csw no purtroppo non li ho aggiornati e appena trovo un paio di secondi di tempo li scarico,quindi per ora rimandiamo la discussione , appena ho scaricato driver e firmware ci risentiamo, per ora grazie del consiglio. una domanda ,sapreste indicarmi dove è possibile un download e quindi acquistare richard burns rally ? purtroppo mi ritrovo il secondo cd nella scatola e il primo l ho lasciato in italia chissa dove, su internet lho sto cercando da tempo ma su vari siti si trova aprezzi pieni roba da 30 - 60 euro, possibilmente esente da virus ;) grazie ancora
  8. problema assenza ffb

    da quello che vedo, non avendo risposte,capisco che nessuno ha riscontrato il mio stesso problema,quello che non mi spiego è che ieri ho riprovato il single, e questo problema non l ho riscontato, anche girando per piu di un'ora,possibile sia un fattore di linea adsl??, purtroppo sono stato assente nel campo dei sim per un bel po di tempo, e mi stavo ricordando che avevo circa lo stesso problema qualche anno fa nei tornei con rfactor, e anche allora aevo un fantec pero il v1,potrei quindi presuppore che è un fattore della linea adsl? fatemi sapere se qualcuno ha qualche idea, un saluto e grazie
  9. problema assenza ffb

    ciao a tutti ...come da titolo ,sto riscontrando da qualche giorno dei problemi riguardante l'assenza del ffb.premetto ho un fanatec v2 con installato i file di spades vers. v1.1, e precisamente lo stan mid. il pc e un i5 7600 e la gpu una 1070 e 16gb, in pratica il problema si rivela nelle gare dove dopo un po di giri, in un giro casuale, il volante perde totalmente il ffb ( in pratica va liscio), come se si scollegasse da solo, per poi riprendere dopo qualche secondo. adesso mi chiedo è un bug ,come ne ho riscontrati molri altri?, è un fattore di connessione ( ma la mia linea è comunque ok, qui in spagna l'adsl si paga di piu ma è molto meglio che in italia )? oppure c'e qualcosa che non va nel volante o nella configurazione? nel driver fanatec ho i gradi a 900 e il dampening al 100, mentre nei setup volante il sen 450, ff 85,for 110,spr 100, dpr 100. con queste impostazioni il ffb è perfetto per come lo voglio io in solitario infatti non trovo nessun problema, ma nell' online sistematicamente ho questo problema in ogni gara ,a volte piu accentuato altre meno, spero possiate aiutarmi a capire e risolvere il problema. un salutone
  10. Problema avvio

    Ok uffragazzi, ci vorra un po ma riprovo come mi suggerisci poi faccio sapere
  11. Problema avvio

    Chiedo scusa per non aver risposto e non essermi fatto vivo per questi giorni, ho provato in tutti i modi, scaricando anche il,service pack 1 di win7 e alcuni altri vari aggiornamenti madi purtroppo continua a non,funzionarmi, ho provato piu volte a disinstallare e installare il programma ma niente, con le directx ho visto che sono alla vers.11 quindi non,credo sia neanche quello, infineho provato a avviare ams con i diritti di amministratore ma continua a darmi l errore di quel d9dx_30dll mancante, non so se rinunciare e aspettare il mio nuovo pc o mandare un topic nel sito reiza, qualche consiglio??
  12. Problema avvio

    Allora hoho trovato quel file delle dx, l ho installato e inizialmente tramite ams_config mi ha apwrto laora schermata ma subito dopo è ricomparso il messaggio che il programma ha smesso di funzionare, di seguito ho aperto anche ams.exe e incredibile mi ha caricato la schermata iniziale..ma poi dopo ochi secondi ha crashato ed è tornato a windows con il solito problema . Non so piu come muovermi, a cosa ti riferisci per installazione pulita , non ci sono mod e niente, devo reinstallare da capo steam?, calcolando che ho altri titoli all interno cosa succederebbe nel caso disinstallassi steam?
  13. Problema avvio

    Allora ho trovato i due file edche oh provato ad avviarlo come admin ma nel config.exe mi compare la finestra del file d3dx9_30.dll mancante nel mio pc, mentre nel exe di ams mi continua a dare che il programma ha smesso di funzionare...come posso risolvere, soprattytto il d3dx9_30dll dove lo trovo??
  14. Problema avvio

    Ciao oppolo intanto grazie per la risposta..devo chiederti pero dove trovo il file AMS.exe e il AMS config.exe. per quantola riguarda quello che ho scaticato, quando ho acquistato il AMS in,automatico mi ha dato anche da scaricare AMS beta, inizialmente ho scaricato e installato entrambi poi ho visto che in AMS c erano gia tutti i dlc, e ho disinstallato la beta , ma anche cosise mi daha sempree lo stesso errore, comunque domani se mi dici come trovo i due file che mi hai descritto provo a fare come mi suggerisci, per ora grazie, fammi sapere
  15. Problema avvio

    Nessuno a qualche idea per potermi aiutare??
×

Important Information

By using this site, you agree to our Terms of Use.