Jump to content
DrivingItalia.NET fa parte del network di

Tiburon73

Drivers
  • Content count

    15
  • Joined

  • Last visited

  1. Problema avvio

    Ok uffragazzi, ci vorra un po ma riprovo come mi suggerisci poi faccio sapere
  2. Problema avvio

    Chiedo scusa per non aver risposto e non essermi fatto vivo per questi giorni, ho provato in tutti i modi, scaricando anche il,service pack 1 di win7 e alcuni altri vari aggiornamenti madi purtroppo continua a non,funzionarmi, ho provato piu volte a disinstallare e installare il programma ma niente, con le directx ho visto che sono alla vers.11 quindi non,credo sia neanche quello, infineho provato a avviare ams con i diritti di amministratore ma continua a darmi l errore di quel d9dx_30dll mancante, non so se rinunciare e aspettare il mio nuovo pc o mandare un topic nel sito reiza, qualche consiglio??
  3. Problema avvio

    Allora hoho trovato quel file delle dx, l ho installato e inizialmente tramite ams_config mi ha apwrto laora schermata ma subito dopo è ricomparso il messaggio che il programma ha smesso di funzionare, di seguito ho aperto anche ams.exe e incredibile mi ha caricato la schermata iniziale..ma poi dopo ochi secondi ha crashato ed è tornato a windows con il solito problema . Non so piu come muovermi, a cosa ti riferisci per installazione pulita , non ci sono mod e niente, devo reinstallare da capo steam?, calcolando che ho altri titoli all interno cosa succederebbe nel caso disinstallassi steam?
  4. Problema avvio

    Allora ho trovato i due file edche oh provato ad avviarlo come admin ma nel config.exe mi compare la finestra del file d3dx9_30.dll mancante nel mio pc, mentre nel exe di ams mi continua a dare che il programma ha smesso di funzionare...come posso risolvere, soprattytto il d3dx9_30dll dove lo trovo??
  5. Problema avvio

    Ciao oppolo intanto grazie per la risposta..devo chiederti pero dove trovo il file AMS.exe e il AMS config.exe. per quantola riguarda quello che ho scaticato, quando ho acquistato il AMS in,automatico mi ha dato anche da scaricare AMS beta, inizialmente ho scaricato e installato entrambi poi ho visto che in AMS c erano gia tutti i dlc, e ho disinstallato la beta , ma anche cosise mi daha sempree lo stesso errore, comunque domani se mi dici come trovo i due file che mi hai descritto provo a fare come mi suggerisci, per ora grazie, fammi sapere
  6. Problema avvio

    Nessuno a qualche idea per potermi aiutare??
  7. Problema avvio

    Ciao a tutti , scrivo in quanto spero che qui riesco a trovare una soluzione al mio problema, che come da titolo non riesco ad avviare il gioco. Spiego nel dettaglio cosa mi succede, premetto che ho un pc un po datato, con una scheda grafica asus hd 5770 da 1gb e con 4gb di ram, una cpu i7 di prima generazione. aspettando settembre per aggiornare il tutto, ho deciso pero di provare questo automobilista anche con la configurazione minima consigliata.il problema mi succede in pratica dopo averlo scaricato tramite steam do avvia il gioco ma subito dopo mi compare la finestra "il programma ha smesso di funzionare", in pratica non riesco,ad avviare e aprire neanche la scheda di steam per la configurazione, inoltre ho acquistato anche il season pass e anche li , dopo averlo scaricato, mi da lo stesso identico errore, chiedo un vostro aiuto per risolvere questo problema. Vi ringrazio in anticipo
  8. fanatec wheell v2 e pedals v3

    Ciao di nuovo a tutti,dopo qualche giorno di tentativi sono finalmente riuscito a far riconoscere la pedaliera al pc tramite cavo usb e di conseguenza ho fatto l aggiornamento all ultima versione del firmware, e tutto sembra funzionare bene, purtroppo pero ho ancora il problema del collegamento diretto tra pedaliera e il volante csw v2 ,ho provato piu volte a scrivere al supporto ma la risposta è di aggiornare il firmware cosa che ho gia fatto, ma il problema continua ad esserci qualcuno di voi che possiede questa pedaliera che è la csp v3 sa darmi qualche consiglio ,potrebbe essere difettata?? o il cavo potrebbe essere rotto?? Sono giorni che provo , forse sbaglio qualcosa io ....vi chiedo ancora aiuto...un saluto
  9. fanatec wheell v2 e pedals v3

    Allora ho provato piu volte con l usb ma niente non la riconosce stessa cosa con il cavo diretto al volante, eppure prima di installare il firmware il pc la riconosceva anche se solo con l usb, non so cosa fare, ho scritto al supporto e aspetto una risposta, non vorrei pero che fosse difettata, ho avuto Volante precedenza la v2 e a parte la cella di questi problemi non ne ho mai avuti, vi chiedo supporto a voi se qualcuno sa cosa fare
  10. fanatec wheell v2 e pedals v3

    Ho provato ieri a scrivere in chat ma ho aspettato almeno 2 ore prima che mi rispondesserro ma niente..provo a vedere con l usb se tutto, in caso provero con il supporto e se no provo a farmela cambiare che anche il fatto che il volante non me la riconosce non mi quadra molto
  11. fanatec wheell v2 e pedals v3

    Grazie ancora biancoazzurro per il tuo aiuto intanto.quello delle porte 3.0 in effetti me lo ha riscontrato quando ho fatto risoluzione problemi da windows dicendomi appunto che l usb 2.0 della pedaliera non puo funzionare con il 3.0 allora ti chiedo come risolvo questo problema?? Ho provato anche varie porte usb ma niente, se compro un adattatore usb che da 3.0 lo porta al 2.0 pensi che posso risolvere?? Piu tardi provo anche a ricollegare la pesaliera al volante senza usb cosi cerco di vedere anche per l altro problema, fammi sapere se un adattatore -riduttore potrebbe funzionare
  12. fanatec wheell v2 e pedals v3

    Ciao di nuovo a tutti, vi ringrazio intanto per l aiuto che mi avete dato e intanto ho risolto il problema del volante , installato quindi firmware e calibrato finalmente anche il volante.adesso pero ho un problema con i pedali, spiego in pratica cio che mi è successo: Installo il driver della pedaliera che è una v3 ,collego ilcavo usb al pc e alla pedaliera a quel punto , con driver gia aperto mi riconosce la pedaliera e la aggiorno al firmware , fin qui tutto ok e tutto funziona, chiudo il tutto e riapro la finestra del driver ,collego nuovamente il cavo usb ma questa volta non mi trova niente, nessuna pedaliera , chiudo windows 10 piu volte e riavvio piu volte il driver ma ancora niente, vedo che pero nei dispositivi del pc e riconosciuta ma nel driver no, cosa devo fare dove ho sbagliato inoltre c è sempre il problema che la pedaliera non funziona collegandola direttamente al volante vi chiedo aiuto ancora una volta non so veramente da cosa dipende e come risolvere questa cosa, vi ringrazio in anticipo
  13. fanatec wheell v2 e pedals v3

    Ok, per ora grazie stasera provo a fare come i video e ti faro sapere , spero mi sarai ancora d aiuto
  14. fanatec wheell v2 e pedals v3

    Ciao biancoazzurro, intanto grazie per la risposta , hai centrato subito il problema , il volante rimane decentrato con la scritta cal dopo l installazione , ho anche scaricato il pdf ma purtroppo sono una vera vera capra in inglese e non riesco a capire questa procedura per centrare bene il volante, riusciresti a spiegarmela? Per la pedaliera ho scaricato e installato i driver e come ho scritto , sul monitor quando è collegata direttamente al pc tutti i valori dei pedali funzionano mentre collegandola alla base i valori sono fermi a 0 , ho pensato potrebbe essere il cavo difettoso, oppure forse non essendo aggiornato il volante non la riconosce qualche consiglio?? Infine come riesco a far riconoscere il volante alla PS4??
  15. fanatec wheell v2 e pedals v3

    ciao a tutti ragazzi, scrivo perche ho bisono di alcuni aiuti riguardo ,come da titolo, a queste due periferiche. ho acquistato pochi giorni fa la wheell base v2, la pedaliera v3 e l universal hub xboxone da fanatec,. inizizmo con il primo problema: non riesco nella calibratura della wheel base potreste se qualcuno di voi gia lo ha fatto spiegarmi ogni passo da eseguire per calibrarla e configurarla?..e se cortesemente mi potreste spiegare l installazione e il firmware come funzionano secondo probelma: ho inserito il cavo usb fornito con la pedaliera dal pc alla pedaliera e fin qui nessun problema viene riconosciuta e tuto funziona, nel momento pero che inserisco il cavo che collega la pedaliera direttamene al volante questa non la riconosce e i valori a scermo sono vuoti, ho provato anche con l opzione combined pedals ma niente ,qualcuno sa dirmi il perche? ultimo problema: come faccio a far riconoscere la base v2 alla ps4?? attendo ogni vostra risposta e consiglio. un saluto a tutti
×

Important Information

By using this site, you agree to our Terms of Use.