DrivingItalia.NET fa parte del network di

tarros

Drivers
  • Content count

    1,297
  • Joined

  • Last visited

About tarros

  • Rank
    DTM

Contact Methods

  • ICQ
    0
  1. ben fatto allora... ti chiedo la cortesia di condividere le tue impressioni grazie
  2. si ok ma se hai un computer capace di spingere in fino a quella risoluzione (4k) tanto vale prendere un oculus e giocare con il fattore di correzione per avere l'immagine pulita poi ognuno può fare quello che vuole, ma arrivati a 400 euro per sbattersi ... tanto vale investire su una piattaforma già collaudata come oculus o vive
  3. giusto due parole ... la faccio semplice ma per provare e provare usa un card board (caso mai uno con lenti decenti ) è vero ha latenza legato al concetto di streaming dell'immagine ma il concetto nel pimax non è molto diverso sopratutto per il calcolo della posizione nello spazio con il card board streammmi le immagini dal pc sul telefono (uso un galaxy s5 quindi con un buon display) e per la posizione della testa usi il giroscopio del telefono proprio come pimax il vantaggio del pimax rispetto ad un cardboard è che hai un display da usare proprio come secondary display del pc (collegato hdmi) quindi migliore frame rate e no latenza ti dico io con un card board da 20 euro qualcosa ho fatto certo dire che ho la stessa esperienza di oculus o vive è una bestemmia ma tanto vale per farmi dire che per il momento prezzo/ prestazioni per me non valgono l'investimento da fare. my 2 cents
  4. vedremo...è un peccato ... ormai non ho il tempo per fare campionati mi accontenterei di eventi singoli ...o 4fun ma anche quelli latitano... peccato
  5. presente life time dagli albori ... non mi interessa più di tanto cosa fanno ora ...sopratutto se serve a rimpolpare i server ieri ho provato a girare online su 3 server solo uno aveva dei piloti reali ...gli altri server popolati alla fine avevano dentro l'AI che girava... rimane il solito problema che se trovi dentro qualcuno gira con le ultime mod rilasciate ... il materiale isi originale è difficile da trovare una volta c'erano i server isi ma è da un pò che non li vedo più ed è un peccato ps spero non girino tutto ai dlc perchè li mi girerebbero le scatole anche perchè se guardiamo il trend poi i server popolati saranno solo con gli ultimi dlc rilasciati....
  6. fatti il test sembrerebbe che questo set di driver ha la minor latenza possible 368.95 nvidia driver http://nvidia.custhelp.com/app/answers/detail/a_id/4202/~/geforce-hot-fix-driver-version-368.95 poi configurate il profile di assetto corsa nei driver con alimentazione prestazioni massime delle prove sono gradite Grazie
  7. Credo che si equivalgono come schede, scatti non ne vedo, a volte in curva o in testa coda si nota qualche scatto, ma è normale, non dovuto alla schda ma al gioco, AC. con nvidia inspector, ho impostato gli fps a 144hz di più il mio monitor non ne fa, e con dettagli post processing ultra, e riflessi e ombre medi, la gpu non va oltre i 1100 mhz, praticamente la metà, dato che boosta a 2012 mhz...gtx 1070 evga che dire...nel mio caso quasi mai ,ma un violento scatto lo fa ...sia che sono in pratica da solo o in game con oltre 20 auto....come dicevo è rarissimo...lo noto solo dalla 1.9.10.....gli fps sono sempre al di sopra degli hrz del monitor e lo fa lo stesso...ma forse è il gioco. io abbassarei al minimo sindacale il fumo..e a medio i riflessi...fanno solo guai ...tenuti bassi fanno il loro dovere lo stesso e le prestazioni ne giovano. ogni tanto anche io ho un freeze fastidioso sopratutto ONLINE sto indagando perchè sospetto che siano i driver nvidia, ho degli solw down in altri giochi (battlefield e battlefront) non sono sicuro se sia il settagio dell'alimentazione dei driver della scheda da forzare su maximum performace oppure ci sia un problema di latenza nel driver devo provare un set di driver specifici per il dpc latency fix vi tengo aggiornati
  8. non so ma io tengo il syro abiliato e l'effetto under steer disattivato per tagliare la testa al toro logitech globale 95 0/0/0/ profilo ac logitech 100/0/0 file lut generato gyro abilitato da dentro il gioco (AC) effetto globale forza 100% tutto il resto a zero nessun effetto farlocco poi in pista uso ffb clip per regolare clip per pista/ auto mi trovo bene così
  9. il profilo di ac si applica all'exe di ac quindi non funzionerebbe e il whel check lavorerebbe sempre sul profilo globale il mio profilo globale è uguale a quello di ac (solo gain tutto il resto a zero ) se proprio vuoi puoi replicare il profilo di ac nel globale e lanciare il wheel check in modo da avere i valori per il lut generator che penso si a il tuo scopo dico bene ? poi rimetti tutto a posto
  10. l ultima volte io e te ci siamo beccati un Ban ...quindi pace fatta e amici come prima
  11. no ma sei serio? mi secca riprendere il tuo posto ma hai scritto una cosa che non centra una mazza .. secondo il tuo ragionamento se i client di un server non hanno tutte configurazioni simili al server c'è lag? è quello che fa da server che deve gestire i pacchetti e non ci vuole un computer della nasa sopratutto via lan gestivo un server sulla macchina in locale facendo da server e client fino a 10 giocatori ... diciamo che il suggerimento che hai dato doveva essere un pò più chiaro
  12. che esempio è. . ? bho
  13. e niente il cavo anche collegato sulla mB stesso difetto random ... vabbe rimesso a posto ..... logicamente io avevo utilizzato anche il software per la calibrazione ma è come se andasse in pappa il controller usb all'interno del cavo ....
  14. forse ne sono venuto a capo oggi test di un ora e mezza senza problemi pedaliera nuova e porta usb sul retro del pc... prima era su un hub alimentato ma forse dava problemi di interferenza allo stesso hub avevo collegato g25 + ventolina supplementare USB act labs shifter bodnar cable ora stessa configurazione ma il cavo bodnar collegato alle usb dietro alla MB
  15. Ciao ragazzi è da un pò che ho il cavo di bodnar per utilizzare la pedaliera collegata direttamente sull' usb, ma non sono riuscito quasi mai ad utilizzarlo il problema è il seguente dopo un pò di utilizzo (diciamo 10 minuti ) rimane l'acceleratore e il freno premuto diciamo al 20% ho pensato che il problema fossero i potenziometri così ho abbandonato Ultimamente ho preso una pedaliera nuova (g25) ma il problema si presenta di nuovo come sei ci fosse interferenza di segnale per fixare il problema devo scollegare la pedaliera dal db9 e reinserire il cavo poi va tutto ok per altri 10 minuti qualcuno ha suggerimenti a riguardo ho scritto un paio di volte a leo ma mi ha sempre risposto dicendo di controllare i potenziometri ...capisco se ci fossero spiking ma sembra proprio un blocco del controller integrato nel cavo qualcuno ha qualche idea ?