DrivingItalia.NET fa parte del network di

hasta

Drivers
  • Content count

    260
  • Joined

  • Last visited

About hasta

  • Rank
    F. Renault

Profile Information

  • Gender
    Male
  1. ma non avevano detto che ci sarebbe stata anche la vr ?= forse in futuro........
  2. ragazzi, esiste una pseudo soluzione al problema dell'appannamento? devo togliermi il rift 5 volte a gara o piu' durante la guida a causa del continuo appannamento di una delle due lenti.
  3. per la cronoca ho dovuto cambiare scheda madre e ho mantenuto il vecchio ali, tutto risolto. altroche'...
  4. Inoltre ragazzi, ho una certa difficolta' a mettere a fuoco , noto che se allontano leggermente le lenti dagli occhi, metto a fuoco un po' meglio, c'e' qualche settaggio da fare? come si regolano le lenti tramite la moneta, cioe' a che serve in realta' passare dalle varie posizioni che ci sono ?
  5. Ciao Dinopoli, anche io ho da pochissimo attivato un dk2 e mi ritrovo esattamente a fare le stesse considerazioni di Dom182. Sarebbe interessante se ci informassi su come attivare le due gabole che ha appena citato. L'effetto zanzariera in effetti e' micidiale.
  6. Grazie Dinopoli! Sono riuscito a far partire Assettocorsa con il dk2. Non riesco pero' a sentire l'audio. Ho dovuto utilizzare l'unica presa hdmi che ho sulla scheda madre al rift e ho utilizzato un adattatore per connettere il cavo hdmi che va dal monitor-tv alla scheda madre ( adattatore dvi-d per la presa hdmi). Mi e' stato deto che , dato che l'audio non passa sul dvi, avrei dovuto connettere delle cuffie esterne all audio del pc, ho provato ma non sento niente. Sicuramente sbagliero' qualcosa, ma non so da che parte cominciare ora. Tra l'altro ho provato a far partire anche Project cars, tramite steam, ma non parte con l oculus, c'e' una procedura particolare da seguire?
  7. Ciao ragazzi, anche io ho appena cercato di collegare un dk2 , ma non riesco a far girare assettocorsa. e project cars. Diciamo che riesco solamente ad entrare nella stanza iniziale di oculus home. Ho scaricato il set up , mi ha dato i vari errori come avete descritto voi, poi entro in oculus home ma non riesco a pilotare niente. Devo collegare un pad x360 ? e per poi fare cosa? C'e' qualcuno che mi puo' dire come fare passo a passo per far girare assettocorsa? Ho provato ma non riesco, forse sbaglio qualcosa. Entro in assetto corsa, tramite steam, seleziono nei monitor ik dk2 ,poi scelgo auto e tracciato, lancio , e quando dovrei salire in auto, non parte niente, anzi mi da errore mi pare. Mentre nell oculus continuo a vedere la oculus home da cui non riesco a fare niente se non guardarmi in giro. Cosa posso fare? Grazie
  8. ops, scusate, non avevo letto appena sopra. Fantastico!
  9. Ehi ragazzi, ho perso la serata di stasera, qualche pilota e' in grado di mettere il video? Grazie!
  10. La mobo e' questa: Pegatron mod. IPISB-CH2 (Chicago)- Form factor: uATX Intel H67 socket: LGA 1155. E' una mobo montata sull ' hp pavilion hpe h8 -1100 it in origine. l'ultimo aggiornamento del bios risale al 2012. Non lo ho ancora scaricato, io ho l'originale del 2011. Ma scusa, nel caso non fosse compatibile anche aggiornando il bios, e' possibile trovare un altra scheda madre che sia compatibile col processore ,che e' un i7 2600 della seconda generazione anno 2011, che supporta solo il pci-e 2.0 ? oppure devo cambiare per forza tutto il pc per poter far girare una gtx 1060?
  11. ok , oggi sono stato dal mio tecnico che non ha voluto nemmeno provare l'alimentatore, mi ha fatto notare che la scheda madre ha il pci express 2.0 e non 3.0 che viene invece richiesto dalla scheda video gigabyte gtx 1060 che ho acquistato. Pare che l'incompatibilita' sia questa. Abbiamo cercato se esiste un altra scheda madre che sia compatibile ma non l'abbiamo trovata . Le poche compatibili con la scheda video e cioe' pci express 3.0 non sono compatibili col processore che e' un i7 2600 di seconda generazione il quale , a sua volta non regge il pci express 3.0 ma solamente il 2.0. Sembra che non ci sia una soluzione. Se qualcuno ci puo' aiutare benvenga...perche' oramai sono arenato.
  12. tra l'├Čaltro avendo una gtx 460, che dovrebbe consumare di piu', non ho mai avuto alcun prob di alimentatore.