Jump to content
DrivingItalia.NET fa parte del network di

slayer66_GTeXD

Drivers
  • Content count

    130
  • Joined

  • Last visited

About slayer66_GTeXD

  • Rank
    F. Renault
  • Birthday 09/12/1966

Profile Information

  • Gender
    Male
  • Location
    Nocera--->Genova
  1. Il valore di un volante

    D'accordissimo...........IMHO la qualità dei volanti incide per il 99% solo sull'apagamento dovuto alla simulazione maggiore, ma quella che fà veramente la differenza è la pedaliera........ovviamente a parità di "manico".... :figo:
  2. Assetto Corsa: una lettura consigliata

    Visto che è disponibile su amazon, puoi anche scaricarti la app kindle per pc, funziona bene ed ha tante opzioni di lettura. Basta che clicchi sotto al prezzo dell'e-book.......semplice semplice :figo:
  3. AC con Windows 10

    monac da quello che dici sembra un problema di rete........ho capito che navighi e ti "pinga" bene, ma c'è quasi sicuramente qualcosa che scappella con la rete....... prova a disinstallare la scheda di rete, fallo da gestione dispositivi.....clicca destro su win, vai su schede di rete e clicca destro disinstalla, arresta il pc, riavvia e se li reinstallerà da solo.....e vedi se risolvi.....alla peggio, scaricati i driver dal sito produttore e quindi pialla tutto quello che hai installato come rete. ...a me un paio di volte dopo l'aggiornamento della build, mi aveva incasinato una volta i driver di rete ed una volta gli unixonar audio........sto win 10 proprio in bolla non è......almeno con la gestione driver/aggiornamenti. ....non mi hai risposto però se sei sotto firewall..........potrebbe anche essere che i driver sono ok e che ti blocca qualcosa quest'ultimo. Rimboccati le maniche e procedi passo passo . :figo:
  4. AC con Windows 10

    ciao monac te lo fà solo in multi? prima andava bene? mi sembra un problema di pacchetti bloccati....sei sotto firewall? prova a cancellare tutte le regole e falle riacquisire, dando l'accesso, al firewall. per sicurezza, aggiorna anche i driver video ed audio. ultima cosa...........ma importantissima........... quell' AS..................nù se pò vedé.................Assetto Corsa=AC...........ti prego....... :laugh: :figo:
  5. Problemi di avvio e soluzioni

    ciao rdasiva hai fatto casino con inspector......... ma io mi chiedo..........hai un mostro di scheda video, ma perchè incasinarti con sti programmi quando i driver originali vanno più che bene???? .....comunque, "ramanzina" a parte, rimboccati le maniche, disinstalla tutti i software nvidia e riavvia il pc (riavvia nel senso di ARRESTA e AVVIA da capo.....solo così avranno effetto tutte le variazioni), vai nel registro con tastodestro->WIN->esegui->regedit e trova tutto quello che si chiama nvidia e deletalo (menu in alto, modifica->trova, digita nvidia e seleziona tutto, chiavi,valori, dati e stringa intera)..........mi raccomando, occhio a quello che rimuovi, fatti prima un salvataggio del registro ( comunque le chiavi in genere sono in *HKEY_CURRENT_USER\Software\NVIDIA" ed in *HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA" ) e riavvia di nuovo....come prima. dopo tutto l'ambaradan, scaricati l'ultimo driver da Nvidia ed installalo, senza il geforce experience, che in genere fa solo casino, senza parlare che per installare un driver nuovo ci mette secoli, se proprio ti serve....che ne so....per lo shadowplay.....installalo pure, ma per gli aggiornamenti, fai a "manina".....scarica ed installa...e mi raccomando, installazione personalizzata e "pulita"......altra cosa, se non usi il 3d, evita di installare i driver3d.....praticamente, io ti consiglio di installare SOLO il driver video ed i driver audio. Fatto ciò....dovrebbe funzionare di nuovo tutto....... :figo:
  6. SETTAGGI GRAFICI QUALITA\PRESTAZIONI

    ciao zutury90. ...fai questa prova, vai nella directory di assetto corsa, trovi 2 file, ACS.exe ed ACS-x86.exe........lancia da qui direttamente il gioco, cliccando su ACS.exe e vediamo se si riesce a forzare il 64bit e poi con il gioco lanciato (una gara o anche solo fermo ai box) vai a vedere in gestione attività se gira a 64bit............poi come ti hanno già detto, il problema minore a volte è formattare, anche perchè al di là di assetto corsa.......se io lancio un gioco a 64bit, questo DEVE partire a 64bit.......probabilmente il tuo sistema qualche problemino lo tiene. Secondo me, hai ancora un paio di cose da provare, visto che l'audio di AC ha dato parecchie rogne e continuerà a darne con l'FMOD, io aggiornerei i driver audio, chissà magari vanno in conflitto, poi installerei da zero Ac, e per zero intendo piallare TUTTO steam compreso e magari pulire anche il registro da qualche residuo....cancella anche la cartella assetto corsa da documenti, oppure rinominala così poi potrai sempre recuperarti i replay ed i setup......insomma devi piallare tutto quello che si chiama steam o assetto corsa, fare una bella pulizia magari da modalità provvisoria e reinstallare tutto sperando che non sia il sitema ad essere incasinato. A proposito, che S.O. hai su adesso? ciao :figo:
  7. ASSETTO CORSA 1.2.5 + FREE BONUS PACK

    ciao ledzepp anche io ho sempre notato stà cosa, ma non mi ha mai dato fastidio e quindi l'ho ignorata, anche perchè tantissimo tempo fà avevo letto di una segnalazione sul forum ufficiale, ma senza seguito....... credo anch'io che si tratti di un piccolo bug, anche perchè se fosse come diceva racing34, inerente le impostazioni di regolazione "reali" di alcune vetture, non si spiega perchè di default compare al "65%" e poi una volta spostato a zero, la frazione del "5%" scompare..... ...credo anche che essendo solo un bug secondario, lo sistemeranno dopo le cose più importanti.......quindi lascia perdere reinstallazioni e menate varie, perchè il tuo AC funziona bene......o almeno, "male" come a tutti....(credo......heheheh......perchè sarebbe proprio bello se il problema lo teniamo solo io e te hahahahahha)
  8. Assetto Corsa Dream Pack 2

    IMHO......... visto che i kunos sono "inglesi". hanno il sito in inglese, parlano in inglese, comunicano in inglese.......e ci fuckofizzano in inglese..............Q3 stà per "Quarter 3" ovvero 3° quarto dell'anno......e visto che il "nostro anno è di 12 mesi (almeno fino a due ore fa :laugh: ) il 3° quarto è Luglio Agosto e Settembre..... a meno che........... i kunos intendano Q3 come terzo quadrimestre..........ed allora sarebbe settembre ottobre novembre e dicembre..............bisogna vedere se ai kunos piace fare gli italiani.......solo quando devono rilasciare qualcosa...... :laugh: .....ovviamente è per riderci sopra, ma credo proprio che sia 3° quarto.....o trimestre.......
  9. AC v1.2 cars mods audio fix

    velo a cosa serve?....è solo per poter mettere successivamente suoni moddati oppure è gia egli stesso un mod dei suoni......intendo gia elaborati, non gli originali insomma.....grazie.
  10. ASSETTO CORSA 1.2.5 + FREE BONUS PACK

    ciao Profiler Logitech : forza a 100 , rotazione a 900 gradi, tutto il resto a zero e senza spunta a molla di centratura, lascia decidere all'applicazione(mi sembra....stò andando a memoria perchè non sono al mio pc) spuntato. .......però stò testando effetto molla a 50% per dare corposità al volante, ma devo ancora valutare bene...... AC : Forza 90, Forza FFB minima 20 (wheel check mi da a volta 21 a volte 22, ma a 20 il buco al centro è quasi inesistente........te o vai a naso, oppure fai il test col wheel check per essere preciso), effetti cordoli 20 tutto il resto a zero......freni a 5 (ma qua dipende da come ti ci trovi te con il pedale.... in game metto tra 80 e 90......dipende dalle auto, la 458 gt2 che uso di più la metto a 85, ho un clipping dello 0,7-1%.....praticamente la barretta pedali diventa rossa per un istante solo per le botte sui cordoli assassini..... :figo:
  11. ASSETTO CORSA 1.2.5 + FREE BONUS PACK

    lo sò....infatti ho scritto che stò valutando se PER ME ne vale la pena sacrificare un pò di segnale (perchè dipende dalla percentuale settata....con 50% forse è accettabile) per avere un volante più reale........sono come sempre gusti personali......io cerco sempre di bilanciare.....non sono un purista a tutti i costi.....
  12. ASSETTO CORSA 1.2.5 + FREE BONUS PACK

    ....aumentando effetto molla nel profiler logitech, lo sterzo da fermo aumenta in corposità (ed il clipping è quasi invariato )...........stò cercando però di capire quanto influisce sugli altri segnali.......mi sembra pochissimo anche perchè basta un 60%, ma voglio fare altre prove e valutare se ne vale la pena..........però hai ragione, anche a me sa fastidio lo sterzo vuoto a macchina ferma.......ma daltronde, se la macchina è ferma le cose sono due, o l'auto è rotta.....o il pilota è pippa :laugh: .....io con questa 1.2 sto risettando il G27 e nel provare ho cercato di cancellare tutte le abitudini ed i consigli veri o meno dei vari guru........e per questo ho ricominciato a provare anche con il profiler logitech mettendo tutto a 100 tranne che molla di centratura.......devo dire che la corposità del mio G27 aumenta, ma copre inevitabilmente qualcosa, almeno mi sembra, devo valutare bene se voglio simulare un vero sterzo corposo ma che fa sentire meno (come poi è nella realtà, perchè se nella mia brera lo sterzo mi vibra come in AC......io la rottamo :asd: ), oppure visto che col sedere non abbiamo "sensazioni" (niente battute...grazie ) voglio sentirle attraverso il volante......il discorso è sempre lo stesso, qual'è poi, la vera simulazione?.....rispondo: dipende da quanto si spende per la periferica......è sempre questione di compromessi. :figo:
  13. AC con Windows 10

    mah.....misteri di windows....... il mio sistema, al momento è di un casino che non hai idea, a furia di aggiornamenti build. prove software per vedere cosa funzia e cosa no, test e chi più ne ha più ne metta......perchè visto il cambio di SO voglio fare una bella installazione pulita ed a regola d'arte con relativa immagine, visto che non ho intenzione di formattare almeno per altri tre anni........ eppure nonostante tutto.....funziona bene..... ...per i 353,62 anch'io avevo visto che non me li installava........anche se la procedura terminava senza nessun errore. Ho quindi disinstallato i driver manualmente (disabilitando internet perchè volevo riavviare il sistema e non volevo che l'update facesse qualche scherzetto....rimettendomi i vecchi) ed ho installato quelli originali scaricati da nvidia......tutto a posto..... comunque io proprio ieri sera ho fatto una mezz'oretta al ring ed erano una 20ina di macchine che giravano, nessuno scatto e FPS sempre sopra gli 80 con settaggi "vedi in firma".....
  14. AC con Windows 10

    io è da un bel pò che uso win 10 (iscritto insider) e con AC mai avuto problemi, tenendo conto che ancora non ho piallato le vecchie installazioni, ma stò andando avanti aggiornando le build nuove sulle vecchie.......ed anche adesso con la RTM, ancora non ho avuto tempo (e voglia) di formattare tutto per un'instalazione pulita............e, ripeto, a parte qualche piccolo problema con qualche driver tipo unixonar, tutto è sempre filato liscio.......AC invece proprio ZERO problemi, i driver nvidia poi, sono già da un pezzo per win 10 e funzionano bene.
  15. Setup consigliati per i volanti

    ...ti vibra ancora perchè secondo me per il G25 11 di forza FFB minima è un pò troppo....... fà una cosa, scaricati "wheel checker" da qui https://mega.co.nz/#!wt4UzboQ!r70tMEAqOxY1UZxSviiukJs29OfSyIBBJYULPWWyNCg poi lancia l'exe e metti in "spring force" "min force" attendi una decina di secondi e ti appare sul fondo della finestra del programmino la zona morta del tuo G25 (ah.....ovviamente lancia il logitech profiler con il g25 collegato, prima di avviare il test)......ti metto anche un'immagine per semplificarti le cose. Il valore che ti darà il wheel checker, lo dovrai poi mettere in forza ffb minima....... sei pronto per
×

Important Information

By using this site, you agree to our Terms of Use.