DrivingItalia.NET fa parte del network di

neo74x

Drivers
  • Content count

    77
  • Joined

  • Last visited

  1. Con la 1.3.4 mi sembra che la IA abbia fatto passi indietro. ho fatto qualche gara al mugello, sono tornati a fare "trenino" per tutta la pista, aprendosi a ventaglio impazziti sul rettilineo, e qualche volta frenano improvvisamente a metà curva. anche il FFB mi pare un pò più fiacco
  2. Ciao a tutti. Cerco come da titolo cambio fanatec clubsport shifter H + sequenziale usato. Se qualcuno ha intenzione di venderlo e farmi sapere il prezzo lo ringrazio Intanto buona giornata
  3. Ad ogni modo ora che lo ho provato con tutto funzionante, mi sento di dire che secondo me con questa 1.3 il salto in avanti è palese: grafica, ffb, tire model. Pure L'ia mi sembra qualcosa meglio. Tanto di cappello a Kunos Se non rischiassi il divorzio farei le ore piccole dietro al volante Buona serata a tutti
  4. Ciao Denny. Io infatti pensavo bastasse tenere la più recente in ordine cronologico, ma evidentemente ho sempre sbagliato. A te funziona la 64 bit? ciao, si a me funziona, e facendo una piccola ricerca in internet ne ho appreso che i giochi e altre applicazioni installano la versione necessaria ai propri requisiti, ecco perchè mi trovo come molti più versioni installate. io ho pure le versioni x86 oltre che le x64, perchè ho un secondo HD con un sistema 32bit, ma mai avuto problemi e conflitti. forse nel tuo caso è proprio che ti mancava la 2010, e magari dopo che la hai installata ne hai tratto beneficio.. consigliano anche di non rimuovere le versioni precedenti, perchè potresti avere problemi con giochi o programmi che le usavano. Infatti da oggi in avanti non le tolgo più.ho sempre avuto l'abitudine di tenere il pc il più pulito possibile, ma a volte è meglio non esagerare
  5. Ciao Denny. Io infatti pensavo bastasse tenere la più recente in ordine cronologico, ma evidentemente ho sempre sbagliato. A te funziona la 64 bit?
  6. dici? prima però forse è meglio vedere qualche altro riscontro comunque. io pensavo che bastasse avere una versione di c++, invece evidentemente non è così
  7. ciao, ma il tuo PC è a 32 o 64 bit? ho windows 10 64 bit
  8. Ciao di nuovo a tutti. Premetto che ieri e oggi sono in ferie, quindi avevo tempo per rompermi un pò la testa su Assetto Corsa Ad ogni modo, prima sul forum di assettocorsa.net, una persona nominava tutti i vari tentativi di aggiornamenti fatti da lui per risolvere il problema del crash 64bit. Tra le varie cose citava C++. Ho provato a fare una ricerca su google, che tra i vari risultati mi ha proposto la versione C++ 2010 (Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)). Io avevo la versione 2013 installata. Ho provato con molta poca speranza il download e installazione della 2010, e ora il 64 bit funziona. ho ringraziato questo ragazzo per avermi dato l'idea. quello che salta subito all'occhio è il balzo in avanti degli FPS, con dettagli quasi tutti su "ultra", 20 vetture in pista, prima in partenza avevo 55 fps, in gara quando le vetture si sgranavano arrivavo a 65 - 70. Ora ne vedo rispettivamente 75 circa, e 95, e l'effetto "a scatti" mi pare scomparso. Secondo me ora AC se la gioca anche graficamente con pCars. Entusiasmo a parte, sperando vi sia utile, vi posto il link da dove ho scaricato C++ 2010: https://www.microsoft.com/it-it/download/confirmation.aspx?id=13523 buon pomeriggio!
  9. Ciao di nuovo a tutti. Giusto per la cronaca: installazione pulita rifatta (inclusa cancellazione cartella in documenti), reinstallazione driver invidia, pulizia registro con ccleaner e driver cleaner pro (prima di installare il driver video), nessun risultato, il 64bit non va
  10. provate tutte le soluzioni (cambio risoluzione, modifica assetto corsa.ini, riavvio pc), niente da fare. Mi pare strano. Più tardi proverò a rifare una installazione pulita, e a reinstallare il driver nvidia
  11. Anche con questo aggiornamento a me non funziona il 64bit. Provo a fare verifica integrità, e la modifica ad assetto corsa.ini.
  12. Ciao Provato, a me non funziona. Vorrei comunque spezzare una arancia per i Kunos, nonostante tutto, e nonostante le critiche (magari anche giuste, io non mi considero un super esperto), secondo me Assetto Corsa è un ottimo lavoro, considerato anche il fatto che è venduto a un prezzo più che onesto, considerato il lavoro che c'è dietro. Mi viene sempre automatico pensare a cosa costano certi mod a pagamento, e cosa sono costati i DLC, che hanno accompagnato sempre aggiornamenti consistenti. qualche bug ogni tanto ci sta, tanto immagino ci stiano lavorando per risolvere, quindi si tratta solo di avere pazienza qualche giorno.
  13. anche io stesso problema eppure sino ad ora mai avuti. spero trovino una soluzione al piu presto Sul forum ufficiale ce n'è molti. Da quel che ho capito, è un bug che colpisce le schede un po datate. Non so se è il vostro caso ma Io ho una ATI HD 4870, e succede la stessa cosa Ciao io ho una GTX 970, spero non me la inquadrino come datata, perchè per un bel pò di mesi non ho budget da stanziare sul PC :-)
  14. anche io stesso problema eppure sino ad ora mai avuti. spero trovino una soluzione al piu presto Prova a forzare in 32bit da opzioni-generale. a me è partito, anche se per ora con meno FPS