• Announcements

    • VELOCIPEDE

      DrivingItalia.NET 2017: update 19/01 ore 18,30   01/11/2017

      Stiamo aggiornando Drivingitalia, segnalate a questo link eventuali problemi, grazie -  The DrivingItalia site is work in progress... Please report problems to this link  
    • VELOCIPEDE

      Display Name LOGIN -> Drivingitalia   01/16/2017

      ATTENZIONE: per fare LOGIN su Drivingitalia dovete usare il vostro Display Name e NON la username -  ATTENTION: to LOGIN on Drivingitalia now, you need to use your Display Name and NOT the username

blueangel74

Drivers
  • Content count

    140
  • Joined

  • Last visited

About blueangel74

  • Rank
    F. Renault
  • Birthday
  1. idem per me,quando arriva alla configurazione del freno non da più segni di vita!
  2. Salve, ho un problema nella configurazione di default del volante, il g25 logitech, quando arrivo a configurare i pedali(step3)credo, mi riconosce l'accelleratore,mail freno non da segni di vita,qualche suggerimento?
  3. Ciao! Io ho la 7950HD Flex edition! Ho lo stesso tuo problema, pero Io riesco ad avviare il gioco ma dopo 1-2 giri mi freeza il gioco/windows! oggi ho provato a disinstallare il gioco e rinstallare, sprecando tra'altro una riattivazione essendo disponibile solamente 3, ma niente! Speriamo che quelli della Kunos trovino una soluzione! per ora mi ributto su rF2! Non ancora provato a fare più di un giro,ma più che altro vedere se si avviava il"race".Ora provo un po' a fare diversi giri e faccio sapere di eventuali "freeze"!
  4. xUff. niente da fare ho anche aggiornato i driver ma ho sempre lo stesso messaggio di errore. Ho anche disinstallato e reinstalato AC ma niente. Forse esiste qualche opzione per il downgrade a dx 10.1?Qualsiasi aiuto è ben accetto.Graziee Ora funziona,nella prima disinstallazione non avevo cancellato la cartella "documenti".Disinstallando Ac, cancellando la cartella "documenti" e reinstallando di nuvo AC, ora va,bah!
  5. xUff. niente da fare ho anche aggiornato i driver ma ho sempre lo stesso messaggio di errore. Ho anche disinstallato e reinstalato AC ma niente. Forse esiste qualche opzione per il downgrade a dx 10.1?Qualsiasi aiuto è ben accetto.Graziee
  6. Salve, io ho una scheda grafica Ati hd 4830 che supporta le directx 10.1 , ma quando avvia il gioco mi compare il messaggio "D3D11 create device and swap chain failed". Messaggio che richiede le dx11 per creare il device,ma come mai mi succede se l'engine grafico AC supposrta anche le dx10.1.Qualche suggerimento?
  7. Ho visto l'ultima news su lfs.net, risale se non erro al 17 febbraio di quest'anno e parla di un ripristino dei server, mentre per la pista di Rockingam e il nuovo modello delle gomme,addirittura si risale ad agosto 2009pwer non parlare della scirocco,vabb
  8. Per console: fm3 ,gt5 nfs shift e tra pooco il 2, tra i simulatori: sta per uscire rfactor 2,iracing continua nel suo sviluppo,netkar pro si sta muovendo aggiungendo nuove features,e live for speed?Boh,non si sa niente,sparito!
  9. scaricando a 1 mega al secondo,hihihih
  10. ma non si entra nemmeno nel sito?
  11. Salve , ragazzi sono alle prime armi sto cercando di importare dei tracciati di rfactor in 3d studio max, scompattati i file gmt, con lo script gmt2 importer importo la cartella del tracciato ed esso esplode in 3d studio max. La pista risulta oer
  12. Invece si, provando e riprovando gira anche su netbook, la scheda grafica supporta gli shader 2.0, 10-15 fps, ma funziona ,ahahaha
  13. Cmq ci ho provato My link ehehehehe