Jump to content
DrivingItalia.NET fa parte del network di

maurovr

Drivers
  • Content count

    214
  • Joined

  • Last visited

  1. Mi spiace ragazzi ma sono nel pieno di un'infezione intestinale da paura. buona gara
  2. Setup consigliati per i volanti

    @DanieleG83 Perchè metti a 55% la forza del FF? con il LUT devi lasciarlo a 100% ciao
  3. Puoi mettere tutto al max ma non usare i filtri PP e metti i riflessi al minimo. Puoi mettere anche il PIXEL_PER_DISPLAY a 2.0 sul file oculus (nella cartella cfg). puoi anche usare il DRS (impostazioni scheda Nvidia) ma non andare oltre a 1.5 che tanto non vedresti più nulla!! metti il DRS - uniformità a 0. ciao e divertiti
  4. Oggi ho tolto la scheda nuova ed ho messo la vecchia e tutto funziona alla perfezione. Ok adesso aspettiamo che mi rimandino la nuova 1080.
  5. Aggiornamento.... il mio Rift non ha proprio NULLA, ho provato a lanciare AC senza ed il problema rimane!?!? a questo punto credo sia la scheda video nuova, il negozio che me l'ha venduta è in ferie fino a fine mese.... mannaggia... cosa posso gare per capire meglio dove può essere il problema?
  6. macche filtri PP, parlavi di PCcars.... mannaggia a me!!! scusa
  7. Non è che hai attivo i filtri PP? quelli sono micidiali anche per la 1080. Io, quando mi funzionava, avevo pixel ratio a 2, AA a 8, Anisotropico a 8, ed anche il DRS a 1,5.
  8. Domani sera vado da un mio amico e vediamo come va. Sono comunque in contatto con l'assistenza oculus, che mi ha già dato delle prove/suggerimenti da fare con esiti purtroppo negativi, il problema rimane, ho allegato delle foto che volevano vedere relative ai pin del cavo che è inserito nel visore, che per me non ha nulla di anomalo, vediamo gli sviluppi futuri. Come posso vedere un render del rift, se nel momento che si attivano le lenti si blocca tutto? AC per esempio, nel momento in cui entra nella sessione e che ti appare la macchina/pista, gli schermi del rift e del monitor diventano neri ecc..ecc.. Sul discorso di aver combinato qualche pasticcio, magari fosse vero, visto che ho formattato tutto per due volte installando solo antivirus e oculus, senza successo. Poi ricorda che per tre settimane ha funzionato perfettamente senza nessun problema e poi senza motivo apparente ha smesso!!! Vabbè..... devo stare calmo..calmo..calmo... grazie comunque BoNi e divertiti anche per me...
  9. Non ci entro proprio nella home, appena il sensore rileva l'occhio, schermi neri e buonanotte.
  10. @Filodream Pensi sia la scheda grafica? che è una ASUS 1080, costata tanto come il rift!!!! pensi alle porte HDMI? o cosa? mannaggia che palle!!
  11. Arrivato il 10 luglio, installato senza problemi, funzionato perfettamente per tre settimane e da l'altro ieri non funziona più, schermata nera nel rift e nel monitor, ventola della scheda video (ASUS 1080) che va al massimo e sono costretto a spegnere il pc per farlo riavviare. Ho provato di tutto, dal reistallare più e più volte l'oculus eliminando tutti i file presente nelle varie cartelle, ho formattato il compiuter due volte, ho aggiornato i driver delle usb 3.0 della scheda madre asus P8Z77-V DELUX, ho provato a cambiare i driver della scheda video............. ma niente ogni volta che cerco di infilarmi in testa il rift e si illuminano le lenti è finita, schermi neri e buonanotte!!! ho chiaramente scritto all'assistenza questa sera e aspetto di vedere cosa mi diranno, nel frattempo avete qualche suggerimento da darmi che non sia spararmi in testa e farla finita? grazie ah quando funzionava ero sodisfatissimo, ho già eliminato la postazione con i tre monitor.....almeno spero......
×

Important Information

By using this site, you agree to our Terms of Use.