DrivingItalia.NET fa parte del network di

DELUX

Drivers
  • Content count

    16
  • Joined

  • Last visited

  1. Ciao ragazzi, A questo punto vorrei capire una cosa, io ho un G25 moddato manufactory, ma solo nel volante, pulsanti e leve cambio. Con un budget di 1000 euri, che volante consigliereste? Ho deciso di fare la mattata...
  2. Si, è così, con tutti i dettagli al massimo sono sempre sui 70/80 Senza sincronizzazione verticale), tranne in partenza, ho provato a partire tra la 15esima e 20esima posizione, online ovviamente, in quel caso scendono a 45/50 fps, per poi risalire, quindi mi aspetto che con sincronizzazione attiva, sono dempre sui 60 fps tranne in partenza che devono diventare 45/50. IL tutto sempre dall'abitacolo, altre visuali nessun problema. Non mi resta che aspettare la 1.0 e sperare!!!
  3. Provato, ma niente.... E' come se con la sincronizzazione verticale, solo dall'abitacolo, per lui lo schermo è da 30 hertz. appena metto altre visuali ritorna subito a 60 fps e se tolgo la sincronizzazione verticale, 70/80 fps anche dall'abitacolo.
  4. Ciao, Intanto grazie per la risposta, però il fatto è che prima con relase precedenti, non lo faceva. Comunque ho un processore intel 4970, scheda r9290x msi lighting, non credo sia questo il problema!!!
  5. Ciao ragazzi, Io ho un problema grafico che si è presentato solamente con quest'ultima build, almeno credo!!! Ho tutto settato al massimo tranne riflessi su low, ma succede anche se abbasso i dettagli: Se attivo la sincronizzazione verticale (schermo 60 hertz), in visuale cruscotto gli fps scendono dai 59/60 a 29/30 fissi, con altre visuali ritornaa 59/60 fps fissi. Se disattivo la sincronizzazione verticale, con tutte le visuali faccio oltre gli 80 fps. Voi direte... disattiva la sincronizzazione, si ma il gioco diventa meno fluido, leggerissimamente scattoso!!!! Se avete una soluzione, vi ringrazio, altrimenti attendo fiducioso la 1.0, sperando si risolva il problema!!! Comunque.... grande gioco.....
  6. Succede a me, gia' segnalato sul forum ufficiale come vedi qui, anzi, se vuoi corroborare con la tua esperienza quello da me riportato magari ci considerano di piu' http://goo.gl/CoACO1 Ok, provvederò... Grazie del consiglio
  7. Ciao ragazzi, Anch'io come voi sto testando questo fantastico, simulatore, oltre a tutti i riscontri da voi evidenziati, ce ne è uno che probabilmente affligge solo me, quando faccio una gara veloce, di solito impostata su 10 giri, avversari al 100x100, ho notato che mano mano che anello i giri, i frame diminuiscono di giro in giro, se parto con frame mediamente sui 70, mi ritrovo a fine gara, con una media di 50 - 60 frame. Succede a qualcun altro, è normale, o è un mio problema? Grazie a tutti...
  8. miticooooooo!!!!!!!!!!!!!!!!!! Grazie infinite!!!!
  9. Buongiorno, Viseguo sempre con interesse, dopo anni di abbandono, grazie ad Assetto corsa, ho avuto voglia di ritornare a giocare. Sto cercando di far funzionare il crossfire, seguento il link del forum ufficiale, mi sembra di aver capito che nelle impostazione del CCC bisogna creare un profilo caricando il file ACS.EXE. Ma questo file non riesco a trovarlo. Sapete dirmi se è la procedura giusta e dove trovare il file??? Grazie
  10. Ciao.... Ho provato ad installarlo, copiando e sovrascrivendo la cartella Gamedata, ma quando apro GTR2, non trovo il mod!!!! Sapete come aiutarmi???? Grazie.....
  11. Ciao ragazzi.... Grazie Teo per l'informazione....... Un altra cosa, per scaricare la ver. RS2009, quando sar
  12. Ciao Coby... E' da molto che seguo questo post, devo dire che sono MOLTO, ma MOLTO piacevolmente sorpreso, nel constatare che ci sono ancora persone come te, che mettono a disposizione di tutti le loro conoscenze e soprattutto il loro tempo, sapendo che non ce ne
  13. Ciao a tutti.... Volevo capire meglio questa cosa del rapporto tre bump e rebound, faccio un esempio: Se ho bump 2000 Nm/s il rebound, deve essere tra 4000 e 6000 Nm/s ? Grazie per eventuali risposte DELUX
  14. Ciao Nel gioco non si pu