Jump to content
Marco Dik

FPS fantasmi....

Recommended Posts

zark

 

A me e' successo lo stesso, ho pensato all'anniversary update di windows 10, che e' l'unica cosa che ho installato di nuovo. Non so' di preciso il numero di frame persi, ma con una gtx 1080, 4k  tutto su max giocavo tranquillo con 60fps granitici. Il giorno dopo, sono sceso ben al di sotto, stessa configurazione ora sto sui 45/50fps. Per tornare a 60 fissi devo abbassare l'anialias a 2x. BOH io con AC ho avuto di questi problemi di tanto in tanto nel corso dei mesi/anni ed alla fine non ho mai capito che cosa fosse (complice il fatto che ci gioco poco o nulla ultimamente).

Sembrerebbe proprio che siamo sulla stessa barca a livello di problemi, si forse l'unica cosa che è cambiato qlc aggiornamento di Windows 10.......che in teoria non dovrebbe influire.....ma a quanto pare forse potrebbe e se si chissà cosa va a cambiare.....sta di fatto che la differenza è molta e dopo un po' di tentativi poi uno si stufa e gioca sempre meno...e la cosa peggiore è che non si sa a cosa imputare il problema ed eventuale strada da intraprendere per poter risolvere.....

Quindi direi continua l' HELP ME……!!

 

Avete provato ad eliminare la cartella ac da documenti, in modo che all'avvio la ricrea nuova?

Share this post


Link to post
MaoZeTung

Potrebbe essere una soluzione dato che funge da reset. Tentar non nuoce.

Share this post


Link to post
Marco Dik

Cancellando la cartella ASSETTO CORSA e poi avviare il gioco così che ricrea tutto da nuovo funziona! Ho ritrovato tutti i miei FPS e forse qualcosina in più, con stessa pista stesse condizioni ora 185FPS!!!!! Il gioco ora è fluidissimo e piacevole con dettaglio al 90%…molto bello grazie mille per l'aiuto !!!!

A me e' successo lo stesso, ho pensato all'anniversary update di windows 10, che e' l'unica cosa che ho installato di nuovo. Non so' di preciso il numero di frame persi, ma con una gtx 1080, 4k  tutto su max giocavo tranquillo con 60fps granitici. Il giorno dopo, sono sceso ben al di sotto, stessa configurazione ora sto sui 45/50fps. Per tornare a 60 fissi devo abbassare l'anialias a 2x. BOH io con AC ho avuto di questi problemi di tanto in tanto nel corso dei mesi/anni ed alla fine non ho mai capito che cosa fosse (complice il fatto che ci gioco poco o nulla ultimamente).

Sembrerebbe proprio che siamo sulla stessa barca a livello di problemi, si forse l'unica cosa che è cambiato qlc aggiornamento di Windows 10.......che in teoria non dovrebbe influire.....ma a quanto pare forse potrebbe e se si chissà cosa va a cambiare.....sta di fatto che la differenza è molta e dopo un po' di tentativi poi uno si stufa e gioca sempre meno...e la cosa peggiore è che non si sa a cosa imputare il problema ed eventuale strada da intraprendere per poter risolvere.....

Quindi direi continua l' HELP ME……!!

Avete provato ad eliminare la cartella ac da documenti, in modo che all'avvio la ricrea nuova?

Share this post


Link to post
Marco Dik

Potrebbe essere una soluzione dato che funge da reset. Tentar non nuoce.

Funziona grazie mille!

Share this post


Link to post
matt77

Nel mio caso non ha funzionato nulla, cartella documenti, driver nvidia e reinstallazione da zero, sempre gli stessi fps persi.

Share this post


Link to post
MaoZeTung

Dopo cosa è cominciato questo calo di fps, cosa hai installato una nuova apps, un nuovo programma, aggiornamenti di windows, spiegati meglio grazie ;)

Edited by MaoZeTung

Share this post


Link to post
matt77

Dopo aver installato l'anniversary update di windows (per poter provare forza 6 con un volante) sono tornato a fare una partita con AC ed ho notato il grosso calo di fps (ora con gli stessi settaggi sto a 45/50, mentre prima stavo ben oltre i 60).

Nulla di nuovo, niente apps e stessi driver nvidia (aggiornati ieri). Ma siccome nel corso dei mesi, anni ho avuto di questi problemi con AC piu' di una volta, non saprei cosa dire. Prob questa volta posso dare la colpa a windows anche se Raceroom, Iracing a forza 6 girano tutti al max senza nessun problema e sopratutto in maniera estremamente fluida tutti bloccati a 60fps(prima e dopo l'update).

Edited by matt77

Share this post


Link to post
tsem006

è successo anche a me, disisntallando l'update di windows sono tornati gli fps di sempre. Il giorno dopo ho ricevuto di nuovo l'update e non mi ha più creato problemi.

Windows 10 è noto per gli update difettosi!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×

Important Information

By using this site, you agree to our Terms of Use.