Jump to content
DrivingItalia.NET fa parte del network di
francedesa

problema assetto dopo aggiornamento

Recommended Posts

Ciao a tutti , non capisco come sia possibile ma dopo l'aggiornamento alla 1.1 con la formula Tatuus sono 2 secondi più lento sopratutto a Monza con il medesimo assetto..

E capitato solo a me?

Arrivo sempre a ruote bloccate a ogni staccata ma non capisco come mai, provo e riprovo con la ripartizione della  frenata ma niente , brancolo nel buio , 2 secondi sono tanti non posso così dal giorno alla notte non saper più guidare ..

 

Share this post


Link to post
Share on other sites

Ciao a tutti , non capisco come sia possibile ma dopo l'aggiornamento alla 1.1 con la formula Tatuus sono 2 secondi più lento sopratutto a Monza con il medesimo assetto..

E capitato solo a me?

Arrivo sempre a ruote bloccate a ogni staccata ma non capisco come mai, provo e riprovo con la ripartizione della  frenata ma niente , brancolo nel buio , 2 secondi sono tanti non posso così dal giorno alla notte non saper più guidare ..

io giro principalmente con la Tatuus e noto che quando entro in server con grip 95% non blocco mai e mi diverto a girare pedaliera stock g25 se giro stessa pista ma con server con grip a 100% blocco ad ogni frenata e mi girano le pa...le ed esco subito

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.