Jump to content
DrivingItalia.NET fa parte del network di
tarros

SETTAGGI GRAFICI QUALITA\PRESTAZIONI

Recommended Posts

non so forse hai scritto male ma qui con asssetto corsa siamo all'ultima versione 1.13.2  ...inizia ad aggiornare il gioco,....poi si puo' parlare

Edited by thecure

Share this post


Link to post
21 hours ago, thecure said:

non so forse hai scritto male ma qui con asssetto corsa siamo all'ultima versione 1.13.2  ...inizia ad aggiornare il gioco,....poi si puo' parlare

ok ho fatto l'ultimo aggiornamento, sono rimasto un po' indietro hai ragione ahaha. ho ridotto un po' la risoluzione e le prestazioni sono aumentate. ho una scheda grafica nvidea nvs 5100m e un processore core i7 M 620

Share this post


Link to post

Ho un grosso problema, ho da poco cambiato scheda grafica ed ho messo una zotac gg force 1050 ti.

premetto che comunque assetto corsa inizialmente andava bene con tutto settato al massimo in hd, come consigliato dallo stesso sito nvidia come settaggio ottimizzato di assetto corsa. Premetto che nei settaggi scheda ho messo il solo V-sync adattivo e null'altro.

Da qualche giorno ho fortissimi rallentamenti che rallentamenti sino ad arrivare al blocco immagine.

Ovviamente ho provato a diminuire la risoluzione, come ho anche variato i vari settaggi grafici praticamente ai minimi termini.

Ebbene senza il minimo risultato continuano imperterriti i rallentamenti ed i blocco immagine.

Ho notato che il frame rate rimane stabile intorno ai 60 Hz esattamente come il mio TV Samsung, ma nonostante tutto i rallentamenti proseguono. Ritengo quindi siano indipendenti dall'eventuale calo di fps in game.

Cosa mi consigliate di fare?

 

Share this post


Link to post
On 29/4/2017 at 8:16 AM, Uff said:

 

Vedi come sono le tue temperature soprattutto del processore, ricordati che attivando l'adattivo vai a caricare un po' di più sul processore. Secondo me potrebbe essere quella la causa, fai una prova, leva la funzione adattivo e prova a fare una partita  

Share this post


Link to post
On 30/7/2017 at 7:16 PM, active said:

Ho un grosso problema, ho da poco cambiato scheda grafica ed ho messo una zotac gg force 1050 ti.

premetto che comunque assetto corsa inizialmente andava bene con tutto settato al massimo in hd, come consigliato dallo stesso sito nvidia come settaggio ottimizzato di assetto corsa. Premetto che nei settaggi scheda ho messo il solo V-sync adattivo e null'altro.

Da qualche giorno ho fortissimi rallentamenti che rallentamenti sino ad arrivare al blocco immagine.

Ovviamente ho provato a diminuire la risoluzione, come ho anche variato i vari settaggi grafici praticamente ai minimi termini.

Ebbene senza il minimo risultato continuano imperterriti i rallentamenti ed i blocco immagine.

Ho notato che il frame rate rimane stabile intorno ai 60 Hz esattamente come il mio TV Samsung, ma nonostante tutto i rallentamenti proseguono. Ritengo quindi siano indipendenti dall'eventuale calo di fps in game.

Cosa mi consigliate di fare?

 

Di solito uno dei principali indiziati è il sempre problematico Geforce Experience.

Prova a disabilitarlo/disinstallarlo.

Facci sapere se migliora.

ps

hai installato gli ultimi drivers?

Edited by Lele "NightRider" Albanes

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.