DrivingItalia.NET fa parte del network di
VELOCIPEDE

Problemi di avvio e soluzioni

247 posts in this topic

può darsi che piste e auto moddate o qualche app abbiano compromesso l'integrità del tuo gioco oppure manca qualche file nella cartella delle piste. Domanda sciocca ma il gioco è originale?

Share this post


Link to post
3 hours ago, MaoZeTung said:

può darsi che piste e auto moddate o qualche app abbiano compromesso l'integrità del tuo gioco oppure manca qualche file nella cartella delle piste. Domanda sciocca ma il gioco è originale?

Assolutamente originale,comprato ormai tanto tempo fa ma iniziato da poco a smanettarci..solo che tra piste,mod comprati,livree,app ecc devo aver fatto un po' di casino.Non credo possa mancare qualche file in quelle piste visto che non le ho toccate...controllerò...

Ho verificato integrità file su steam e mi è uscito fuori che un file non é stato verificato e verrà nuovamente acquistato...boh!

Share this post


Link to post

E adesso come va dopo aver fatto integrità di chace?

Share this post


Link to post
6 hours ago, MaoZeTung said:

E adesso come va dopo aver fatto integrità di chace?

In realtà mi pare di aver capito che i tracciati che non andavano erano nominati ks_silverstone ad esempio...facendo vari tentativi sono riuscito a farne andare uno togliendo ks_ davanti sia nel nome cartella,che nel file vero e proprio del tracciato che all'interno di file .ini se non ricordo male.Devo verificare gli altri quando ho tempo.Nel mentre ho notato che volendo fare gare rapide con il mod di formula Hybrid su piste scaricate,la CPU ha gravi problemi(di fatto non partono)...dovrò capire come risolvere anche quello!

Share this post


Link to post
50 minutes ago, Alviero Borzini said:

In realtà mi pare di aver capito che i tracciati che non andavano erano nominati ks_silverstone ad esempio...facendo vari tentativi sono riuscito a farne andare uno togliendo ks_ davanti sia nel nome cartella,che nel file vero e proprio del tracciato che all'interno di file .ini se non ricordo male.Devo verificare gli altri quando ho tempo.Nel mentre ho notato che volendo fare gare rapide con il mod di formula Hybrid su piste scaricate,la CPU ha gravi problemi(di fatto non partono)...dovrò capire come risolvere anche quello!

Molti dei contenuti originali del gioco hanno ks_ davanti proprio per distinguerli dai vari mod e come tali non vanno toccati.
Se fossi in te disinstallerei il gioco e proverei a riscaricarlo da zero, assicurandoti di cancellare anche la cartella di Assetto Corsa presente in Steam, se rimane. Oltre a quello, cancella anche la rispettiva cartella in Documenti.

Share this post


Link to post
22 hours ago, Uff said:

Molti dei contenuti originali del gioco hanno ks_ davanti proprio per distinguerli dai vari mod e come tali non vanno toccati.
Se fossi in te disinstallerei il gioco e proverei a riscaricarlo da zero, assicurandoti di cancellare anche la cartella di Assetto Corsa presente in Steam, se rimane. Oltre a quello, cancella anche la rispettiva cartella in Documenti.

Ottimo,si vede che non ci sto capendo molto(vengo da anni di gioco su console)...molto probabilmente farò così...

Giusto per...io la cartella di assetto corsa ce l'ho nella cartella di steam,mentre quella in documenti non l'ho mai neppure vista(o non ci ho fatto caso)...ma comunque seguirò il consiglio,grazie!

 

Share this post


Link to post

Re installato e messo un paio di mod e per ora sembrano funzionare le piste originali che prima non andavano...Ora con calma cerco di caricare qualche pista nuova sperando di non far casini..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now